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This tutorial demonstrates how to Auto Layout a job.  

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files). 
 
1. Create a guillotine cut-able job 

1. Select File > New Wide Format Job. 
2. Select a printer. 
3. In the Products panel add the file: text boards.pdf. 
4. Select Sheet > Auto Layout Products (CTRL+N).  
5. Choose these settings: 

• Media size 1400x1400mm 

• Copy count: 1 

• Layout type: Guillotine cuts 

• Rotation: Any angle 

• Optimize for: Minimal waste 

• Finishing margins: “iCut Corner Marks, between 5” 

6. Click the button “Auto Layout 20 Product(s)”. 
7. After a few seconds click use. 

• Each product is placed 1x. 

• 3 Sheets are used 

• All sheets can be cut with a guillotine cutter. 

• Guillotine cutting is the fastest Auto Layout type. 

8. Submit job, select Print Files: “Hold”. 
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Sheet 1 Sheet 2 Sheet 3 

NOTE: Placement of products on the sheets can be different from screenshots in this 
tutorial. 
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2. Use copy counts 
1. Select File > New Wide Format Job. 
2. Select a printer. 
3. In the Products panel add the file: text boards.pdf. 
4. Select products 1 and 2 in the Products panel. 
5. Select Sheet> “Auto Layout Products” and choose the following 

settings: Media size 1400x1400mm; Finishing margins: “iCut 
Corner Marks, between 5”.  

6. Click “Auto Layout 2 Product(s)”. The 2 products are placed. 
 

7. Select products 1 and 2 in the Products panel. 
8. Select Sheet > Auto Layout Products and set Copy Count to 2. 
9. Click the button “Auto Layout 2 Product(s)”. 

The selected products are placed 2 times on the sheet. 
 

10. Select products 1 and 2 in the Products panel. 
11. Select Sheet > Auto Layout Products and set Copy Count to 4. 
12. Click the button “Auto Layout 2 Product(s)”. 

The selected products are placed 2 times on the sheet. The 
sheet will be rendered once but must be printed 2 times on the 
digital press; this is visible in the Sheet inspector. 
 

13. Select product 1 in the Product panel. In the Frame/Product 
inspector set number of copies to 2. 

14. Select product 2. Set number of copies to 1. 
15. Select products 1 and 2 in the Products panel. 
16. Select Sheet > Auto Layout Products; the Copy Count Field in 

the Auto Layout window indicates "(Mixed)". 
17. Click the button “Auto Layout 2 Product(s)”. 

Product 1 is placed twice, product 2 once. 
18. Submit job, select Print Files: “Hold”. 
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3. Create a Rectangular Nesting job 
1. Select File > New Wide Format Job. 
2. Select a printer. 
3. In the Product panel add the file: text boards.pdf. 
4. Select Sheet > Auto Layout Products and use the following 

settings: media size 1400x1400, copy count 1, Layout type: 
Rectangular Nesting, finishing margins “iCut Corner Marks, 
between 5”.  

5. Click the button “Auto Layout 20 Product(s)”. The progress 
dialog shows the details of the best solution found so far: 

• 20 products placed: Total amount of products that will be 
printed. 

• 2 sheets: number of sheets that will be created in the 
layout editor.  

• Run Length 2: number of sheets that will be printed on the Digital Printer.  
Asanti searches for a better solution as long as you leave the progress window open.  

6. Wait until the progress window indicates that the products fit 
on 2 sheets (e.g. after 5 seconds); click the "Use" button to 
accept and use the current best solution. 

• Each product is placed 1x. 

• Sheets can be cut with an x-y cutter but not with a guillotine cutter. 

• Rectangular Nesting could fit the products on 2 sheets while the Guillotine cuts Auto 
Layout type required 3 sheets. 

• Rectangular Nesting is sometimes slower than Guillotine cut Auto Layout type. 

• Submit job, select Print Files: “Hold”. 

 
 
 
 

Sheet 1 Sheet 2 
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4. Create a True-Shape Nesting job 
1. Select File > New Wide Format Job. 
2. Select a printer. 
3. In the Product panel add the files: Asanti Box.pdf and Cleaning 

Product CMYKWhite.pdf. 
4. In the Product panel, select Cleaning Product CMYKWhite.pdf. 
5. Select the Frame/Product inspector, the finishing settings show 

that spot "Through cut” is assigned to Finishing Operation 
"Through cut". The operations with a knife icon will be used as 
path for the true shape nesting. 

6. Select Sheet > Auto Layout Product.  
7. Enter the following settings:  

• Media size 1600x1600mm 

• Copy count: 80 

• Layout type: True-Shape Nesting 

• Finishing margins: “iCut Corner Marks, between 5”  

8. Click “Auto Layout 1 Product(s)”. Click stop optimizing after a 
few seconds. The products are nested using the Through Cut 
color path as shape. 

9. Select Cleaning Product CMYKWhite.pdf in the Products panel. 
10. Select Sheet > Auto Layout Product. 
11. Choose Layout type: Rectangular Nesting. 
12. Click “Auto Layout 1 Product(s)”. Click stop optimizing after a 

few seconds. 
 
The Through Cut shape is close to rectangular. Because of this, 
the media usage is almost the same for True-shape nesting and 
Rectangular Nesting. With an irregular shape, the difference in 
media usage will be bigger. On the other hand, in some cases, 
Rectangular Nesting is much faster than True-Shape Nesting. 
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13. Select the Asanti Box.pdf product in the Products panel. 
14. Select the Frame/Product inspector, the Finishing settings show 

that spot "Through Cut" is assigned to Finishing Operation 
"Through Cut".  
 
 

15. Select Sheet > Auto Layout Product, set Copy Count to 30 and 
use Layout Type True-Shape Nesting. 

16. Click “Auto Layout 1 Product(s)”. Click stop optimizing after a 
few seconds. The products are nested. The distance between the 
different Through Cut paths is minimum 5 mm. (Job Set-Up > 
Finishing inspector > Finishing margin > Minimal Distance 
Between Products). 

 
 

 
 
 
 
 
 

 
17. Select Asanti Box.pdf in the Products panel. 
18. Select Sheet > Auto Layout Product and choose Rectangular 

Nesting as Layout Type. 
Rectangular nesting produces a result with more media loss. 

19. Select Edit > Undo Auto-Fit to revert back to True-shape 
Nesting. 
Submit job, select Print Files: “Hold”. 
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5. Use Clip to Contour option 
1. Select File > New Wide Format Job. 
2. Select a printer. 
3. In the Product panel add the file: Asanti Box. 
4. Select the Frame/Product inspector, the finishing settings show 

that spot "Through cut” is assigned to Finishing Operation 
"Through cut".  

5. Click on the icon (1) next to the text “Clip to contour”. The Text 
changes into “Don’t clip to contour” (2). 

6. Select Sheet > Auto Layout Product.  
7. Enter the following settings:  

• Media size 1600x1600mm 

• Copy count: 15 

• Layout type: Rectangular Nesting 

• Finishing margins: “iCut Corner Marks, between 5”  

8. Click “Auto Layout 1 Product(s)”. 
The original product trimbox is used to layout 
the products on the sheet. This produces a lot 
of media waste, but in few cases this might be 
the wanted result. 

9. In the Product panel, select Asanti Box.pdf. 
10. Select the Frame/Product inspector. 
11. Click on the icon next to the text “Don’t clip to 

contour”. The Text changes into “Clip to 
contour”. 

12. Select Sheet > Auto Layout Product.  
13. Click “Auto Layout 1 Product(s)”. 

The frame of the product is clipped to the 
Through cut finishing operation. This produces 
less media waste. 
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14. Within the Frame/Product inspector > Finishing settings, click 
the cog wheel > Contour Preferences… If ”Set clip contour on 
new products” is checked,  all products imported in this job or 
any future job on this client will by default have the option “Clip 
to contour” checked. Set this option as required. 

15. Click ok to close the contour preferences 
16. In the Product panel, select Asanti Box.pdf. 
17. Select the Frame/Product inspector. 
18. Click on the icon next to the text “Clip to contour”. The Text 

changes into “Don’t clip to contour”. 
19. Select Sheet > Auto Layout Product.  
20. Set Type to “True-Shape Nesting”. 
21. Click “Auto Layout 1 Product(s)”. Click stop optimizing. 

The frame of the product is clipped anyway to the Through cut 
finishing operation. This is because “Clip to contour” is 
automatically checked when True-Shape Nesting is used. 

22. Submit job, select Print Files: “Hold”. 
 

6. Use Auto Layout Optimize options 
Optimize for minimal waste 
This option creates an Auto Layout solution with a minimal amount of wasted media.  
This could lead in some cases into an overrun of printed products. 

1. Select File > New Wide Format Job. 
2. Select a printer. 
3. In the Product panel add the product: “Circle of Asanti.pdf”. 
4. Select Sheet > Auto Layout Product. 
5. Enter the following settings:  

• Media size 1200x1200mm 

• Copy count: 140 

• Layout type: True-Shape Nesting 
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• Optimize for: Minimal waste 

• Finishing margins: “iCut Corner Marks, between 5”  

6. Click “Auto Layout 1 Product(s)”.  
7. Wait a few seconds until the Total Run Length is set to 11 

sheets. Click “Use” to accept the current solution.  
8. After a few seconds click “stop optimizing”. 1 Sheet is 

created.  
9. Select the Sheet Inspector (1). 

• sheet 1 must be printed 11x (2).  

• The product will be printed 143x (3) (requested = 140x).  

• Waste=approx. 24.5% (4). 

 

 

Optimize for minimal sheets 
With this option you can specify the allowed % overrun. 

1. Select Sheet > Auto Layout Product.  
2. Enter the following settings:  

• Optimize for: Minimal sheets 

• Allow overrun: 0% (allowed overrun = 0% of 140 copies) 

3. Click “Auto Layout 1 Product(s)”.  
4. Wait a few seconds until the run length is set to 11 sheets. Click 

Use to accept the current solution. 
5. After a few seconds click “stop optimizing”. 

2 sheets are created. 

• sheet 1 must be printed 1x. Sheet 2 must be printed 10x.  

• The product will be printed 140x (requested = 140x = 0% overrun). 

• Waste=approx. 22.6%. 
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6. Select Sheet > Auto Layout Product.  
7. Enter the following settings:  

• Optimize for: Minimal sheets 

• Allow overrun: 10% (allowed overrun = 10% of 140 copies) 

8. Click “Auto Layout 1 Product(s)”.  
9. Wait a few seconds until the run length is set to 11 sheets. Click 

Use to accept the current solution. 
10. After a few seconds click “stop optimizing”. 

1 sheet is created. The product will be printed 143x (requested = 140x). You have an overrun which is smaller than 10%.  
 
 

Optimize for Single sheet 
Creates a solution on a single sheet if possible. This strategy puts as many product copies on 1 sheet regardless of the product copy counts. The 
copy counts of the products is used as a ratio if there are multiple products with different copy counts. The copy counts of the products also 
determine how many times this single sheet needs to be printed. 

1. Select Sheet > Auto Layout Product.  
2. Enter the following settings:  

• Optimize for: Single sheet 

3. Click “Auto Layout 1 Product(s)”.  
4. Wait a few seconds until no more new solutions are found. 

Click Use to accept the current solution. After a few seconds 
click “stop optimizing”. 
Auto Layout has created only 1 sheet with as many copies as 
possible on the sheet. 
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5. Select the Sheet Inspector, sheet 1 must be printed 11x (to 
obtain minimum 140 product copies). 13 products are placed on 
the sheet. When printing the sheet 11 times, you will have 11 x 
13= 143 printed products.  

6. Select Sheet > Auto Layout Product.  
7. Enter the following settings:  

• Copy count: 1 

8. Click “Auto Layout 1 Product(s)”. 
Wait a few seconds until no more new layouts are found. Click Use to 
accept the current solution. 

9. Click stop optimizing. 
1 sheet is created. Auto Layout has created 1 sheet with as 
many copies as possible on the sheet although the requested 
product copy count is only 1. 

10. Submit job, select Print Files: “Hold”. 

Optimize for “Single sheet” tries to put all products on a single sheet. “Single Sheet per product”  fills a separate sheet for each product. 
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