™8 Creating Banners and Flags

AGFA &

Software version: Asanti 5.1
Document version: August 19, 2021

This tutorial demonstrates how to create banners and flags.

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).

Following products are covered in this Tutorial:
Canvas banners with grommets

Double banner with pole pockets

Flag
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Creating Banners and Flags

1. Create a job template.

1. File > New Wide Format Job.
2. Select a roll Printer and set roll size to 2000mm.

3. In the Layout Sheets Inspector, select “Keep centered” (to
center the roll on the available Print Layout).

4. In the Finishing Inspector set cutter to Ziind and Finishing
Margins to “iCut Corner Marks, between 10”.

5. Select File > Save as Template.

6. Click + to create a new category and give it the name “Banners-
Flags”.

7. Change the Template name to “2000mm roll” and click “Save”.

8. Close the layout editor and select “Delete Job”.

Q. @ &+ @D
Job Set-up

A/ v o

Layout Sheets

Changing these settings does not L~
affect the layout of existing results.

Combinations

Sheets:
(®) Place sheets on separate layouts
() Combine sheets if possible

Double-Sided:
(®) Place sides on separate layouts
() Combine sides if possible
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F ]
Positions
Keep centered |

18 Template - 2000mm roll
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[ include 8l frames, sheet- and print layouts

1 Nm.‘|‘2000m1|r0l I

Description:

Printer:
Meda:
Quality:
[[Juse as default template for device
[[Juse as default template for new jobs

[(IMake available to StoreFront

= o
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Creating Banners and Flags

2. Canvas Banner with hem zone and grommets
The canvas banner in this tutorial has the following specifications:
o Extra material for sewing of hem zone: 25 mm.

e Grommets with 10 mm diameter.
e Distance of grommet center to the image edge: 12.5 mm.
e Distance between grommets: 300 mm.

1. File > New from Templates > Banners-Flags > 2000mm roll.
2. Enter as Job Name “Extremely Vivid

Printing”. |Edt Vew Window Podct Hep

[ Eveposters

vl

3. Add “EVPPoster4.pdf” file from the

8 Asanti Product Editor - Job "Extre: merV vid Printing”, Product "EVPPoster4” (43180mmx27940mm)

e R ——

w[nnmm 1 (custom) vHﬁsm%]

SampleFiles to the Products pane.
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b Size: 2000 x 1000.00mm (%)

Artwork Size: 4318 279.4 mm
Crop (fitted): - o 63.5 mm

Scale: = 463.18 463.18 %
Product Size = 2000 1000 mm

4. Double-click the product to open the
Product Editor.

5. Set Product Size > Custom, break the chain
which preserves the ratio between width and
height and set width to 2000 mm and height
to 1000 mm (these will be the finished
dimensions of our Banner).

6. In the Fitting Options set the Scaling to “Fill
with Image”, enable Maintain proportions.

e This means that a part of the image will
be clipped.
7. Change the Alignment to “Top-Centered”.
e The alignment buttons can be used to

position the correct part of the image
inside the product size.

N

8. Set Bleed to “None”.
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Creating Banners and Flags

10.
11.

12.

13.
14.

15.

16.

17.
18.

19.

Select the Canvas Extensions Inspector, enable Canvas
Extensions, set the size to 25 mm.

e The total frame or print size = product size + canvas extensions
e The canvas extensions will be the hems

Enable to print line marks on extensions.
Change the line mark style to a dotted line.

Enable grommets on all sides and select as mark type “Circle
and Cross”.

Enter as Diameter “10 mm” and “14 mm” as line length.
Select “Magenta” as color in the color list button.

Select "Draw the grommets marks on the image and in the
extensions” at 12.5 mm from edge of Image.

e The center of the mark will be used to position the grommet.

Set the Max distance between marks to 300 mm (in both
directions).

Click “Apply” to save the Product Editor adjustments.

Drag the image on the sheet, press the space bar to rotate your
image and hold the “C” key (to center the image on the sheet).
Submit Job > select “Make and hold” for Print Files and “Make
and send to cutter” for Cut Files.

@ | e 88 || +

Canvas Extensions
Size
1

25 mm — + 25mn

I
25 mm

[IFil corners
Content
Mirror image ~
Ne-ink Zone I 0 mm 1

Total frame size:  2050.00 mm x 1050.00

Print line marks

7] On product size 0.35mm . .

| On extensions | 0.35mm ‘ . - 2 |

[ only on edges with extension

] Grommets e

.£ - l

4 Cd

LT
Tyee: (@ O @ +

[Joraw outlined

Diameter: | 10 mm

Line Thickness: | 0.71 mm

Line Lenght: | 14mm

Color: __Magental

Draw in:

%
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.

-
-
¥
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.
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At: 12.5 mm

@ | 12.5mm (e

1

!
)

12.5 mm

From edge of: Image ~

Inset Outer Grommets:

—a 0
@  0mm J l
1 [om .
Mark Reference:  Center v
Interval:
Max distance between marks ~
@ 300 mm
300 mm 1 f| 300 mm
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Creating Banners and Flags

3. Banners thick canvas
Banners printed on thick material might not require hemming therefore we require:

w N

No o s

10.

11.

e Grommets placed in the corners.

File > New from Templates > Banners-Flags > 2000mm roll.
Enter as Job Name “Banner thick canvas”.

Add “EVPPoster4.pdf” file from the SampleFiles to the Products
pane.

Double-click the product to open the Product Editor.

Set Product Size > Custom and set heigth to 1000 mm.

Set Bleed to “None”.

Select the Canvas Extensions Inspector, enable Canvas
Extensions, set the size to 25 mm use "Color” as Content option
and pick a greyish color.

Enable grommets on all sides and set 10 mm as
diameter.

Select the last "Draw in” option to make sure we EXTREMELY .
have grommets in the corners of the extensions h

Place the grommets at 12.5 mm from edge of the V|VID

extensions

Select Fixed number of marks: 8 horizontal and 6 PRI NTI NG

vertical.
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Creating Banners and Flags

Banners printed on thick material might require cutouts in the corners therefore we require:
e Grommets placed at specific distance of the corners.

12. Modify the grommets draw mode: select to draw grommets
in the extensions.

¢ You will notice that now there are no longer grommets in
the corners.

13. Type 12.5 mm in the Inset Outer Grommets option to move
the grommets away from the corners.

14. Click “Apply” to save the Product Editor adjustments.

15. Drag the image on the sheet while pressing “c” to center the
image on the sheet.

16. Submit Job > select “Make and hold” for Print Files and
“Make and send to cutter” for Cut Files.

e 0 O O e L
) \ / *
o Cutouts in corners .
. / \ .
1e [ ° [ o
| orawin:
1
LB R
At: 12.5mm
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Creating Banners and Flags

4. Double banner with pole pockets .
The double pole pocket banner has following specifications:

o T
i il

Each banner has a size of 470 mm x 1200 mm. LEFT RIGHT

Each pole pocket requires 130 mm. BANNERl BANNER

Grommets on right, above and below the pocket (for the left
banner).

Grommets on left, above and below the pocket (for the right
banner).

A hem zone of 25 mm left and right for each banner.

=
1. File > New from Templates > Banners-Flags > 2000mm roll. Foen L it
2. Enter as Job Name “Double banner”. o w[mm (G ] [m% || o v| [ oot
3. Add “EVP85x11.pdf” file, double-click the product to open it in H: [ oomm ] : it WL
the Product Editor. . - - X
> Crop: 5
4. Set Product Size to Custom. P
5. Break the chain which preserves the ratio between width and : Extremely [custom ] -
helght V|Vid — 429.99 % I 470 mm i
6. Set width to 470 mm and height to 1200 mm. E Printing 'I Hm::* F"H.::m"'"
E Orientation: Dknht;ft;rbeﬂzﬁt
7. Fitting Options > Scaling > “Fill with image” and select the scaing: il with mage v
“Maintain proportions” option. PR e
8. Alignment > Left-Centered. S
e This will become the left banner therefore we align left. + Bleed/Mask
=
9. Set Bleed to “None”. ®@ [om ] g -lom
= A s
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Creating Banners and Flags

10.

11.

12.

13.

14.

15.

16.

17.

Select the Canvas Extensions Inspector and enable Canvas
Extensions.

Break the chain which sets all sides equal and set top and
bottom extension to 130 mm (for the pole pockets), set
left/right to 25 mm (for the hems left and right).

Content > Color and click the white square to open the Color
Picker, set the CMYK values to 65% Cyan and 2% Magenta.

Print line marks > On Product size in 30% Black with line style
dot.

Enable grommets at the right side only.

e This will become the left banner therefore we only need a grommet on the right side.

Select Color > “Magenta” from the color list.

Select "Draw the grommets on the image” at 18mm from the
edge of the image.

Set Max distance between marks to 1200 mm (= product height)

| e | 8|+

Canvas Extensions
Size 130 mm
i 1
€ [Bm Je [z |
I
130 mm

EAFil comers

Content

| Color le

No-ink Zone | 0 mm

Total frame size:  520.00 mm x 1460.00

Print line marks

|E|0ﬂproduc‘tsze 0.35mm ‘D

[[] on extensions 0.35mm ‘ . -

["] only on edges with extension

e Only one grommet will be placed in the top and bottom right corner.

[~] Grommets 8

v
Lot

Tye: @O @]+
] oraw outiined
Diameter: | 4mm
0.71 mm

8mm

Color: | Magenta <Xoy

Draw in:

From edge of: Image ~

Inset Quter Grommets:

— [omm l‘"
I 0 .

mm

Mark Reference: | Center e

Interval:
Max distance between marks ~

@ 250 mm

|’m‘ 1 | 1200 mm
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Creating Banners and Flags

18.

19.

20.

21

22.

23.

24.
25.
26.

Open the Presets dialog and create a “Left banner” preset,
include Product Size/Scale, Bleed and Image Processing
settings.

Click “Apply” to apply the Product Editor changes.

Context-click the image and select “Duplicate Product”.

. Open the duplicate in the Product Editor and apply the “Left

banner” preset.
Change the Alignment from Left to Right-Centered.

Select the Canvas Extensions Inspector and change the
grommet placement from right to left.

Click “Apply” to apply the Product Editor settings.

Drag both images on your sheet.

Submit Job > select “Make and hold” for Print Files and “Make
and send to cutter” for Cut Files.

ﬂ|m|ﬂ |5+

» Product
> Size:520x 1460.00mm (%)

i » Sources

m’ll._—lanh

> | +

[] Grommets

.
Tee: [@][O][@ ][ +]
[] Draw outiined

Diameter: | 4 mm |
50 0.71mm

;  8mm

Color: | Magenta | ¢Xod

> Crop:

¥ Product Size

Custom
- 0% 470 mm
@
1 429.99 % 1200 mm
¥ Fitting Options
Orientation: [_]Rotate for better fit
Scaling: | Fill with image

Algrment: | -[[
F+E]

(W e ]

¥ Bleed/Mask
Amaunt: 0 mm
1

0 mm - = 0mm

I

Content:

[AMaintain proportions
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Creating Banners and Flags

5. Square flag with left-top pole pocket

We need to provide a canvas extension at the left and top to create a pole pocket.
The flag dimensions need to be 500x2000 mm.

Like previous exercise the pole pockets need to be 130 mm.

The pole pockets will be colored black.

File > New from Templates > Banners-Flags > 2000mm roll.
Enter as Job Name “Square flag”.

Change the media size to 700 mm.

Add “Agfa Flag.pdf” file from the SampleFiles to the Products
pane.

PN

5. Double-click the image to open the Product Editor.
6. Product Size > scale to 500%

7. Set bleed to “None”.

fag | Fe | 0B | 50| ¢

» Product
> Size: 500 x 2000.00 mm

¥ Sources

»  Crop:

¥ Product Size

‘ Use image size (scaled) ~ )

— 500 % 500 mm
1 koo % 2000 mm

¥ Fitting Options

Rotate for better fit
Fill with image

Maintain proportions
!
[+

¥ Bleed/Mask
Amount: [0mm
1

€3 | 0mm -~ = | Omm

1

[0mm

Content:

None V|\
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Creating Banners and Flags

8. Select the Canvas Extensions Inspector and enable Canvas v e o a |m[E]® |+
Extensions, break the chain and set top and left canvas [/l canvas Extensions
extension to 130 mm (pole pockets), set right and bottom to O ’ | _ —— s 13”?

mm. T = : S : €3 [130mm |e e[ 0mm
1
0 mm

Fill corners

Content

Color v .l

No-ink Zone | 0 mm ‘

9. Content > Color, click the white square and change the CMYK
values to 100% Black (0 — 0 — 0 — 100).

Total frame size:  630.00 mm x 2130.00

Print line marks

[Jon product size 0.35mm || -
[Jon extensions M . _

[]only on edges with extension

€y <>

[[] Grommets

10. Click Apply to save the Product Editor settings.

11. Drag the image on the sheet.
12. Submit Job > select “Make and hold” for Print Files and “Make
and send to cutter” for Cut Files.
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