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This tutorial demonstrates how to create sandwich white jobs for different applications. It also explains how you can control the order of the 
printer layers using the correct calibrated print modes.  
Download the Asanti Sample Files via the Asanti Client: Help > Asanti Online > Download Sample Files. 
Some exercises require an ink set with Primer. 
 
 
1. Process a job with concurrent or sequential print layers. 
This exercise explains the difference between printing layers concurrently and sequentially.  

1. File > New Wide Format Job. 
2. In the Media inspector select these settings: 

• Printer Tauro. 

• Size: 600 mm x 600 mm. 

• Quality: Standard. 

• Enable White (1). 

• Fill Entire Image and Sandwich-white (On 
Media Calibration).  

• If available, enable Primer (2): select Fill 
Entire Image. 

3. Import “Agfa_logo_color.jpg”. 
4. Place the product to the sheet. 
5. Mirror the product on the sheet. 
6. Context click the placed product > Step and 

Repeat> Copies: Fill Entire Grid. 
7. Click the Printer Parameters button (3). All 

Layers have identical printer parameters.  
8. Click Cancel. 
9. Submit job, name the job “Primer-Color-

White-Color-Concurrent” and select “Make 
and send to Printer”. 
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10. Select the job in the Tauro client. The 
concurrent layers are marked in the Job 
Name (1): P+W+C+P and visualized as 
layers in the print task pane (2). The media 
will be printed in 1 print run (=concurrent 
printing). 

 

White can be visualized as a color e.g. yellowish in the thumbnails on Tauro. 

 

11. Go back to the Asanti client and duplicate job “Primer-Color-
White-Color-Concurrent”. 

12. Open the printer parameters and change the number of passes 
of Primer to 2. 
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13. Click OK and Submit Job, Use “2p Primer+8p Color-White-Color” 
as job name. 

14. In the Tauro client, select job “2p Primer+8p Color-White-
Color”. This job has now 2 print layouts and will be printed in 2 
print runs (= sequential printing). 

• The first Print run (1) contains primer (2 pass). 

• The second Print run (2) is C+W+C (8 pass). 

 
 

To print different layers concurrent, select equal print mode settings in Asanti.  
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2. C1-W-C1 Sandwich white on the backside of media 
This application is also known as day and night printing at the backside of transparent media. Two 
identical products are printed with a white layer in between. The first product is printed mirrored on the 
media; the second layer is a post white layer. The third layer contains the same product as the first layer. 
The printed product is viewed through the media. During the day the first 2 layers produce a good print 
and color result. The 3th layer increases the product density when the light at the back is enabled during 
the night. The color output during the night and day should look equal.  

Print Result Print Run 1 

Media-C1-W-
C1 

C1-W-C1 = Sandwich white (on media calibration) 

 
 

1. File > New Wide Format Job. 
2. In the Media inspector select these settings: 

• Printer: Tauro.  

• Media: Generic (or a transparent media).  

• Media size 500 x 500 mm. 

• Select White, solid Image Mask, sandwich-white (On Media Calibration). 

• Calibrated Print Mode: e.g. Std- 8P Bi 635x1200 APS – 6C. 

3. Import product CHIMAY.jpg. 
4. In the positioning tool bar set scaling to 300%. 
5. Drag the product to the sheet. 
6. Mirror the product. 
7. Submit job, name the job “Sandwich white on backside” and 

select “Make and send to Printer”. 

• The “on media” Calibrated Print Mode and print mode parameters are used for the color layer (C1). 

• The “White” Calibrated Print Mode and print mode parameters are used for the white layer (W). 

8. Print the job in the Tauro client. The Tauro job contains 3 layers. 
All 3 layers will be printed in 1 print run (=concurrent printing).  
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3. C1-W-C1 Sandwich white on the front side of media 
This application is also known as day and night printing at the front side of transparent media. Two 
identical products are printed with a white layer in between. The first product is printed on the media 
but is not directly visible because a white layer is printed on top. This second layer is a pre-white layer 
and the 3th layer is printed on the white layer. During the day the first 2 layers produce a good print 
result. The 3th layer increases the product density when the light at the back is enabled during the 
night. The color output during the night and day should look equal. You look directly to the printed 
product (Not through the media). 

Print Result Print Run 1 

C1-W-C1- 
Media 

C1-W-C1 = Sandwich white (on white calibration) 

 

1. File > New Wide Format Job. 
2. In the Media inspector select these settings: 

• Printer: Tauro. 

• Media: Generic.  

• Media size 500 x 500 mm. 

• Select White, solid Image Mask, Sandwich-white (On White Calibration). 

• Calibrated Print Mode: e.g. Std- 8P Bi 635x1200 APS – 6C. 

3. Import product CHIMAY.jpg. 
4. In the positioning tool bar set scaling to 300%. 
5. Drag the product to the sheet. Don’t mirror the product. 
6. Submit job, name the job “Sandwich white on front side” and 

select “Make and send to Printer”. 

• The “on white” Calibrated Print Mode and print mode parameters are used for the color layer (C1). 

• The “White” Calibrated Print Mode and print mode parameters are used for the white layer (W). 

7. Print the job in the Tauro client. The Tauro job contains 3 layers. 
All 3 layers will be printed in 1 print run (=concurrent printing). 
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4. C1-W-C2-W-C3 Block out application in 2 print runs 
Following Combinations of print runs are possible: 

Print Result Print Run 1 Print Run 2 

Media-C1-W- C2(Black) -W-C3 C1-Postwhite C2(Black) -Prewhite-C3 

C1-W- C2(Black)  -Media-W-C3 C2(Black) -Prewhite-C1 PreWhite-C3 

C1-W-Media- C2(Black) -W-C3 PreWhite-C1 C2(Black) -PreWhite-C3 

Media-C1-W- C2(Black) -W-C3 C1-W- C2(Black) -W-C3 / 

Media-Primer-C1-W- C2(Black) -
W-C3 

Primer-C1-W- C2(Black) 
-W-C3 

/ 

For this exercise, the job is printed on Tauro in 2 print runs and all layers will be 
printed on the backside of the media (Media-C1-W- C2(Black) -W-C3). 

Create print run1 (C1-W). 
In Asanti, a sheet cannot contain multiple color layers (e.g. C1 and C2). Multiple jobs are needed to accomplish that. Job 1 contains the first 2 
layers: the color product layer and a post white layer. To achieve optimal adhesion in this application it is advised to end the first print run with a 
white layer. 

1. File > New Wide Format Job. 
2. In the Media inspector select these settings:  

• Printer: Tauro .  

• Size: 1000 x 700 mm. 

• Quality: e.g. High Definition. 

• Enable White.  

• Set Fill Entire Image.  

• Set Post-White (On Media calibration). 

• Calibrated Print Mode: HighD-12p Bi 725x1200 AQS – 6C. 

3. Import product disco_ball_600x400.jpg. 
4. Drag the product to the sheet. 
5. Mirror the product. 
6. Submit job, name the job “Block out application run1” and 

select “Make and send to Printer”. 
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Create print run2 (C2-W-C3) 
For print run 2, 2 jobs must be created in Asanti. Because these Asanti jobs must be printed in 1 print run, they must be merged in the Tauro 
client. To merge 2 Asanti jobs on Tauro, a name convention must be used for the job name: jobname#comment; 

• Each job name must end with a # 

• The name used before the # has to be identical for each job that needs to be merged. 

• A comment must be added after the #. The comment needs to end with a ; 

The comment is used to indicate the print layer names.  

 

1. In Asanti, duplicate the job “Block out application run1”. 
2. Context click the frame > Clear Frame. 
3. Delete Disco_ball_600x400.jpg from the available products 

pane. 
4. Import “black.jpg”.  
5. Drag “black.jpg” to the empty frame. 
6. Media Inspector: Uncheck White. 
7. Submit job, name the job “Block out application run2#K;” (Don’t 

forget the ; at the end of the job name) and select “Make and 
send to Printer”. 

 
 

Merged jobs on Tauro must have identical settings for: 

• Sheet size, product size and position. When these are different, an error is 
given next to the Asanti job: Error Merging Job, Incompatible Sheets, 
Incompatible Sheet positions or alignment. 

• Calibrating Print Modes 

• Printer Parameters 

8. In the Tauro client select the job “Block out application 
run2#K;”. The job is in collecting state. 
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9. In the Asanti client, duplicate the job “Block out application 
run2#K;”. 

10. Context click the frame > Clear Frame. 
11. Import product “CHIMAY BLEU.jpg”. 
12. Drag “CHIMAY BLEU.jpg” to the empty frame. 

The product is mirrored. Click mirror, so the product is placed right reading. 
13. Select White, Fill Entire Image (Asanti), Pre-white (On White 

calibration). 
14. Submit job, name the job “Block out application run2#PreWC;” 

and select “Make and send to Printer”. 

  
15. In the Tauro client, the original job is renamed to “Block out 

application run2#K;+PreWC;”. Select the job. Tauro has merged 
the 2 jobs,  

• No collecting state is shown anymore. 

• The job shows 3 layers: C2 + W + C3.  

16. Print job “Block out application run1”. 
17. Print job “Block out application run2#K;+PreWC;” on the same 

side of the media. 
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5. Primer-C1-W-C2-W-C3 Block out application in 1 print run 
Print Result Print Run 1 

Media-C1-W- C2(Black) -W-C3 C1-W- C2(Black) -W-C3 

Media-Primer-C1-W- C2(Black) -W-C3 Primer-C1-W- C2(Black) -W-C3 

 

To merge 2 jobs on Tauro, a simple name convention can be used for the job name in 
Asanti: my job name#LayerName; (see exercise 4. C1-W-C2-W-C3 Block out 
application in 2 print runs on page 6). 

 

To merge more than 2 Asanti jobs on Tauro, an advanced name convention must be used for the Asanti job name: my job name(<nr of Asanti 
jobs>)#LayerName(<merge order>); 

• The text before the # sign must be the same for all Asanti jobs that must be recombined in 1 Print Task on Tauro.  

• The number between the first “()” must be set to the number of Asanti jobs that are merged into 1 Tauro job. E.g. when set to 3, Tauro 
will expect that 3 Asanti jobs will be merged in 1 print task in a Tauro job. 

• The text after the # is different and is used in the Asanti job name to differentiate the jobs.  

• The Asanti job name must end on a “;”.  

• The number between the last “()” must be set to a number. The Asanti job that must be merged first on Tauro must get number 1, the 
second 2… 

The to-be-merged jobs need to use identical: Sheet size and position, Product size and position, CPM’s, Printer Parameters 

To use the advanced name convention, Tauro 2500 v5.0 or Tauro 3300 is required.  

 

For this exercise, the job is printed on Tauro in 1 print run and all layers will be printed on the backside of the media (Media-Primer-C1-W- 
C2(Black) -W-C3). This requires 3 Asanti jobs to be merged on Tauro. This means the advanced name convention must be used. 
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Create print run1 (Primer-C1-W-C2-W-C3). 
1. Create a New Wide Format Job. 
2. Select printer Tauro. 
3. Select a CPM that has support for printing color on white e.g. 

Std – 8P Bi 635x1200 APS - CMYKck. 
4. Enable White, Fill Entire Image, Post White. 
5. Enable Primer, Fill Entire Image. 

 
6. Set sheet size e.g. 500x400mm. 
7. Select Cutter “None”, Bleed 0 mm 
8. Place an product on the Sheet e.g. ASANTI Visual 390x250.pdf. 
9. Center the product on the sheet.  
10. Mirror the product. 
11. Submit job. 
12. Enter the job name multilayer test(3)#PC1W(1);  
13. Choose “make and send to printer”. 
14. Click Submit. The job on Tauro is locked because a second and a 

third part are expected. 

  
15. Duplicate the Asanti job. 
16. Context click the product in the frame > Clear Frame. 
17. File>Add product, open black.jpg. 
18. Drag black.jpg to the empty frame 
19. Uncheck White, uncheck Primer 
20. Submit job  
21. Change the job name to multilayer test(3)#C2(2); 
22. Choose “make and send to printer”. 
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23. Click Submit. The job on Tauro doesn’t get updated yet because 
a third part is still expected. 

 
 
24. Duplicate the last Asanti job. 
25. Context click the frame on the sheet > Clear Frame. 
26. File>Add products, open Disco_ball_600x400.pdf. 
27. Drag Disco_ball_600x400.pdf to the empty frame 
28. Turn of the Mirroring of the product on the sheet. 
29. Check White, Fill Entire Image, Pre-white (On White calibration) 
30. Submit job  
31. Change the job name to multilayer test(3)#WC3(3); 
32. Choose “make and send to printer”. 
33. Click Submit. The job on Tauro gets updated. It has 6 Print layers 

  

Production Dashboard will show 3 jobs. When the job is printed on Tauro, actual values (ink, media usage, time) will be reported to the first job in 
Production Dashboard (“multilayer test(3)#PC1W(1);”). 
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6. C1-W-C2 Sandwich white on backside with mirrored content 
The product is viewed from both sides and will be printed on the backside of the transparent media. 

Print Result Print Run 1 

Media-C1-W-C2 C1-PreWhite-C2 

 
1. File > New Wide Format Job. 
2. In the Media inspector select these settings:  

• Printer: Tauro. 

• Media: Generic (or a transparent media). 

• Quality: e.g. High Definition. 

3. Import product “Disco_ball_600x400.jpg”. 
4. Drag the product to the sheet. 
5. Mirror the product.  
6. Submit job,  

name the job “Sandwich white on backside Mirror#C1;” and 
select “Make and send to Printer”. 

7. Duplicate job “Sandwich white on backside Mirror#C1;” 
8. Enable White.  
9. Select Fill Entire Image.  
10. Select Pre-white (On White Calibration). 
11. The product placed on the layout is mirrored. Select the product 

on the sheet, reselect the mirror button to undo the mirror. 
12. Submit job,  

name the job “Sandwich white on backside Mirror#PreWC2;” 
and select “Make and send to Printer”. 

13. Tauro will merge these 2 jobs, print the merged job. 
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7. P-C1-W-C1 Sandwich white with Primer  
Print Result Print Run 1 

Media-Primer-C1-W-C1 Primer-C1-W-C1 = Sandwich white (on Media calibration) 

C1-W-C1-Primer-Media Primer-C1-W-C1 = Sandwich white (on white calibration) 

1. File > New Wide Format Job. 
2. In the Media inspector select these settings:  

• Printer: Tauro. 

• Media: Generic (or a transparent media).  

• Quality: e.g. High Quality. 

• Select White, Fill Entire Image, Sandwich White on Media (print on backside) or on White 
(print on front side). 

• Enable Primer, Fill Entire Image. 

3. Import product “Disco_ball_600x400.jpg”. 
4. Drag the product to the sheet. 
5. Mirror the product if using Sandwich White on Media. 
6. Submit job, name the job “Sandwich white with Primer” and 

select “Make and send to Printer”. A job with 4 layers will be 
created and Tauro. 

7. Print your job  
 

8. P-C1-W-C2 Sandwich white with different content with Primer 
Print Result Print Run 1 

Media-Primer-C1-W-C2 Primer-C1-PostWhite-C2 

Create layers Primer-Color1- White 
Primer is the first layer to be printed and therefor this job needs to be submitted first. 

1. File > New Wide Format Job. 
2. In the Media inspector select these settings:  

• Printer: Tauro. 
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• Media: Generic (or a transparent media). 

• Quality: e.g. High Quality. 

• Select White, Fill Entire Image, Post-white (on media calibration). 

• Select Primer, Fill Entire Image.  

3. Import product “Disco_ball_600x400.jpg”. 
4. Drag the product to the sheet. 
5. Mirror the product 
6. Submit job, name the job  

“Sandwich white Primer Mirror#PC1W;” and select  
“Make and send to Printer”. 

 
 

Create layer Color 2 
1. Duplicate the job “Sandwich white Primer Mirror#PC1W;”.  
2. Uncheck White and primer. 
3. The product placed on the layout is mirrored. Select the product 

on the sheet, reselect the mirror button to undo the mirror. 
4. Submit job,  

name the job “Sandwich white Primer Mirror#C2;” and select 
“Make and send to Printer”. 

Tauro shows a job with 4 layers. 
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