AGFA &

Software version: Asanti 5.1

Tutorial DOU ble Sided Pl'i nti ng Document version: August 19, 2021

This tutorial demonstrates how to create double sided jobs.
Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).

To send double sided jobs to Tauro, minimum FrontEndManager 2.9.2 must be installed. This is a component that runs on your Tauro PC. Check
with your service technician which version is installed. If you have an older version installed, you must follow the Asanti 4.3 tutorial “Manual
double sided printing” to create double sided jobs. For all other printers there is no requirement/limitation to have a specific version.

1. Configure printer output file names
For Tauro there is no need to configure a file name convention for Configuration Wizard x |
double sided work, this is done automatically.

For other printers it is useful to add a variable $SIDE to the output file
name convention.

Anapurna M2050

'Export directory’ is the location where the fies for this device need to be written. The file

1. Open Asa ntl Client, name fiehd ||'|d|r..':|tcs how the jobs show up in your device interface, Buffer before
2 ClICk Help menu>C0nfigurati0n Wizard printing imagng’ allows you to send a page a second time without rendering the file again.
3. Click next until you see the settings of your printer.
. . . i M2050
4. Add $SIDE to the file name field. E.g. full file name: eme: | Anapuma M
$JOB_$SHEET_$SIDE Export directory: | \\$SYSTEMCOMPUTER \AnapumaR oot §DEVICE ool |
5. Click next, next,... and click finish. i name: | 5308 S5 s5i0e] ry

For cutters there is no need to add $SIDE to the file name because only the cut files for the front sheets will output.
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Double Sided Printing

2. Create double sided products

1.
2.

O NG A

10.

11.
12.
13.

14.

Preferences

Select Edit>preferences. Gonert Tis O [ T v B Tk TTrawe T
Uncheck “Prompt for details when adding artwork files”. If this
checkbox is enabled, a dialog box is shown when import files.
For the exercises we will turn off this preference.

Display units: | mm v

Predsion: |2 o

MNotifications: [_] Play sound on Critical System Messages

Click ok. User Interaction [7] Enable double -clicking a job to Edit
Ol a3 | & | + | S
Select File > New Wide Format Job. Job Set-up [ Prompt for details when adding artwork fies ||
Select a printer. B /v i
Set the default workstyle to “Turn”. | auality
Set sheet size 600x700mm. Express -]
File>Add products... orkstyle
Open A4_1.pdf, A4_2.pdf, D:Tmmmmmme 7] %) [sheet 1 o= :a—.—,m
A4 _3.pdf, A4_4.pdf and A4_5_6.pdf . t|::: | @tl:;j:: IJ:::: v] EE_: ” ; F %%%I’
(from the Double Sided folder in the SampleFiles.). L B BB B B B

6 single sided products are created.

Drag all products to the sheet. The Front and back tabs are
disabled for both sheets. When dragging only single sided
products to sheets, you get single sided sheets.

Sheet menu>Delete sheets>Delete all.

Select all products in the products pane.

Context click a product>Convert to double-sided product(s).
Products A4_1, A4 3 and A4_5 6 are nW’
visible by the icon next to the product.

Double click product A4_1. This opens the product in the

Product Editor. In the sources section you see front
artwork is set to A4_1, back artwork is set to A4_2.

Single sided sheet

Products 3/3 NER |

Ad_1
210.00 x 297,00 mm 0f1

fak | | 3 | 5| +
L " S p a0 1] —

¥ Sources
@0 A4 1pdf* L
[F] A4_1.pdf N
E A4_2.pdf I e
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Double Sided Printing

15.

16.
17.

18.

19.

20.
21.

22.

Click the ”Back” button A Asanti Product Editor - Job "A4_1", Product "A4_1" (210.00 mm x 287.00 mm)
View Window Product Help
to view the back artwork. [ SI0E Front
we | 210mm [ As v|[wose || lee ~ F
[ [ = R 1 1 P 1

=

Click apply to return to layout editor.

Open the layout sheets inspector. Enable “Place sheets on
separate layouts” (1) and “Place sides on separate layouts” (2).
With this setting, a single side will be placed per layout. Select

v

Q. &% 0D M

Job Set-up

sl v 80

positions to printer side-lay (Home) (3).

Drag all products to the sheet. The Front/back buttons become
available.

Click the “Back” button to view the back side of the sheet.

(4) | sheets v] | [ Front ‘“m
x| 5 mm || we|425mm (Custom) \,| 100 % 0° “F D E K
;. Wi 5mm | Rl — [] Austo-fit B m m o

780 0 0 300 ZTRN TR FFTR 1 T ST )

The back artworks are positioned horizontally at the opposite
side of the sheet because workstyle “turn” is used.

Move one of the products on the sheet.

Click the “Front” button to view the front sheet. The product is

] | Back

v

also moved on the front sheet.
Click the print layouts button.
8 Layout Editor - A4_1 (Asanti)
Fle Edt Amange Prntlayout View W
Sheets (1)
Sheets 3/1

Print Layouts (1) ]

- -
On the front layout, the front sheet is placed.

Changing these settings does not -
affect the layout of existing results.

Combinations

Sheets:

(®)Place sheets on separate layouts (1}
() Combine sheets if possible

Doubke-Sided:

(@) Place sides on separate layouts (2}
() Combine sides If possible
IF 1B
x> B
Positions
Printer side-lay (home)  (3) ~
[(JHanor kay
~ || Front
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1IN GIEIN Double Sided Printing

23. Click the “Back” button to view the back layout. On the back
layout, the back sheet is placed.

24. Submit>Make and send to printer.
If you have a Wide Format device task processor that writes files
to disk, you can inspect the file names on disk (e.g. in
...\XShare\AnapurnaRoot\Anapurna M2050\). The file name
should contain Front/back.

3. Align the back sheet for perfect registration

When printing the back side and the actual width of the physical media
is different from the Sheet width specified in Asanti, bad registration of
front and back images will appear. It can already happen with 1 mm but
in this example we use 100 mm to clarify it.

Solution: Align the back Sheet at the opposite side.

« Anapur.. * Anapurna M2050

Mame

& A4 1_1_Backbmp
[ ] A4_1_1_Back.rtl
=] A4 1_1_Front.bmp
[ ] &4_1_1_Frent.rt]

[ovoutr v] [« > Back
(Custom)

Auto-fit v, J

1280 El?D ﬁ ﬁ ﬁ W 320 = F

Asanti Sheet 1 Front
Size 600x700 mm -

layoutl v| < » Front

L
.

t J
FJ‘D FQ?D ﬁ ﬁ ﬁ ﬁ 220 160 ﬁ

Asanti Sheet 1 Back
Size 600x700 mm

N
ekt

-

Print front side

-

Print back side

Physical sheet
size on printer
500x700mm

=

Turn sheet on printer and
align to 0.0 Printer lay

I3

Images are clipped
because of bad
registration

Page | 4



Double Sided Printing

To align the back side to the opposite side:

1.

arwN

10.

11.

12.
13.
14.
15.
16.

Edit the job from the previous exercise.
Window > Resources > Alignment pins sets.
Click + to create a new pin set.

Enter a name for the pin set. (1)

Select a reference. This is the physical lay of the printer (2):
Tauro: Top/Right.

Jeti Printers: Bottom/Left.

Anapurna: Bottom/Right.

Click + (3) to add a new Pin Configuration.
Change the name of the configuration to
“Configuration Back” (4).

Select the Alignment position.

Change the position to e.g. for Anapurna M2050: 2050 mm (5).

This position should be bigger than the sheet you print. The
maximum position is the maximum print width of the printer
(e.g. 2050mm for Anapurna M2050).

Change Align to (6):

Tauro: Sheet at the right side of the pin. .J

Jeti Printers: Sheet at the left side of the pin. r.
Anapurna: Sheet at the right side of the pin. n
Click Save. I

Go back to Layout Editor.

Click the Print Layouts button.

Open the Layout Sheets inspector (1).

Select Positions > Your alignment pins resource (2).
Select Back pin configuration: “Configuration Back” (3).

18 Layout Editor - A4_1 [Asanti)

K3 Alignment Pin Set - Anapuma Both sides =Y

Name: | Anapurna Both sides (1)

Pin Width: Omm

Reference: . 'fliottum | Right (2)

(@) Place shests on separate layouts
(O Combine sheets if possile

Double-Sided:
(®) Place sides on separate layouts
() Combine sides if possble

1F 1B

File Edit Armange Shest View  Window

[ Shees (1) IO | . 3

Products 4/4

[ESE| Positions
Anapurna Both sides {2]

[(IHaner lay
Pin configuration

Configuration

Bacdk pin configuration
Configuration Back (3 )

__Cmﬁguraﬁm | Name |Cuﬂf|g|.rat|on Back| (4) | |
Configuration Back Machine ID: | |
Algnment Position
2050 mm n Position: | 2050 mm ‘5[ |
Y |
° M) ‘
+""‘+ * ‘
(3)
+"’ % Save Canc
Job Set-up 1
v @0
| Layout Sheets
Changing these settings does not -
affect the layout of existing results.
Combinations
Sheets:
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Double Sided Printing

17. Print Layout menu>Remake all print layouts.

18. Select the “Back” to view the back print layout. The back sheet

19.

is aligned to the opposite pin.

Submit job and select Make and send to printer.

The following sequence needs to be
done to print the job:

On the printer align the media to the
0.0 lay.

Print Layout 1 Front.

Turn media.

Align the media to the pin set on e.g.

2050 mm.
Print Layout 1 Back.

5§ Layout Editor - A4_1 [Asanti)

Sheets (1) Pr Wew Empty Prirt Layout Carl«+Shift+N
Sheets 4/1 Duplicate Print Layout
Delete Current Prirt Layout
Delete Prirt Layouts...

mammmm

Reamangs Sheets Cirl«Shift+F

b Ctd+Alt+Shift+F

URO
M2sas0mm  ommenw]
N 7V
3) Turn Media
1) align media to 0.0 lay printe; < 4) Align media to pin2540mm
2) print Layout 1 Front 5) Print Layout 1 Back
133HS 2HEEL
JETI U
SHEET T33H2
3) Turn Media
1) align media to 0.0 lay printer 4) Align media to e.g. 1500
<« ig m-
2)print Layout 1 Front 5) Print Layout 1 Back

ﬁ

ﬁ

ANAPURNA

SHEET

1) align media to 0.0 lay printer

2) Print Layout 1 Front

—

-

TAH e

3) Turn Media
4) Align media to e.g. 1500 mm

<

5) Print Layout 1 Back

—
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Double Sided Printing

4. Use an import dialog to create double sided products

1.

2.
3.
4

o

Select File > New Wide Format Job.

Select a printer.

Hold the shift key and click ‘*' in the available products pane.
Release the shift button.

Open A4_1.pdf, A4_2.pdf, Ad_3.pdf, Ad_4.pdf and A4_5_6.pdf.
A dialog is shown. Enable “Create double-sided products” and

click “Create product”.

3 double sided products are created.

Create Product from Artwork

Multi-page files

I Create double-sided products I

Product
Name

(Mixed)

Order Number

Product Code

Copies

Grain
MNone

Create Product

]

I~

Cancel

If client preference “Prompt for details when adding artwork files” is enabled, this dialog always appears when importing artwork.

7.

Submit job>delete job.

5. Create products with equal/mirrored back side

1.

arwN

No

Select File > New Wide Format Job.

Select a printer.

File>Add products...

Open A4_1.pdf, A4_2.pdf, Ad_3.pdf, Ad_4.pdf.

Double click product A4_1. This opens the product in product
editor.

In the sources section click the drop down for the back artwork.
Select “Same as front”. ”
Click the “Back” button, the back artwork has the same content
as the front. Click again the “Front” button.

—»

¥ Sources
€0 A4_1.pdf=

A4_1.pdf
IE] =

v Crop:

v

N
E From Available

Open...

.I Same as front I [

Click * to browse to the next product.

»

1

r

1 f

18 Asanti Product Editor - Job "A4_1", Product "A4_1" (210.00 mm x 297,

Edt View Window

| Ad_1

Poduct  Hep

v]

W 210 mm

|| as

| [ 100 %

e

]

L3

F
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Double Sided Printing

10.

11

12.

13

14.
15.

16.
17.
18.
19.

20.
21.

22.
23.

24.

Click on the thumbnail of the artwork (1). This allows you to
resize the artwork on the back. Change scaling to 50% in the
position toolbar (2).

Center the artwork horizontally and vertically (3).

ASANTI &

In the sources section click the drop down for the back artwork. ¥ Sources
. Select “Mirror of front”. , [ .
Click the “Back” button, the back artwork has the same content ; ?4'2"’# :D
as the front but mirrored. From Available
v  Crop: Open...
Y Same as front
. Click " to browse to the next product. "w;:lwlmm..l. === =

In the sources section click the drop down for the back artwork.
Select From available. This shows a list of all available [B] A4_4.pdf il '
artworks in the current job. Select A4_4.pdf. This assigns i 5 D et
A4_4.pdf to the back. Crog: OpeR A

m — | | = Same as front :j'ipdf
Click *  to browse to the next product. : Wiirwos oF et HApdf [
In the sources section click the drop down for the back artwork.
Select “Open...”.
Open A4_5_6.pdf. This assigns the first page of A4_5_6.pdf to
the back. > Front
In the sources section click the drop down for the back artwork. 2% (2)] | o0~ F | Sapung
Select From available. Select A4_5-6 - 2.pdf. This assigns the % 2D P
second page of A4_5-6.pdf to the back. — .. . P, T T o
Click the “Back” button.
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Double Sided Printing

25. Click apply to return to Layout Editor.

26. Drag all products to the sheet. The Front/Back buttons become
available.

27. Click the “Back” button to view the back side of the sheet. The

v

back sheet should look like the screenshot.

28. Submit>Make and send to printer.

Use marks for double sided jobs

Edit the job from the previous exercise.

Open finishing inspector.

Set Finishing margins to “iCut Corner Marks between 10”.

Select cutter Ziind.

Sheet menu>Rearrange all Frames in Job.

ICut marks are placed around the products block on the sheet on
front and back sheet.

Open the marks palette.

Drag a sheet text mark underneath the image that is placed in
the lay corner.
9. Open the Marks inspector.

10. Enter the text $sheet.side.side

9.m &[+]o

=gl

Ssheed side.side - M

O RwhH

© N

»

Atfributes pPosition Conflicts Spedal

Text:
| $sheet.side.side

11. On_the front the text “Front” is shown.

€

S ITHAZA

k&

QA Ee &3 L

1 Sheet, Copy count:
Wase: 0,33 of 0.60m
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Double Sided Printing

12. Click the Back button to view the back sheet.

)

13. The text “Back” is shown at horizontally the opposite side.

Q. & & +

14. Click the position tab in the marks settings.

Mark Sets
15. Uncheck “Mirror position on back”.
16. The text mark is now positioned at the same position as on the M
front sheet. | Ssheet side side &~
17. Submit job>Print files: Make and hold, Cut Files: Make and send
18. Context click job>Reveal Cut file for job. 1 Cut file is created: for
the front side. TImILAA (GOT) SI0ES w

] o e wa
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