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This tutorial demonstrates how to print jobs with special inks like white, primer, and varnish. 
Obviously, the ink set of the printer needs to contain such inks. Enabling an ink set with a 
special ink needs to be done with the configuration wizard (Help > Configuration wizard). 
White, Varnish, and Primer ink sets are only available on certain types of printers. This 
tutorial uses different printers and ink sets to illustrate the different applications. 

For creating sandwich white jobs on Jeti Tauro’s, please follow the tutorial “Creating 
sandwich White jobs for Tauro” available from the Asanti Network. 

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files). 

Part I: Printing with white ink 
This first part contains exercises which teach you how jobs can be printed with white inks. 

1. Printing white from image 
In this exercise, you will learn how to print white from objects present in the input file. 

1. File Menu > New Wide Format Job. 
2. Select the job set-up > Media inspector > Generic media. 
3. Set the Media Size to at least to 650x500 mm. 
4. Select the for Application-Quality: “High Definition”. 
5. Expand and enable the White application in the Job Set-Up inspector. 
6. Select for Application-White: “From Image” and “Pre-white”. 

• Notice that the Calibrated Printing Mode (CPM) should have a section “On White”, which means that the ICC profile 
was made with white of the ink set underneath the CMYK colors. Depending on the Quality, CPM’s may or may not 
contain settings for “On White” and “White” printing. Typically, CPM’s for “High Definition” quality will contain 
White printing information. 

Asanti uses a different ICC profile for Pre-white as for Post-white, automatically the correct profile of the CPM will be 
selected depending on the application mode (Pre- or Post -White) 
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7. In the Product list click “+” and browse for “Asanti-stickers - Pos-Neg-White.pdf”, click open. 
8. Select the Colors Inspector and select the White color: Notice that the white color will be printed with white ink. 

In Asanti, vectors and alpha channels from the input documents can be assigned to the white ink of the printing press if 
these objects are drawn as a spot color. Several spot colors are automatically mapped to “White”. You can find them in the 
Color Books (CTRL+ALT+6) > Special Colors… (button right top) > White category. 

9. Click on the “Create Previews” button (bottom right of Layout Editor) and wait until the color-accurate previews 
are ready. A green rectangle on top of the product thumbnails indicates that the preview creation is still going on. 
The previews are ready when the green rectangle disappears from the thumbnail and a small grey magnifying 
glass icon indicates that a Preview is made. 

10. In the product list, select the first page of the “Asanti-stickers-Pos-Neg-White.pdf” and then context-click 
the image, select “Edit With Preview”. 

11. Show the inks palette from Window > Palettes (or CTRL+ALT+I).  
12. In the Inks palette, double click on the white ink channel and enable the “As Mask” view, to 

view the white layer with a customizable color (e.g. Green) and an opacity level to inspect the 
content and positioning of the white layer.  

Asanti initially shows the white layer as the actual printed result, so when viewed 
from the printed side: Pre-white will show the white below the CMYK colors. Post-
white will show the white on top of the CMYK colors. When enabling the masked 
view, the white layer will always be on top of all colors (even if the application is pre-
white). 

13. In the Inks palette, toggle the different separations on and off by clicking the 
“eye” icon. This allows you to investigate where white ink will be printed.  
ALT + clicking the “eye” icon for the White channel, will disable all colors 
except White. 

14. In the Preview you can use the arrow buttons in the Tool Palette (or arrow keys 
on your keyboard), to verify the different image/page Previews of the job. 

• The first page contains a single white rectangular box underneath all the text. 
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• The second page contains all the text, only in white ink. (No CMYK colors printed on top). 

• The third page contains all the text, only in white ink except the Agfa logo which is printed in CMYK on top of the white.  

 

15. Go to page 1 and enable the “Normal” view for the white channel. 
16. Select the option “Show on top of all layers”.  

• You can now see the effect of the white ink is printed on top of the CMYK Colors. 

• This simulates how the job would be printed in “Post-white” mode. 

17. Close the Preview window. 

 

18. Select all products (CTRL+A) in the Product list. 
19. Select Sheet > Auto-Layout Products (CTRL+N). 
20. Click the “Auto Layout 3 Product(s)” button. 
21. Submit the job and select Print files: “Make and send to printer”, click “Submit”. 
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22. Depending on the printer, the print file for white is represented differently: 

• On Jeti Mira printers,  the white print data is included in the PBM file. The GUI shows this in the job info 
pallet as “White from Rip”. 

 

 

 

 

 

 

 

• On Anapurna printers,  2 separate RTL files will be created: one for the color 
print data and one for the white print data (contains a W in the filename). 

 

 

 

 

 

 

 

• On Jeti Tauro, the white print data is included in the PEC file. The GUI shows white as a layer in the 
print task, the ordering of the layers corresponds to the application of white as selected in the Layout 
Editor. 
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2. Printing post white to fill the entire image 
In this exercise, you will learn how to print post white with files that don’t have objects for white in the input file.  
Asanti will create a white layer for the entire image: 

1. File > New Wide Format Job (CTRL+ALT+N). 
2. Job Set-Up inspector: select Application-White, “Fill Entire Image”, “Post-White”, “Spread (15px)” option and 

leave the white opacity to “100%”. 

•  Asanti will now generate a white layer that is spread 15 pixels over the entire image. 

Spreading will enlarge the white layer, choking will reduce the white. The result of 
Choking/Spreading is not visible in the Preview however it can be seen in the final render result. 

3. Make sure to select a CPM that supports printing white as mentioned in the previous exercise. 
4. In the Product list click “+” and browse for “Do Not Disturb (CMYK).pdf”, click open.  
5. Click on the “Create Previews” button (bottom right of Layout Editor) and wait until the color-

accurate previews are ready. 
6. Context-click the image and select “Edit With Preview”. 
7. Double click the white ink channel and enable the “As Mask” view. Notice that the complete image is 

covered with 100% white ink. Clicking the ALT + “eye” icon of the white ink will disable all other colors.  
8. Close the preview window. 
9. Drag the “Do Not Disturb (CMYK).pdf” on the Sheet.  
10. Submit the job and select “Make and Hold”. 
11. Double click the label “Layout 1 Front ….” underneath the render result. 

• The white layer is spread over the image as you can see in the rendered result. 

 

Note that not the complete image box is covered with white but only the door hanger shape. This is caused by 
the finishing operation “Through Cut “ spot color. This spot color path is used as a contour for the image. If there 
is no cut contour spot color in the file then “Fill entire image” will create white underneath the complete frame. 
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3. Printing white to fill solid image mask. 
In this exercise, you will learn how to print white with files that don’t have objects for white in the input file, and for which Asanti needs to create 
white image data underneath every pixel that is not empty and not surrounded by a solid pixel. 

1. File > New Wide Format Job (CTRL+ALT+N). 
2. Job Set-Up inspector: select Application-White “Solid Image Mask”, “Pre-White”, “Choke” option 

to 15 pixels and change the white opacity to “50%”. 

• Asanti will now generate a white layer of 50% underneath every object that contains data.  

3. Make sure to select a White compatible CPM. 
4. In the Product list click “+” and browse for “Miller Lite 

Logo.jpg”, click open. 
5. Context-click the image and select “Edit With 

Preview”. 

• Notice that the white layer has an ink coverage of 
50%, and all pixels which are surrounded by image 
content, have white applied underneath. 

Solid Image masks creates also white underneath zero 
(white) image pixels only if they are surrounded by a 
non-zero image pixel. In case you don’t want to get 
white underneath such zero pixels, use the “Solid pixel 
mask” mode to create white (see next exercise). 

6. Close the preview window. 
7. Drag the “Miller Lite Logo.jpg” on the Sheet. 
8. Submit the job and select “Make and hold”. 
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4. Printing white to underneath non-zero pixels. 
In this exercise you will learn how to print white with files that don’t have objects for white in the input file, and for which Asanti needs to create 
white image data underneath every pixel that is not empty (non-zero), empty pixels even surrounded with a solid pixel will not get white 
underneath.  

1. Duplicate Exercise-3. 
2. Job Set-Up inspector: select Application-White, “Solid pixel Mask”, Pre-white, disable choke and set the 

opacity to 100%. 
3. Click “Apply changes” to update the Preview. 
4. Context-click the image and select “Edit With Preview”. 
5. Double click the white ink channel and enable the “As Mask” view. 

• Notice that only image parts which have a colored pixel 
underneath are covered with 100% white ink (disable the view for 
all colors except white). 

6. Close the preview window. 
7. Click the “Submit Job” button, and select “Make and hold”. 
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Part II: Printing with Varnish inks 
This part of the tutorial demonstrates how to print jobs with varnish ink. 

 
5. Printing varnish from image  
In this exercise, you will learn how to print varnish from objects present in the input file.  

1. File > New Wide Format Job (CTRL+ALT+N). 
2. Job set-up > Media inspector > Generic media set the Media Size to at least 650x500 mm (other media 

sizes can be used if they fit on the printer). 
3. Select “High Quality” or any other quality for which a suitable CPM is present. 
4. Select and expand the Varnish option and make sure that “From Image” is selected. 

• In case there is only 1 CPM, the layout editor will automatically pick the correct CPM. 

• Notice the Varnish printing mode and ink density percentage. 

 

The default sets of CPM's are not made with varnish during creation. CPM’s with Varnish support can be made 

with the Media Hub and can be recognized by the suffix “V” in the CPM name. The Suffix V means that both the 

"On Media" and "On White" calibration sets (incl. Profile) have been made with varnish on top. 

For jobs where you want to print without varnish (or apply varnish as a spot varnish - to emphasize a certain 

area), CPM’s without the "V" suffix are the most appropriate.  

For jobs where the varnish will cover the complete job and where colors need to be corrected for the varnish 

effect, CPM’s with the "V" suffix are the most appropriate. 

 

5. In the Product list click “+” and browse for “Asanti-sticker-varnishes.pdf”. 
6. Notice the yellow circle next to the image which indicates that a varnish 

color is present in the file. 
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7. Select the Colors Inspector and notice that the spot colors “barniz” and “gum” are automatically mapped to 
the “Varnish” color. 

Various spot colors are recognized as Varnish colors and therefore automatically mapped. This will be shown 
later in this Tutorial. 

8. To map the spot color “Jeti-varnish” to the color “Varnish” (which is the real varnish color from the InkSet), 
click on the “Jeti-varnish” spot color and change the “Print as” option from “CMYK” to “Varnish” an alternative 
option is to drag the “Jeti-varnish” on the “Varnish” color. 

9. Click on the “Apply Changes” button. 
10. Context-click on the image and select “Edit With Preview”. 
11. Make sure that the Inks palette is shown (CTRL+ALT+I). 

Asanti initially shows the varnish layer as an invisible white layer on top of the normal colors. 

12. Double click on the varnish ink channel and enable the “As mask” view, to 
view the varnish layer with a customizable color (e.g. Red). 

13. Toggle the different separations by clicking the “eye” icons in the 
Inks palette, to investigate where varnish ink will be printed. 

CAUTION: Although the varnish may be covered with a solid (100%) 
value, in the print file this value will be scaled to the “100% Ink 
Limit” value as defined in the CPM! 

14. Close the preview. 
15. Drag the “Asanti-sticker-varnishes.pdf” to the sheet and submit the 

job. 
16. Select “Make and send to printer”. 

• On the digital press front-end, you can manage the varnish settings. 
The source should be “Varnish from RIP”. 
The mode can be either “Colour, then Varnish” or “Varnish Only”. 
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6. Adding an (Inverse) variable pixel mask varnish layer to an Asanti job 
Similar to white, Asanti can fill an entire image with varnish with a certain percentage eventually with choke and spread settings, as well as Solid 
Image masks or solid pixel masks. In this exercise, you will learn how to generate a more creative varnish layer using the variable image Mask option. 

1. File > New Wide Format Job (CTRL+ALT+N). 
2. Job set-up > Media inspector > Generic media set the Media Size to at least 750x750 mm (other media 

sizes can be used if they fit on the printer). 
3. Select “High Quality” or any other quality for which a suitable CPM is present. 
4. Select and expand the Varnish option and make sure that “Variable Pixel Mask” is 

selected. 
5. In the Product list click “+” and browse for “pancakes.pdf”. 
6. Context-click the image and select “Edit with Preview”. 
7. Open the Inks palette (CTRL+ALT+I). 

• Asanti initially shows the varnish layer as an invisible white layer on top of the 
normal colors. 

8. Double click on the varnish ink channel and enable the “As mask” view, to view the 
varnish layer with a customizable color (e.g. Red). 

9. Toggle the different separations by clicking the “eye” icons in the Inks palette, to 
investigate where varnish ink will be printed. 

• Notice that the varnish layer is now a grayscale image, so it emphasizes the darker 
tints of the image and leaves the highlights almost uncovered with varnish. 

10. Close the preview window. 
11. Change the “Variable Pixel Mask” for the Varnish Application to “Inverse Variable 

Pixel Mask”  
12. Click the “Apply Changes” button in the lower right corner, click “Update” in the 

Preview dialogue, and wait until the preview has been remade (green rectangles 
disappear). 

13. Context-click the image and select “Edit with Preview”, and investigate the Varnish 
Channel, it now shows as the inverted image, which depending on the image can be 
the wanted effect. 

14. Drag the image on the sheet, submit the job and select “Make and hold” to finish the exercise. 
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7. Adding custom spot color names to the varnish special category 
In this exercise, you will learn how to add spot color names to the “Varnish” special color 
category. This will enable automatic mapping of these spot colors to the varnish ink. 

1. Open the System Overview (CTRL+1). 
2. Select your printer and double-click on the “Color Books” resource. You could also 

open this resource from within the layout editor by selecting Window > Resources > 
Color Books (CTRL+ALT+6). 

3. Click on the “Special Colors …” button. 

 

 

4. Select the “Varnish” category and click on the padlock icon to unlock the settings 
and add “Jeti-varnish” to the list. 

5. Save the changes by clicking on the padlock again. 

 

 

 

• Now that “Jeti-Varnish” is part of the varnish category, you can redo 
exercise 5. You should notice that the “Jeti-Varnish” spot color is 
now automatically mapped to the Varnish color similar to “barniz” 
and “gum”. 

• To un-map an automatically mapped color, simply drag the spot 
color to an empty area of the colors list. 

 

  



Tutorial Printing Special Inks - White, Varnish and Primer 

 

 
   Page | 12  

 

8. Generating varnish with the Apogee SpotCreator plugin of Acrobat. 
In this exercise, you will learn how to generate varnish content for images or PDFs that don’t contain a varnish 
spot color. 

Make sure to have Acrobat Pro 10 (or later) with the Apogee plug-ins installed. The Acrobat plug-ins are 
installed together with the Asanti Client installation. 

1. File > New Wide Format Job (CTRL+ALT+N). 
2. Enable Varnish, From image, no choke or spread with 100% opacity.  
3. In the Product list click “+” and browse for “Asanti-sticker- 01.pdf”, click open. 

• Notice that there is no yellow circle next to the image, so the image contains no varnish.  

4. Check the colors inspector and verify that “Varnish” is part of the colors list (because we enabled the 
Varnish application). 

5. Context-click the PDF and select “Check Out and Edit Document”. 

• This will open the PDF in Acrobat. 

6. Select the Apogee SpotCreator tool to cover objects (line art, 
text, or images) or custom-created areas with a spot color. 

7. Click the LineArt Selector tool. 

• Notice that the selected tool name will become blue.  

8. Select the letters “ASANTI” (CTRL+ click to select multiple 
objects). 

9. Select “Varnish” as spot color 
10. Leave the Linart and Outlines enabled and click the Cover button to apply the Varnish Spot color on top of the letters “ASANTI”. 
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11. After you covered the objects with varnish, Click the Tools button (upper right) and close Acrobat, and 
save the changes. 

• In the Asanti Layout editor, a revision number is added after the image name, and notice also that now a yellow 
circle icon is present to indicate that at least one Varnish color object is found in the image. 

 

12. Context-click on the image and select the “Edit 
with Preview…” button. 

13. Open the inks pallet (CTRL+ALT+I) and inspect 
the varnish ink. 

14. Close the Preview. 

 

15. Drag the “Asanti-sticker-01.pdf” on the sheet, 
submit the job and select “Make and Hold”. 

 
 

The SpotCreator plugin allows you to add objects (text, line art, images) drawn in any color (white, primer, …) to your PDF files. Notice that by 
default 5 different Spot colors are available in the colors list, to add extra 
spot colors (like for metallics) do the following: 

1. Open Acrobat Pro (without opening a PDF document). 
2. Open the SpotCreator plug-in. 
3. Click the Manage Spots tool. 
4. Click the Add button to create additional colors.  

 

 

 

 

If you would like more information on interactive PDF editing we refer to the “Input PDF editing” Tutorial on Asanti Network.  

https://asanti.agfa.net/contents/KnowledgeBase/Asanti/RIP-inkjet/Manuals/Basic-Tutorials/v5/Input-PDF-editing.pdf
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9. Creating Varnish on printers: 
In this exercise, you will learn how Asanti can be used to trigger varnish creation on the printer itself.  

1. File > New Wide Format Job (CTRL+ALT+N). 
2. Job set-up > Media inspector > Generic media, set the Media Size to at least 750x750 mm (other media 

sizes can be used if they fit on the printer). 
3. Select “High Quality” or any other quality for which a suitable CPM is present. 
4. Select and expand the Varnish option and make sure “Fill Varnish (on Printer)” is selected.  
5. In the Product list click “+” and browse for “Asanti Box.pdf”, click open.  

• Notice that there is no yellow circle next to the Product, so Asanti will not show the varnish  
layer even if you would create a preview. The varnish layer needs to be created on the 
printer. 

6. Place the product on the sheet and Submit the job, select “Make and send to printer”. 
7. On the digital press front end, you need to manage the varnish settings. 

The source should be “Fill Varnish Ink” 
The mode can be either “Colour, then Varnish” or “Varnish Only”. 
Currently, Asanti does not trigger these settings automatically on the Jeti front-end. 

 
 
 

Alternatively, Jeti engines are also capable of creating a masked varnish layer (Mask varnish ink option in front-end of Jeti), which will jet a 
varnish ink on top of every pixel that has a CMYK different from 0 0 0 0. 

To set up this alternative workflow in Asanti you need to select the Varnish option “Mask Varnish (on Printer)” in the layout Editor. 

 

  



Tutorial Printing Special Inks - White, Varnish and Primer 

 

 
   Page | 15  

 

Part III printing with primer 
Primer can be part of the InkSet for certain printers. 

The procedures and results are identical like creating layers for white or Varnish inks. 

The capabilities of the printer define the available Primer options in the Asanti layout Editor. 
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