Tutorial

This tutorial demonstrates how to use Wide Format Hot Tickets in Asanti.
Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).

Workflow Automation: Hot Tickets

AGFA &

Software version: Asanti 5.1
Document version: June 28, 2022

1. Hot Tickets for manual placement

Create Hot Ticket

1.

3.

Click the Hot Tickets link at the bottom of the client window to

navigate to the Hot Tickets window.

In the Hot Tickets window, select File > New from Templates.

e Select Category Asanti.
e Select Template Asanti.

e Enter Hot Ticket Name: Manual placement.

e Select the Printer.

kS Hot Tickets - be\dspp @ APESX1511 - Asanti - l = |ulE] ﬂ

F|Ie| Bdit  View Window Help
Mew from Templates...h Ctrl+M

Close Alt+F4

Log Off ... Cirl=+K

Click Open.

10 Het Tickets
Hot Ticket ! it
[ﬁl" Asanti |'E
ﬁj" 2 layouts 0
ﬁj" Tauro jobs2
[ Gso 1

i ;

The Hot Ticket automatically opens in Layout editor.
4. Change the required settings in:

B8 Templates - APESX1514

Hot Tickets  Wide Format Hot Tickets

Description:

fateory ' P
Al Asanth Asanti Hot Ticket Template

(3 wpoxmL
Asanti
() collect tickets

[ oF

Printer:
Media:
Quiality:

Make available to StoreFront

Administration

Hot Ticket name; | Manual placement]

Printer: |Anapurna M2050

Customer: w
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LTi0]EI Workflow Automation: Hot Tickets

e Job-Setup > Media inspector: O.& & + O3
o Media: Generic. ;5‘* /v i@
o Sheet size: enter width x height 850x1300mm. Layout Sheets
o Quality: Standard. b cickimporicasaio ML ¢
e Job-Setup > layout Sheets inspector: ;‘;":“"s
o Make sure that “Automatically place products on sheets” P R
is not selected: In the resulting jobs, products will not be placed automatically on a sheet. s
() Combine sides if possible
e Job-Setup > Finishing inspector: ’ -
o Cutter: Ziind. - B
o Finishing margins: iCut Corner marks, between 5. F::;LHMW}
e Job-Setup > Color Management inspector: Select e.g. Color Management Simulate. CHonoray
e Job-Setup > Preflight inspector: Select e.g. “Wide format fixes” from the drop down list. I;"L"’:‘LK |
e Job-Setup > Job Identification inspector: 0. =% B <+ L
o If wanted, you can still change the Hot Ticket name, Job Set-up
o Enter a remark “This is my remark”. | v e
5. Submit Job. Hot Ticket Identification
Mame:
Import files Manual placement

1. In Windows explorer, browse to \\[YOUR ASANTI
SERVERN\Hotfolderroot\Manual placement.
2. Copy files to Hot Ticket Name folder: “Woman with grapefruit
493x740.jpg” and “Asanti Box_Pantones.pdf”.
3. Another way to input a file to a Hot Ticket is by dragging the file
to the Hot Ticket in Asanti: drag “ASANTI Visual 390x250.pdf”  Hot Ticket Media 1

Librari 3 I
= LiDranes T Asanti Box_Pantones.pdf

_'ﬂm—g_-ﬁ ASANTI Visual 390:250. pdf

J Music

to the Hot Ticket. For each document that is copied to the [ Manual plaerl.t Generic
Hot Ticket, a job is created. All jobs automatically process the
documents until they arrive in the Products panel. The jobs

are in an idle state.

‘ i Mame

Acanti vicnal 1200747 inn
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Workflow Automation: Hot Tickets

Output a job

1.

w

Click the Jobs link at the bottom of the client window to
navigate to the Jobs window.

Edit job “Woman with grapefruit 493x740”. This opens Layout
Editor. The settings in the Job-Setup inspectors are set the same
as in the Hot Ticket (e.g. Finishing inspector > Cutter = Ziind).
Drag “Woman with grapefruit 493x740” on the Sheet.

Submit job, Print Files: Make and Hold, Cut Files: Make and send
to cutter.

Preparing jobs to be merged

1. Edit job “Asanti Box_Pantones”.
2. Select the product in the Products pane.
3. Select the Frame/Product inspector.
4. Change number of copies to 8 (1).
5. In the Finishing settings, edit Content element Frame (2).
6. Change Content Element (3) to PANTONE 1635 C and click OK.
7. Make sure that “Clip to contour” is enabled (4).
8. Submit job, Print files: Make and Hold.
Merge jobs ——— T
1. Inthe jobs list select jobs &1 jj Manual placement
“Asanti Box_Pantones” and IF ASANTI Visual 390x250 1 e Jobs
“Asanti Visual 390x250” (use : :Z::”E:f;r:;:::it
SHIFT OR CTRL key to select ©5Y Asant Export
multiple jobs). ®5j ZZ1_1DF_09_Asant¥MLHT  Delete Jobs
2. Context-click the selected g Apoxmitest
. . reset
jobs > Merge jobs. o8 Zsanﬁbest Select Al
# ki Tauro jobs2 Hold Jobs
[ i Tauro jobs
DRS
;g OMs Merae JDbSlm

Asanti Box_Pantones

Copies: 'E 1

> Size:  300.00 x 300.00 mm

)

Editprg A3 Assign Finishing Operation

» Bleed/Mask
Finishing

Content Element: | () PANTONE 1635 C 3

Operation: | % Through Cut

Cancel
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3. Uncheck “Delete when job finishes”.
4. Specify the Order Number “my new order” and Job Name
“merged jobs” in the Merge Assistant.

Merge Assistant

Filter listof candidate jobs 3+ | Candidate jobs (2) [¥]Hide unsupported jobs (0)
s | o b Created Media (Coples Products  Imagesae  Printers
[ | ?ﬂ' manual placement Asanti Box_Pantones Today 8:49 AM Generic 8 1 271.45mm... ANapurna ...
manual placement ASANTI Visual 390x250 Today 8:49 AM  Generic 1 1 390.00 mm... Anapurna ...
Pl ¥ apur
Customer
Media 2 jobs to be merged, total of 2 pages in 2 products, 2 parts Resulting merged job
[ | [CDelete when job finishes: Order Number: | my new order |
Thickness Mark for deletion afte Job Name: | mergedpbel |
oy - 1 days
5 Use Job ticket from: | Asanti Box_Pantones -~
Number of images Immediately |
Any ~ Layout Template: [ | Preserve empty frames
o [Apisable inputs
Any bl
After Merging
[ Clos= Merge Assistant
[ Eit merged job with Layout Editor e Ll |

Click the “Merge Jobs” button to open the Layout Editor.
Sheet menu > Auto Layout Products...

Select Type: True-Shape Nesting.

Click Auto Layout 2 Product(s).

Click Stop Optimizing

LwooNOG

e “Asanti Box_Pantones” is placed 8x.
e Spot PANTONE 1635 C (= the Through Cut Operation) is used for the nesting.
e “Asanti Visual 390x250” is placed 1x.

10. Submit job, Print Files: Make and hold, Cut Files: Make and send
to cutter.

11. Close Merge Assistant.
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Hiding merged (original) jobs

1.

o wN

6.

Context click the Custom Filter at the left side of the jobs list
and select Edit. & ﬁ R
Click the “Clear All” button.

Enable checkbox for “been merged”.

Set the dropdown list to “Has not”.

Click OK.

The merged (original) jobs are now hidden (“Asanti
Box_Pantones” and “Asanti Visual 390x250”).

E Tati Mirs WS 7718 HE

? Custom Filter = Edit
IT..
N

Save As...

4|

Order Mumnber / Job Media Flows
= m my new order

0, 58] Lﬁf merged jobs Generic = =
[= ﬁ] Manual placement

m. Lﬂj} Woman with grapefruit 423x740 Generic E =

Click on “Custom filter” to disable the filter again.

i Job Filter |
Status
= @ Mo new documents in Page Store
= @ Has all pages
E] M |1snot on hold
[ g 1snot in errar
I 2 [Has not « | been merged I
| 28] |15 not a merged job

Hiding merged (original) jobs doesn't mean that they are removed from the system.

Automatically delete merged (original) jobs

1.
2.

w

Delete job: “Merged jobs”.

In the jobs list select jobs “Asanti Box_Pantones” and “Asanti
Visual 390x250” (use SHIFT OR CTRL key to select multiple
jobs).

Context-click the selected jobs > Merge Jobs.

Enable “Delete when job finishes”, enable “Immediately” in the
Merge Assistant.

2 jobs to be merged, total of 2 pages in 2 products, 2 parts
Delete when job finishes:
() Mark for deletion after

1 days

@ Immediately

Disable inputs
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Specify the Order Number “my new order2” and Job Name
“second combined job”.

Click the Merge Jobs button to open the Layout Editor.

Place the products on the sheet.

Submit job, print files: Make and send to printer, cut files: Make
and send to cutter.

Close the Merge Assistant.

When the job second combined job is finished, the original jobs
are automatically deleted (“Asanti Box_Pantones” and “Asanti
Visual 390x250”).

2. Hot Tickets for automatic Products placement

Create Hot Ticket

1.
2.

3.

Navigate to the Hot Tickets window.

Context click the previously created Hot Ticket >Duplicate
ticket. The new Hot Ticket automatically opens in Layout editor.
Change the settings in Job-Setup > Layout Sheets inspector (1):

e Check “Automatically place products on sheets”, when no
frames place: “single product per sheet” (2): In the resulting

jobs, products will automatically be placed on separate sheets.

e Check “Optimize orientation” (3): When placing the product on
the sheet, Asanti tries to auto-rotate the product on the sheet
for best fit.

4. Submit job.

e Enter a new name for the Hot Ticket: Automatic Output.
e Choose Print Files: Make and send to printer.

“Hold” will put the resulting jobs in hold before the render.

[ Automatically place products on sheets g
When no frames, place

2 Single product per sheet -

Q. @& + O

alds v oo

| Layout Sheets

Changing these settings does not i~
affect the layout of existing results.

Combinations

Sheets:
(®) Place sheets on separate layouts
() Combine sheets if possible

Double-Sided: Optimize orientation

(®) Place sides on separate layouts

(O Combine sides if possible Sheet Sheet
IF 1B Sheet
- - Product I g Product | i
Positions
Printer sde-zy (home)
| Printer sde-ay (home Sheet Sheet
[CJHaner lay h
Layout Products e

I 3] Optimize orientation I

Rotate: | % | 4
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o “Make and hold” will put the resulting jobs in hold after the render.
o “Make and send to printer” will automatically output the resulting jobs.
e Choose Cut Files: Make and send to cutter.
o “Hold” will not automatically output the cutting files for the resulting jobs.
o “Make and send to cutter” will automatically output the cut files for the resulting jobs.

Import files

1. In Windows explorer, browse to \\[YOUR ASANTI . e s |
SERVER]\Hotfolderroot\Automatic output. E1 & Automatic Output

2. Copy files to this folder: “text boards 4 pages.pdf”, “Asanti v |i* Asanti Box e |
visual 1200x797.jpg” and “Asanti Box.pdf”. ~ ¥ Asanti visual 1200%797 e |3
e For each document that is copied to the Hot Ticket a job is created. v |i* text boards 4 pages x|
e Al jobs automatically output and get a finished state.

3. After the jobs are output, edit job “text boards 4 pages”.
e Each product is placed on a separate sheet.
e The settings in the Job-Setup inspectors are set the same as in the Hot Ticket (e.g. media size, quality, cutter,,...).

Cutter registration marks are placed around each product (Finishing inspector > Cutter= Ziind).

The product on sheet 2 is rotated 90°. Because optimize orientation is enabled in the Hot Ticket, Asanti rotates portrait shaped products
90° if possible.

4. Submit job and click Discard. | O . & ¢+

5. Edit job “Asanti visual 1200x797". Frame/Product
The product is rotated, otherwise it doesn’t fit on the sheet. I-N-

6. Submit job and click Discard. I

7. Edit job “Asanti Box”. Finishing

8. Select the product. © Clip to contour

9. Click the Frame/Product inspector, automatically spots are Content Bement 3tion
recognized and assigned to finishing operations. @ Crease Crease

10. Submit job and click Discard. @ ThoughCut  Through Cut %
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11. In Windows explorer, browse to \\[YOUR ASANTI

SERVERI\FinishingRoot\Ziind.

12. For each job, finishing files are created, this is because cutter

Ziind was used.

13. Open “Asanti Box_Sheet 1.pdf” in Acrobat. This file contains

cutting info for Crease and Through Cut.

14. Close Acrobat.

Automatically place multiple products on a sheet

1.
2.

Edit Hot Ticket “Automatic Output”.
Change the settings in Job-Setup > Layout Sheets inspector

e Select When no frames, Place: “Multiple products per sheet”.

Submit job.

e Choose Print Files: Make and send to printer.

e Choose Cut Files: Make and send to cutter.

Upload files to the hot ticket: “ASANTI Visual 390x250.pdf” and

“text boards 4 pages.pdf”.

e For each document that is copied to the Hot Ticket a job is
created.

e Al jobs automatically output and get a finished state.

After the jobs are output, edit job “text boards 4 pages”. All
pages of the same document are ganged on the sheet.
Submit job and click Discard.

Q. @& <+ @D
Job Sed-up

My /v @0

Layout Products
[ Automatically place products on sheets

When no frames, place
Multiple products per sheet -

“enter nrnc it

F

ASANTI

To complement its inkjet solutions for the wide-format sign

an display markets, AgfaGraphics has inroduced an =g

vanzAd gt e warkifew o ulion atismi vsiid U4
Lompany’s extensive applications sxperience.

PRODUCTION

ASANTI
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3. Hot Tickets with frames

Create Hot Ticket

1.

In the Hot Tickets window, select File > New from Templates.
e Select Template Asanti.
e Enter Hot Ticket Name “Frames”.

e Select the Printer.

Click Open.

In Layout Sheets inspector, enable automatically place products
on sheets. The optimize orientation option doesn’t influence
placement of products when frames are placed in the Hot Ticket.
In the finishing inspector, select Cutter: Ziind, Finishing
Margins: iCut Corner Marks, between 5.

Select the Frame tool and draw a frame on the sheet. A R QB e ¢ & U 2 11139
Set the frame to X: 15mm, Y:15mm.

Unlock the size interlock to change the width and height gog| & 15mm @= 500 mm

independently. e ¥: 15mm : 300 mm

Set W: 500mm, H: 300mm.
Context click Frame > Fitting > Fitting Options.
e Enable “Auto-fit Product to Frame” (Fill frame with product).
e Enable “Maintain proportions”.
e Enable “Rotate for better fit”: Asanti checks the aspect
ratio’s (portrait or landscape) of the product and the
frame, and places the product so that the amount of
scaling or cropping is minimal.

Fitting

Rotate for better fit OFF Rotate for better fit ON

[ Auto-fit Product to Frame
Scale:  Fill Frame with Product w

IZ Maintain proportions

Orientation:  [/] Rotate for better fit

frame frame




LTi0]EI Workflow Automation: Hot Tickets

10. Click OK to save the Fitting Options.
11. Draw another frame on the same sheet.

12. Set the frame to X: 550mm, Y: 200mm, ¥: 550 mm We 350 mm
W: 250mm, H: 150mm. gy E3 . -

13. Set fitting options to : Fitting

e Enable “Auto-fit Product to Frame” (Fill frame with product). 7] Auto-fit Image to Frame

e Disable “Maintain proportions” and “Rotate for better fit”.
14. Click OK to save the Fitting Options.
15. Select the marks inspector. Around the products block, Cutter
registration marks are shown because cutter “Ziind” is selected. Crientation: Rotate for better fit
16. Manually enable the mark set “Cutter info”. All marks placed in

the Hot Ticket will also appear in the resulting jobs. Allgn: :::
17. Submit job.

e Choose Print Files: Hold.
e Choose Cut files: Hold.

Scale: | Fill Frame with Image

Maintain proportions

Import files

1. Copy file “text boards 4 pages.pdf” to Hot Ticket “Frames”.
2. Edit job “text boards 4 pages”.

e Pages 1 and 2 are placed on sheet 1, pages 3 and 4 on sheet 2. When a sheet in a Hot Ticket has one or more frames (without ids),
Asanti places the products in those frames. This completely ignores the placement options selected in the Layout rules inspector.
Unnamed frames will receive subsequent products, similar to ganging. . _—

[ Fitting options the same as in hot ticket

e The products are placed using the fitting options of the frames.

ASANTI

e The settings in the job-setup inspectors are set the same as in the Hot

Ticket (e.g. media size, quality, cutter, finishing margins,...). ASANTI
Fi

e Cutter registration marks are placed around each product (Because o f .
. 7| Auto-fit Product to Frame To complement its inkjet solutions for the wide-format sign
Selected Cutter: Zund). B Auto-fit Product and display markels, Agfa Graphics has introduced an ad-
Scale:  Fill Frame with Product yanged automated 'ND'leOW EGHI‘UD.D lh?l is built using the
3. Submit job and click Discard. Cmantan sroportors ala pofieige
Orienfation: [ |Rotate for better fit
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Use Content IDs

=

OO NOO R WN

10.
11.
12.

13

17.

@ <+ | D

o Q. &
Edit Hot ticket “Frames”. ::uo % ¥~ _ﬂ E Frame/Product
Select the small frame on the sheet. (wo% || W D ] (] 8
e et F0 P88 [P P Selection

Open the Frame/Product inspector. e

Set Content ID to 2.
Submit job.

Set Content ID to 1. T T T— | Frame .
Select the Large frame on the sheet. t ‘ : [2] : ‘ i

Station:

500.00 x 300,00 mm

Content ID I

Copy file to Hot Ticket: “text boards 4 pages.pdf”.
Edit job “text boards 4 pages” and select sheet 1.

e Different content IDs get different products. When the content IDs are numbers,
these numbers define the order. Page 1 is placed in the small frame (ID1), page 2 is
placed in the large frame.

e The products are placed using the fitting options of the frames: Page 2 is rotated in
the frame because fitting option Rotate for better fit is enabled.

Submit job and click Discard.

Edit Hot ticket “Frames”.

Select the Large frame on the sheet. Set Content ID to 1. Both

frames have the same content ID

. Submit job.
14,
15.
16.

Copy file to Hot Ticket: “text boards 4 pages.pdf”.

Edit job “text boards 4 pages”.

The job contains 4 sheets. Each page is placed 2 times on a
sheet. Frames with the same content ID on a sheet contain the
same product.

Submit job and click Discard.

Fitting Opticns

:U

Crientation: Rotate for better fit

Page | 11



LTi0]EI Workflow Automation: Hot Tickets

4. Hot tickets with a Product Preset

Create a Product Preset

1. Go to the jobs window.

2. File Menu>New from templates.

3. Open template “Asanti”.

4. Select your printer e.g. Anapurna M2050.

5. File Menu>Add product...

6. Open “ASANTI Visual 390x250.pdf”. | size
7. Context click the product > Open in Product Editor.

8. Open the canvas extensions inspector.

9. Enable Canvas Extensions.

10

11. In the Presets window, click -[-,, to create a new Product preset.

12. Give the preset a name.

13. In the Presets window, check Canvas extensions. This will only
include the Canvas extensions settings in the Preset.

14. Click the lock icon to save changes.

& 40 mm —

| 40 mm
=

. Open the Presets window (Bottom left Product Editor). R Q| e - . B r

1/1.24w

An existing Preset can always be updated with new settings from the
current product by clicking “Update Changed” in the Presets window.

15. Close the Presets window.
16. Click Apply (right bottom Product Editor).
17. Submit job and click “Delete Job”.

Presets
Presets +) v 4
m Job Presets E 7] Product Size/Scale
e £l meea

T T Tarr

] Grommets

[ Tiling

[ Color Adjustments
ﬂ'& [7] Image Mark Sets

B iz [H| Image Processing
Canvas Extensions| §0.00 | 40.00

[ Incude Mone ] [ Include Al ]

@ Click the lock to prevent further changes

Update Lhanged
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Use a Product Preset

1. Go to the Hot Tickets window.
File > New from Templates.
Select Template Asanti
Change Hot ticket name to “Working with Presets”.
Select your Printer.
Click open.

el

N WD

to job. This will apply the preset for this hot ticket. It is only
possible to apply 1 Preset per Hot Ticket.

9. Close the Presets window.

10. Submit job, select Print Files: Hold.

11. Copy file to Hot Ticket: “ASANTI Visual 390x250.pdf”.

12. Edit job “ASANTI Visual 390x250”".

13. The product contains mirrored canvas extensions.

14. Submit job and click “Discard”.

5. Save Hot Ticket as template
A Hot Ticket can be saved as template, so when creating another new Hot Ticket, the saved
template can be used to start from.

1. Context click a Hot Ticket > Save as template.

Hot Ticket Media Flows -

0jr FramES1 Generic & & Today,
[i,_r]:rI Automatic Output  Generic == Today, |
lﬁl" Manual placement  Eo=-= Me=1/= —

Save ashTempIate...

Asanti937 Copydd |
o Export Hat Ticket PPD...

[ Asantisa7 Copy

[ﬁj—' Asantios7f Upload Document...
R

2. Create a new category: “My category”.

Presets

o _
Open the Presets window. Rk DK L 4}@;
Context click your preset > Apply Preset ~=—— :

Presets .-:.l.':, 5~ 4

(*]

lTJ Job Presets

e a5 extencions

Apply Preset to Job
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3. In the name field keep the default name, click save

It is not possible to save a Hot Ticket template in the categories: All and Asanti.

File>New from Templates.

Select “My category”.

Select the saved template.

Enter a new Hot Ticket name, click open

The Hot Ticket opens with the same settings as in the Hot Ticket
template.

9. Submit the Hot Ticket>Delete.

® N ORA
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