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This tutorial demonstrates how to print jobs to a Tauro printer.  

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files). 
1. Send a job to Tauro 

1. Open the Asanti client jobs window. 
2. File menu > New Wide Format job. 

• Select Printer: Jeti Tauro. 

• Select a Media e.g. 500x500mm. 

• Select a quality. 

• Select Finishing Margins “iCut Corner Marks, between 10”. 

3. File>Add Products, open "ASANTI Visual 390x250.pdf" and place the product on the sheet. 
The product is positioned in the lower left corner of the Sheet.  

4. Submit job > Print Files: Make and send to printer. 

• When a Print Layout has finished processing in Asanti, it shows a rendered icon  in the Jobs window results tab next to the thumbnail 
of the Sheet. When the job is finished processing in Asanti, it gets a not-busy icon in the Jobs list. 

 

• The job shows up in the Tauro GUI Ready list “Ready” queue. 

Working with Tauro 
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5. In the Tauro client “Ready” List, click on the Layout to see its 
thumbnail and settings. 

 
6. Tauro 2500 GUI 3.x: Click Prepare Print and print the job. 

Tauro 2500 GUI 4.0 or higher/Tauro 3300: Select the layout, click 
“Add the selected layouts to the queue and start printing”. 
 

 
 
 
 

 
The Asanti Client shows an icon that the Tauro is busy printing 
the job. 

7. After the job is printed, in the Tauro GUI Ready queue, enable the 
checkbox next to the Layout. 

8. Click Finish (The Tauro client can also automatically finish the job 
when it is printed). 

 
The job is moved to the Tauro GUI Finished Queue.  
The Asanti job gets a finished state. The printer icon next to the 
Asanti job is gone.  
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2. Edit an existing job in Asanti client 
1. In Asanti client, double click a job that is already sent to the Tauro GUI. 
2. Make a change e.g. rotate the product on the sheet. 
3. Submit job > Print Files: Make and send to printer. 
4. Wait until all processing is done in Asanti. 
5. To update the thumbnail of the job in the Tauro GUI, click the layout name again. 

 

 

3. Edit a Layout Job from Tauro GUI 
Select a Layout in Tauro GUI and click the “Edit Layout” button. This opens the Layout in Asanti client Layout Editor. 
The Asanti client should be running (Minimized) on the Tauro PC before you click this button. 

 

 

4. Media Thickness 
1. Use default Media Thickness in a job 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. (Re-)Select a Media in the Media drop down. This will fill in the default Thickness for this Media in 

the Thickness field. 

When creating a New Wide Format job from template, the Thickness will be set the same as it was when 
saving the ticket template. This value could be different from the default Media Thickness. To get the default 
Media thickness, reselect the Media in the Media drop-down. 
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2. Setup default Media Thickness 

1. Open System Overview>Jeti Tauro>Media Hub. 
2. Select a Media that contains CPM’s in the Media column. 
3. To change default units, context click in the “Thickness” field, select the wanted units. 
4. Enter the default Thickness for the current Media and press <ENTER>. 
5.  (Re-)Select the media in a job: the new default thickness is automatically set. 

 

3. Override Thickness at Asanti job level  

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. Select a media, the default thickness is set. 
4. Change the Thickness value. 
5. File>Add Products, open “ASANTI Visual 

390x250.pdf” 
and place the product on the sheet.  

6. Submit job > Print Files: Make and send to printer. 
7. In the Tauro Ready list, click on the Layout. 
8. The correct thickness is set.  

 

4. Set Thickness in Tauro GUI 

Thickness CAN be overwritten in Tauro GUI: 

1. In a job in Tauro GUI, change the thickness value and click the key. 

2. Click the  button to save changes. When you change Thickness in Tauro GUI for a 
specific job, the thickness of this job will never be overwritten anymore by Asanti.  
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5. Printer Parameters 
There are 2 types of Printer Parameters: Media Parameters and Print Mode Parameters. 

 

1. Media Parameters 

The following Media Parameters can be set in Asanti or Tauro: 
 Asanti setting Asanti Default Tauro setting 

 Anti-static OFF AntiStatic 

 Input Roller Bar ON InputRollbar 

 Output Roller Bar ON OutputRollbar 

 Media Sensitive to 
heat 

OFF IsHeatSensitive (not visible in Tauro GUI) 

 Transport adjustment 0 μm Transport Adjust 

 Extra Head Gap 300 μm Head Gap on Tauro = Asanti Extra Head Gap 
setting + Fixed minimum head gap (1mm) + 
1.5mm if media feed support is enabled on Tauro 

 Vacuum  
(Only for Tauro 3300) 

50 Value between 0 and 100. Only for Tauro 3300 
(Not available yet on latest Tauro GUI, Asanti 
parameter is not honored yet by Tauro). 

 Skip White Space OFF When you enable the "Skip White Space" option 
then large parts of white content will be skipped 
during the printing process which will improve 
printing speed. Only enable this option if the 
installed Tauro software supports it. 

 

Media Parameters can be set at the following levels: 

• Tauro task processor configuration (Service Mode only) 

• Media Hub>Media Category 

• Media Hub>Media 

• Asanti job Layout Editor 

• Tauro GUI 

 

 

 

Asanti job 
setting 

Tauro job 
setting 
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2. Media Parameters - Tauro task processor configuration 

In the configuration of the Tauro Task processor the default Media Parameters can be set on device level. This setting is available in Service level 
however these defaults should never be changed. It is better to change defaults on media/media category level 

1. System Overview>Jeti Tauro > Configuration settings. (only available in Service Mode) 
2. Gog wheel>Printer Parameters 

• When a gray arrow icon is shown, the parameter is set the same as the system 
defaults. 

• When a black arrow icon is shown, the parameter is set differently from the system 
defaults. 

• When you click the black arrow, the parameter is set the same as the system 
defaults. 

• Cogwheel in Printer Parameters window>Restore defaults restores the factory 
defaults of all Printer Parameters in for the Tauro Task Processor. 

3. Click ok to close the Device Printer Parameters. 

 

3. Media Parameters - Media Category 

In the Media Hub you can set the default media parameters for a specific Media Category. 

1. System Overview>Jeti Tauro >Media Hub. 
2. Select Media Category e.g. Generic. 
3. On the right side of the Media Hub, in the Printer Parameters section, click the 

button “Adjust…” 

• When a gray arrow icon is shown, the parameter is set the same as in the device 
Printer Parameters. 

• When a black arrow icon is shown, the parameter is set differently from the 
device Printer Parameters. 

• When you click the black arrow, the parameter is set the same as in the device 
category Printer Parameters. 

4. Click ok to close the Media Category Printer Parameters. 
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4. Media Parameters - Media 

In the Media Hub you can set the default media parameters for a specific Media 

1. Open System Overview>Jeti Tauro >Media Hub 
2. Select Media e.g. Generic. 
3. On the right side of the Media Hub, in the Printer Parameters section, click the button 

“Adjust…” 

• When a gray arrow  icon is shown, the parameter is set the same as in the Media 
Category Printer Parameters. 

 

• When a Media has 2 Media categories filled in, the Media Parameters from the first 
Media Category are referred to. 

 
If Media Category field is empty and parameter has a gray arrow: take values from device configuration settings. 

• When a black arrow  icon is shown, the parameter is set differently from the Media Category Printer Parameters. 

• When you click the black arrow, the parameter is reset to the same value as in the Media Category Printer Parameters. 

4. Click ok to close the Media Printer Parameters. 
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5. Media Parameters - Layout Editor 

When creating a job/hot ticket, Media parameters can be viewed/overruled. 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. Open Printer Parameters. The bottom part of the Printer Parameters represents the 

Media Parameters. When a gray arrow  icon is shown next to a parameter, the 
parameter is set the same as in the Media Printer Parameters. 

4. Change e.g. Extra Head Gap to 400 and press ENTER. A black arrow  icon is shown 
next to the parameter as it is set differently from the Printer Parameters of the 
selected media. 

5. Click the black arrow, the parameter is reset to the same value as in the Media 
Printer Parameters.  

6. Click ok to close the Printer Parameters. 
7. Submit job > Delete job. 

The following overview shows an example of where the Media Parameters in a job are taken from: 
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6. Media Parameters - Tauro GUI (job by job) 

By default a job in Tauro honors media and print mode parameters from the Asanti job. These parameters can still be overwritten in the Tauro GUI. 
When change a value in Tauro GUI job, this single printer parameter setting will not be overwritten anymore for this job by Asanti. Also when 
duplicate such a job with a parameter overwritten on Tauro GUI, the duplicate job will have the same setting overwritten in Tauro GUI. 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. Click Media inspector>Printer Parameters. 
4. Set UV Leading to 90%, UV Trailing to 90% and click OK. 
5. File>Add Products, open “ASANTI Visual 390x250.pdf” and place the product on the sheet. 
6. Submit>Make and send to printer. 
7. The Tauro job shows UV Leading = 90%, UV Trailing = 90%. 

 
8. In Tauro GUI change UV Leading to 80%. A “*” is shown in Tauro GUI next to the UV Leading setting. This indicates the setting is edited 

on the Tauro GUI. 

9. Click the  button to save the changes. 
10. In Asanti edit the Layout Job. Next to the printer parameters… button a red star is shown. This indicates that settings are overruled on 

the Tauro GUI. 

 
11. Click the Printer Parameters button. 
12. Set UV Leading to 70%, UV Trailing to 70% and click OK. 
13. Submit>Make and send to printer. 
14. The Tauro job shows UV Leading = 80%, UV Trailing = 70%. UV Leading is not overwritten by Asanti because it was manually changed 

in the Tauro GUI. 
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15. Edit the Asanti job 
16. Click the drop down next to the red star>Clear all on printer changed values. On Tauro pc, the following component is required for this 

functionality: FrontEndManager 2.6.0 or higher. 

 
The star becomes gray again. 

17. Submit>Make and send to printer. 
The Tauro job shows UV Leading = 70%, UV Trailing = 70%. The Tauro job settings are reset to the Asanti settings. 

Reset the Tauro GUI settings is also possible if you click the  button in the Tauro GUI. 
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7. Print Mode Parameters 

The following Print Mode Parameters can be set in Asanti or Tauro: 
 Asanti setting Asanti default Tauro setting 

8 Resolution  Resolution (not visible in GUI) 

9 Number of passes   Number of passes 

10 Direction (uni/bi)  Unidirection 

11 Screener  Screener (not visible in GUI) 

11b Smoothing (not visible in job printer parameters. Visible in print mode resource 
and in CPM. Visible in job printer parameters when logged in as Service).  

ON for Tauro 3300 + 2500 
DL. Off for other printers. 

Influences the smoothness of the 
screen (not visible in GUI) 

11c Solid Enhancement.  OFF Solid Enhancement (Tauro 2500 
V5.0.0/Tauro 3300 GUI) 

12 Droplets per dot 01DPD (8pl) Droplets per dot (not visible in GUI) 

13 UV Leading  UV Leading 

14 UV Trailing  UV Trailing 

15 Masking Mode (valid values are: Flat/Gradient. When job contains color + 
white/primer, only valid value is Flat.) 

 Mask 

16 Mask (Only for Masking mode Gradient, this value can be different from 0).  Mask value 

16b Step Mode (Regular/Irregular). Only works in combination with Front End 
Manager 2.6 or higher (See also 25 Verify FrontEndManager version on page 55).  

  

17 Print Density  Densities 

18 Turn Shuttle Outside of  Turn Shuttle Outside of 

 

 

 

 

 

 

 

 

 

 

 

Tauro 
Setting 

Asanti 
Setting 
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Print Mode Parameters can be set at the 
following levels: 

 

• Calibrated Print Mode (CPM) 

• Asanti job Layout Editor 

• Tauro GUI  

 

 

 

 

 

 

8. Print Mode Parameters – Calibrated Print Mode 

A Calibrated Print Mode (CPM) contains per color mode a selected print mode resource. The Print Mode resource contains the Print Mode 
parameters for this CPM. The settings of the selected Print Mode are imported in the Calibrated Print Mode. Once the CPM is created there is no 
link anymore to a Print Mode in the Print Modes resource. If a Print Mode resource is adjusted, no Calibrated Print Modes will be affected. 

 
 

To choose Print Mode settings when create a new CPM: 

1. Create a new CPM. 
2. Select the required Print Modes. 

3. Click the  icon next to the print 
mode to view/Change the printer 
parameter settings. 
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To change the Print Mode settings of an existing CPM: 

1. System Overview>Jeti Tauro>Media Hub. 
2. If you are using a generic CPM, the CPM must be duplicated first to another 

media. To duplicate a Generic CPM,  

• Drag the CPM to the media. 

• Choose Copy as available 

 

 

 

 

 

 

 

 

 

 

 

3. Select the Calibrated Print Mode. 
4. Click the cogwheel next to the Print Mode (Color on media part). 
5. Select edit print mode… 

6. Click the  icon to change Print Mode parameters. 
7. Change the Print Mode Parameters 
8. Click 2x ok to save the settings. 

 
 
 
 
 
 



Tutorial Working with Tauro 

 

 
   Page | 14  

 

9. The new Print Mode Parameters are only set for the current CPM for the current print mode (e.g. for color on media). After making the 
changes, the color mode e.g. color on Media is displayed in red. The CPM in the Media hub shows a warning icon.  

 
The CPM in the job shows also a warning but the CPM can be used. 

 

When creating a New Wide Format job from template, the Printer Parameter settings will be the same as set when saving the template. To use 
the new print mode parameters you must (re-)select your CPM in your job. 

10. To get rid of the warning you can recalibrate or ignore the warning: in 
the Media Hub, click the cog wheel at top-right of the Calibrated Printing 
Mode panel. Click “Accept changes”. 
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To select Print mode settings from different Print Mode resource: 

1. Open Media Hub 

2. Click the  to allow making changes. 
3. Select a Calibrated Printing Mode (not a CPM for Generic Media). 
4. Click the cog wheel next to the print mode. Click “Edit Print Mode”, the used “Print Mode” resource is shown. You can switch to 

another Print Mode. 
5. Click OK. 

 

To edit Print Mode resource settings 

1. Open System Overview>Jeti Tauro H 2500>Print Modes 
resource. 

2. Duplicate a Print Mode. 
3. Edit the copy 
4. Enter a decent name, change the settings 
5. Click OK 
6. In the Edit Print Mode window or when creating a new 

CPM, select the new Print Mode.  
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9. Print Mode Parameters – Layout Editor 

By default, the Print Mode Parameters are used from the CPM. In Layout Editor these individual settings can still be changed. 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. Open Printer Parameters. The top part of the Printer 

Parameters represents the Print Mode Parameters.  
4. Click ok to close the Printer Parameters. 
5. Submit job > Delete job. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

10. Print Mode Parameters – Tauro GUI (Job by job) 

By default, a job in Tauro honors media and print mode parameters from the Asanti job. These parameters can still be overwritten in the Tauro 
GUI. When change a value in Tauro GUI job, this single printer parameter setting will never be overwritten anymore for this job by Asanti. See 
also   
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Media Parameters - Tauro GUI (job by job) on page 9. 

 

11. Printer Parameters – lookup on Job level 

Printer Parameters at job level are reset (to the values from CPM/Media) if: 

• Another CPM/Media is selected 

• You reselect the CPM/Media in the drop-down list 

• You enable/disable white checkbox in Media inspector 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. Select e.g. Generic Media 
4. Open job Printer Parameters: Media inspector> click button “Printer 

Parameters…” 
5. Enter e.g. UV Leading 55% and click ok. 
6. Open Printer Parameters again. UV Leading is still set to 55%. 
7. Click cancel. 
8. Re-select the Calibrated Printing Mode. 
9. Open Printer Parameters again. UV Leading is reset to e.g. 80%. 
10. Change UV leading again to 55% and click ok. 
11. File>Add Products, open “ASANTI Visual 390x250.pdf” and place the 

product on the sheet. 
12. Submit Job > Make and send to printer. 
13. Select the job in Tauro GUI. 
14. Click the General tab. UV Leading is set to 55. 

 
 
 
 
 
 



Tutorial Working with Tauro 

 

 
   Page | 18  

 

 
 

 

12. Printer Parameters - Save settings in a job template 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. Select Media Generic 
4. Select a Calibrated Print Mode (CPM) 
5. Open the Printer Parameters. Print Mode and Media parameters are used from the selected Media and CPM. 
6. Set e.g. UV Leading to 54% and click ok. 
7. File>Save as template.  
8. Create a new category e.g. Tauro. 
9. Enter the name “UV Leading 54”. 
10. Click Save. 
11. Open the Printer Parameters  
12. Set e.g. UV Leading to 58% and click ok. 
13. File>Save as template.  
14. Select Category Tauro.  
15. Enter the name “UV Leading 58”. 
16. Click Save. 
17. Submit>Delete job. 
18. File>New From templates. 
19. Open “UV Leading 54”. 
20. Open the Printer Parameters. UV Leading is set to 54%. Click cancel. 
21. Submit>Delete job. 
22. File>New From templates. 
23. Open “UV Leading 58”. 
24. Open the Printer Parameters. UV Leading is set to 58% Click cancel. 
25. Submit>Delete job 

Printer Parameters are not saved in the Job Set-up pre-sets. 
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13. Printer parameters - different settings for white/primer 

If White/Primer is enabled in the job, the Printer Parameters window allows you to enter different Print Mode Parameters for each combination. 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. Check White. 

 
4. Select a CPM that supports printing white 
5. Open Printer Parameters. Different Print Mode Parameters can be set for 

Color and for white. 
6. Close Printer Parameters. 
7. Submit job > Delete job. 
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• When Print Mode settings: Number of passes, Direction, UV Leading, UV Trailing, Turn shuttle outside off is set equal for color and for 
white/Primer, 1 print run is created in Tauro GUI with color and with white. Color and white can be printed in this case in 1 print run.  

  

When printing color + white, masking mode must be set to Flat and Mask must be set to 0. 

• When one of the Print Mode settings: Number of passes, Direction, UV Leading, UV Trailing, Turn shuttle outside off is set different for 
color and for white/Primer, 2 print runs are created in Tauro GUI. One for color and one for white. Color and white cannot be printed in 
this case in 1 print run. 
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6. Align a Sheet on the printer Layout 
By default, each Sheet is aligned at 0.0mm on the print bed (= printer Layout). If this behavior must be changed for a job, you must go to the 
Printer Layouts window. 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro. 
3. Set Sheet size e.g. 500x500mm. 
4. Layout Sheets inspector>enable ”Place sheets on separate 

layouts” and “Place sides on separate layouts”. 
 
 
 
 
 

 
 

5. File>Add Products, open “ASANTI Visual 390x250.pdf” and place 
the product on the sheet. 
 

6. Switch to the Print Layouts view.  
7. Select the Sheet on the Print 

Layout. It is located at 0.0 mm 
8. In the x field, enter a new value (e.g. 200mm), click tab. The Sheet 

gets shifted to x: 200mm. 

For Tauro, the y coordinate of the sheet in the Print layouts view must be 0 mm. For Tauro it is only allowed to move the sheet on the print layout 
in the x direction. 

9. Submit job, make and send to printer. The Tauro GUI job also 
indicates the Sheet is positioned at 200mm. 
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7. Roll Printing 
1. Tauro 4: Roll to Roll 

Tauro 3 and 4 requires for roll media that Asanti  delivers the layouts centered. 

1. Create a New Wide Format job. 
2. Select Printer: Jeti Tauro H 2500. 
3. Enable Print on roll. 
4. Size e.g. 1000mm. 
5. Go to the Layout Sheets inspector. 
6. Select “Keep sheets centered”. This will center the Roll 

on the Tauro. 
7. File>Save as template. 
8. Create a new category with name e.g. Tauro. 
9. Save the ticket template with name e.g. Tauro Roll 

1000mm. 
10. File>Add Products, open “ASANTI Visual 390x250.pdf”. 
11. Drag the product to the sheet. If you want the product 

to be centered on the sheet, press c while dragging the 
sheet. 

12. Submit Job>Make and send to printer. 
13. Open the Tauro GUI. If in Tauro 3.0 GUI this roll media is not 

loaded, this new job will not be visible in Tauro GUI. To be able 
to load/unload media, the Tauro must be initialized. If it is not 

initialized click:  >   >  

Unload sheet media:  >  >  

Load the roll media:  >  >  
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Select the media and thickness, enter the width 1000 and the length of the roll 

 

Click  

14. Select the job in Tauro job list. The roll is centered on the Tauro. 

15. To print the job, enable  next to the Tauro job. 

16. Click the  button (bottom of Tauro jobs list), this adds the 
job to the Print Queue. 

17. Enable the vacuum.  

18. Click  > . 
19. Enable Tension for Input and output side.  

20. Click  >  to go to 
the Print queue. 

21. Click  to start the queue. 
22. To create another job for roll media in Asanti client, choose file>New from templates, open the ticket template you previously saved. 

Place a product to the sheet, submit>Make and send to printer. 
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2. Tauro 2500 v5/6 or Tauro 3300: MasterRollToRoll 

For MasterRollToRoll setup Layout Sheets inspector to position to Printer side-lay (home). 

Make sure in the print layouts view that the sheet is positioned at x 0 mm. 
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8. Combine Layers in 1 Print task 
1. Multiple layers from 1 Asanti job 

When White/Primer is not enabled in the Asanti Job Set-up inspector, a job is created in Tauro with only a print task for color. 

 
When White/Primer is enabled in the Asanti Job Set-up inspector, a job is created in Tauro with 1 Print task that includes multiple layers: e.g. 
color + white. If multiple layers are included in 1 Print task, they will be printed concurrent.

 
Some possible combinations of layers in 1 Print task: 

Asanti Layers Layers included in 1 Print task on 
Tauro 

Application 

Color only 
 

 

Color + Primer 

 

Color is printed on top of primer 

Color + Pre-white 
 

Color is printed on top of white 

Color + Primer + Pre-white 
 

Order of layers = Primer + White + Color 

Color + Post-White 
 

White is printed on top of color 
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Color + Primer + Post-White 
 

Order of layers = Primer + Color + White 

Color + Sandwich White  
(On media calibration) 

 

 
Day/night application: Printed on the Back of 
transparent media, image to be viewed through the 
media. The image is mirrored in Asanti. 
 
 

Color + Primer + Sandwich White 
(Calibration on media)  

Order of layers = Primer + Color1 + White + Color1 

Color + Sandwich White  
(On white Calibration) 

 

 
Day/night application: Printed on the Front of 
transparent media. The image is not mirrored in 
Asanti. 
           

Color + Primer + Sandwich White 
(Calibration on white)  

Order of layers = Primer + Color1 + White + Color1 

 

More info about sandwich printing refer to tutorial on Asanti Network: Creating Sandwich White jobs for Jeti Tauro. 

 

 

 

 

 

 

 



Tutorial Working with Tauro 

 

 
   Page | 28  

 

2. Merge 2 Asanti jobs on Tauro 

Other combinations of layers in 1 print task (e.g. C1 – Pre-White – C2) are possible if you create 2 jobs in Asanti. If you want these jobs to be 
recombined in Tauro, these jobs must have a naming convention: my job name#LayerName; The text before the # sign must be the same for all 
Asanti jobs that must be recombined in 1 Print Task on Tauro. The text after the # can be different and is only used in the Asanti job name to 
differentiate the jobs. The job name must end on a “;”. The first submitted job will represent the first layer(s). The to-be-merged jobs need to use 
identical: 

• Sheet size and position 

• Product size and position 

• CPM’s 

• Printer Parameters 

 

3. Example C1-W-C2 

“Sandwich job with mirrored image on the back”: 

The image is viewed from both sides and will be printed on the back side of the transparent media. 
1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. Select a CPM which is also calibrated for color on white  

e.g. Std – 8P Bi 635x1200 APS – 6C. 
4. Turn off White. 
5. Set sheet size e.g. 600x600mm. 
6. File>Add Products, open “ASANTI Visual 390x250.pdf” and 

place the product on the sheet. 
7. Submit job. 
8. Enter the jobname test job#C; 
9. Click Submit. The job on Tauro is 

locked because a second part is expected. 
10. Duplicate the Asanti job. 
11. Mirror the product horizontally on the sheet. 

DON’T FORGET THE # AND THE ; CHARACTERS 
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12. Enable White>Fill entire image, Pre-White. 

 
13.  Submit job. 
14. Enter the job name test job#PreW;  
15. Submit job.  

Asanti shows 2 jobs 
Tauro GUI contains 1 job 
with 3 layers. 
  
 

Production Dashboard will show 2 jobs: “jobname test job#C;” and “jobname test job#C;.”. When the job is printed on Tauro, actual values (ink, 
media usage, time) will be reported to the first job in Production Dashboard (“jobname test job#C;”). 

 

4. Merge more than 2 Asanti jobs on Tauro 

It is also possible to combine more than 2 jobs on Tauro. This requires FrontEndManager version 2.5.7 or higher (component that runs on the Tauro 
pc. This component is installed together with the Tauro software.). The version of FrontEndManager can be seen in Asanti client>System 
Overview>Tauro>Configuration>Result Delivery tab>JDF tab>JDF Device model name (Asanti client in Service mode). 
 
 

 

 

 
 

DON’T FORGET THE # AND THE ; CHARACTERS 
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To recombine more than Asanti 2 jobs on Tauro the following naming convention must be used:  
my job name(<nr of Asanti jobs>)#LayerName(<merge order>);  
 

• The text before the # sign must be the same for all Asanti jobs that must be recombined in 1 Print Task on Tauro.  

• The number between the first “()” must be set to the number of Asanti jobs that are merged into 1 Tauro job. E.g. when set to 3, Tauro 
will expect that 3 Asanti jobs will be merged in 1 print task in a Tauro job. 

• The text after the # is different and is used in the Asanti job name to differentiate the jobs.  

• The Asanti job name must end on a “;”.  

• The number between the last “()” must be set to a number. The Asanti job that must be merged first on Tauro must get number 1, the 
second 2… 

 

The to-be-merged jobs need to use identical: Sheet size and position, Product size and position, CPM’s, Printer Parameters 

 

5. Example P-C1-W-C2(block-out)-W-C3 

 “Primer-C1-W-C2(block-out)-W-C3” (printed in 1 pass on transparent material): 
Front side:                                             Back side: 

  
1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. Select a CPM that has support for printing color on white e.g. Std – 8P Bi 635x1200 APS - CMYKck. 
4. Enable White, Fill Entire Image, Post White. 
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5. Enable Primer, Fill Entire Image. 

 
6. Set sheet size e.g. 500x400mm. 
7. Select Cutter “None”, Bleed 0 mm 
8. File>Add Products, open “ASANTI Visual 390x250.pdf” and 

place the product on the Sheet.  
9. Center the product on the sheet.  
10. Mirror the product. 
11. Submit job. 
12. Enter the job name multilayer test(3)#PC1W(1);  
13. Choose “make and send to printer”. 
14. Click Submit. The job on Tauro is locked because a second and a third part are expected. 

  
15. Duplicate the Asanti job. 
16. Context click the product in the frame > Clear Frame. 
17. File>Add Products, open black.jpg. 

DON’T FORGET THE (3) FOR THE TOTAL OF 
ASANTI JOBS, THE #, THE (1) BECAUSE IT IS THE 
FIRST JOB FOR THE MERGE AND THE ENDING ; 
CHARACTER. 
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18. Drag black.jpg to the empty frame 
19. Uncheck White, uncheck Primer 
20. Submit job  
21. Change the job name to multilayer test(3)#C2(2); 
22. Choose “make and send to printer”. 
23. Click Submit. The job on Tauro doesn’t get updated yet because 

a third part is still expected. 
 

24. Duplicate the last Asanti job. 
25. Context click the product in the frame > Clear Frame. 
26. File>Add Products, open “Disco_ball_600x400.pdf” and drag it 

to the empty frame. 
27. Mirror the product. 
28. Check White, Fill entire image, Pre-white (On White calibration) 
29. Submit job  
30. Change the job name to multilayer test(3)#WC3(3); 
31. Choose “make and send to printer”. 
32. Click Submit. The job on Tauro gets updated. It has 6 Print layers. 

  
 
 
 
 
 

 

Production Dashboard will show 3 jobs. When the job is printed on Tauro, actual values (ink, media usage, time) will be reported to the first job in 
Production Dashboard (“multilayer test(3)#PC1W(1);”). 
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9. Process-white 
When “Process-white” is selected as white mode in Asanti, Tauro will print white in the same pass as the process colors. This means Tauro will 
print jobs with white at the same speed as it does for jobs without white. This mode should only be used for white only jobs or when CMYK and 
white don’t overlap in the input file. If the source of white is set to “From image”, the mode can be set to “Process-white”. Asanti uses the print 
mode for Color on Media when printing Process-white. The Process-white mode can only be selected for Tauro, not for other printers. 

If “Process-White” mode is used in Asanti, the White layer on Tauro will get a checkmark in the “Process” column.  

 
 

Asanti doesn’t check if white and process colors overlap or not. The 
operator must manually make a choice between “Process-white” or another 
white mode. When white color overlaps areas with CMYK content, the 
operator should not select “Process-white”. 
 

Required software on Tauro: Tauro 2500 GUI 5.0 or higher + FEndMgr V 
2.5.7.0/Tauro 3300 + FEndMgr V 2.5.7.0 or higher. 
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10. Setup Preview color for white/Primer 
When Print a job to Tauro that contains white/primer, the thumbnail on Tauro doesn’t 
display the white/primer content. When the job contains only white/primer content, the 
thumbnail on Tauro will show no content at all.  
 
The Tauro Thumbnail color for white and primer can be setup in Asanti.  

1. Open the Asanti client with Service access. 
2. Go to the System Overview. 
3. Select the Asanti System icon and open the Components resource. 

 
4. From the drop down select “Preview Locator Service”. 

 
 
 

 
 

5. Enable Color definition for white: White on top (Post-white) and White 
underneath (Pre-white). The Lab values can still be adjusted if needed. 
Some examples of Lab values to use: 

L88 a-79 b81  
L88 a0 b81  
L100 a0 b40  
L100 a-20 b-20  
L100 a50 b40 

 

6. Click Save. 
7. Close the System Components resource. 
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8. Reprocess the Asanti job. The white content becomes visible in the thumbnail on Tauro. 

 
 

 

Examples of thumbnails on tauro 
PreviewLocatorService settings Cmyk image with Fill entire 

image, pre-white 
Cmyk image with Fill entire 
image, post-white 

White only image, post-white 

    

    

 

 

 

 

 

 

 

 



Tutorial Working with Tauro 

 

 
   Page | 36  

 

11. Preview jobs on Tauro 
To preview a job on Tauro you must double click the thumbnail in the Tauro GUI Ready list. Different print layers can be shown/hidden in preview 
(FrontEndManager 2.9.0 required (See also 25 Verify FrontEndManager version on page 55)): 

1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. Select a CPM that has support for printing color on white e.g. 

Std – 8P Bi 635x1200 APS - CMYKck. 
4. Enable White, Fill Entire Image, Post White. 
5. File>Add Products, open “ASANTI Visual 390x250.pdf” and 

place the product on the Sheet. 
6. Submit>Make and Send to printer 
7. On Tauro, double click the thumbnail of the job in the Ready list.  

All print layers are shown 
8. Close the preview window 
9. Uncheck the white layer. The thumbnail on the sheet only 

shows now the color print layer. 

  
10. Double click the thumbnail of the job in the Ready list. 

Preview window only shows the color layer. 
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12. Sheet DQS 
• By default Sheet DQS is enabled for Asanti jobs towards a Tauro task processor.  

• Sheet DQS means Asanti will render for each Sheet only the image block. The image block is 
the area on the Sheet where you have images and marks.  

• Asanti will send a JDF to Tauro indicating the position of the image block on the Sheet.  

• When Sheet DQS is enabled for a job, an orange icon is shown with the text “DQS” at the right-
bottom of the Layout Editor. 

 

• When a Sheet is placed more than once on the Layout, its image block will only be rendered 1x. 

 

• Sheet DQS can be disabled in the Layout Editor by clicking on the orange DQS icon. 

The icon will change in DQS disabled  state. Turn off DQS is only needed in case of 
issues with Sheet DQS. 
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• With Sheet DQS OFF, the Sheet block is rendered = lay corner + all Sheet blocks.  

 

• Image DQS (render images and marks separately) is not possible to Tauro. 

 
 

13. Multiple Raster Link Task Processors 
If Asanti has multiple PDFRenders and raster links installed, all PDFRenders and raster link Task Processors will be used when printing multiple 
jobs/jobs with multiple sheets. Multiple raster links can send data to the Tauro at the same time. 
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14. Job updates 
When Asanti sends an update for an existing job, re-rendering or just re-sending JDF is needed.  

When only a JDF needs to be sent to Tauro, only the Raster Compose component becomes green. 

 
 

The following table shows an overview: 
Change in Asanti Layout Editor DQS ON DQS OFF 

Change job name, order number, remarks, customer 
info, Milestone (Due Date) 

Only a new JDF is sent Only a new JDF is sent 

Changes in inspectors: Preflight/ColorManagement Re-render job Re-render job 

Change Media Re-render job Re-render job 

Change Media size Only a new JDF is sent Only a new JDF is sent 

Change Thickness Only a new JDF is sent Only a new JDF is sent 

Change CPM Re-render job Re-render job 

Change Printer Parameters Only a new JDF is sent  Only a new JDF is sent 

Move Sheet on Layout Only a new JDF is sent Re-render Layout 

Move image block on the Sheet Only a new JDF is sent Re-render Layout 

Move separate products on the Sheet Image block current Sheet re-renders Re-render Layout 

Add product to the Sheet Image block current Sheet re-renders Re-render Layout 

Add a new Sheet placed on a new Layout Image block new Sheet renders Re-render Layout 

Add a new Sheet to an existing Layout Image block new Sheet renders Re-render Layout 

Add/remove marks on a Sheet/product Image block current Sheet re-renders Re-render Layout 

Change Layout copy count Only a new JDF is sent Only a new JDF is sent 
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15. Job Deletion 
The info below describes which data is deleted on disk when deleting on Tauro or in Asanti. 

1. Deleting jobs only in Asanti client (Tauro 2500 GUI 4.0 or higher/Tauro 3300 GUI) 

• When deleting a job in Asanti, the job is automatically removed from the Tauro. 

• When free disk space < 60GB on Tauro (disk that holds the X2 Resources folder), Tauro will automatically remove PEC files from jobs in 
the Finished queue until disk has again 60 GB free. For jobs in the Tauro Ready queue, PEC files are not deleted. 

• When restore a job from the finished queue to the ready queue in Tauro, Asanti will automatically re-send the PEC files to Tauro if these 
files are missing in the Tauro job. 

Action jobs in Tauro ready queue jobs in Tauro Finished queue 

Job can be printed. V X (First need to move job to Ready queue) 

PEC files are deleted when free disk < 60GB X V 

PEC files are deleted when free disk > 60GB X X 

Delete Asanti job removes Tauro job V V 

It is best to move printed Tauro jobs to the finished queue as much as possible.  
This insures that the Tauro disk always has > 60GB free disk space. 

1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. File>Add Products, open “ASANTI Visual 390x250.pdf” and place the product on the Sheet. 
4. Submit job>Make and send to printer. 
5. On Tauro PC, Folders with files are written to 

• \x2resources\Images\xxx\  

 Pec file (high resolution data) 

 Thumbnail 

 Xml files 

• \x2resources\Jobs\xxx\  

 Xml files 
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When the job is in the Tauro Ready list, the job can be printed. As long as the 
job is in the Ready queue, the PEC files are never deleted. 
 

6. When the job is printed, it is best to move the job to the Finished Queue. 
Select the checkbox next to the job in Tauro GUI (1) and click Finish (2). The job 
is moved to the Finished Queue. The PEC file inside the X2Resources folder is 
not deleted. When you would process a lot more jobs, it is possible that the 
PEC file of this finished job is deleted automatically to free up disk space. 
 
 
 
 
 
 
 

7. When a re-print is needed, the job first needs to be brought back to the Tauro 
Ready queue. Select the checkbox next to the job in Tauro GUI Finished queue 
(3) and click Restore (4). The job is moved to the Ready Queue.  
 
 
If the PEC file is missing because Tauro automatically removed it, Asanti will 
automatically resend the PEC file to Tauro (Asanti job shows activity in Raster 
Link task processor). 

 
8. When the re-print is done, manually move the job back to the Finished 

Queue. 
9. Asanti client> Delete Asanti job. The Tauro job is automatically removed. Data 

from X2Resources folder is automatically removed. 
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2. Deleting a job first in Tauro GUI (Tauro 2500 GUI 3.x) 

In Tauro GUI 4.0 or higher/Tauro 3300, it is not needed to delete the job manually in the Tauro GUI. The Tauro GUI 4.0 or higher/Tauro 3300 job is 
automatically deleted when delete the Asanti job (See previous page). Also when free disk < 60 GB, the PEC files are automatically deleted in 
Tauro for jobs in the Tauro finished queue.  

1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. File>Add Products, open “ASANTI Visual 390x250.pdf” and 
4. place the product on the Sheet. 
5. Submit job>Make and send to printer. 
6. On Tauro PC, Folders with files are written to 

• \x2resources\Images\124\  

 Pec file (high resolution data) 

 Thumbnail 

 Xml files 

• \x2resources\Jobs\34\  

 Xml files 

7. Tauro GUI: Select the Layout. 
8. Print the job, wait until the job is printed. 
9. Select the checkbox next to the Layout in Tauro GUI and click 

Finish. The job is moved to the Finished Queue. 
 

10. Click the Finished Queue header to open the Finished Queue 
11. Select the checkbox next to the Layout in the Finished Queue 

and click Delete. Data from \x2resources\Images\124\ is 
automatically removed (This might take a few seconds). 
 

12. Asanti client: Select the Asanti job. Delete job. 
Data from \x2resources\Jobs\34\ is automatically removed (This 
might take a few seconds). 
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3. Deleting a job first in Asanti client (Tauro 2500 GUI 3.x) 

(For Tauro 2500 GUI 4.0 or higher/Tauro 3300 see: Deleting jobs only in Asanti client (Tauro 2500 GUI 4.0 or higher/Tauro 3300 GUI) on page 40.) 

1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. File>Add Products, open “ASANTI Visual 390x250.pdf” and place the product on the Sheet. 
4. Submit job>Make and send to printer. 
5. On Tauro PC, Folders with files are written. 
6. Asanti client> Delete Asanti job. If the job is not finished yet, Tauro job automatically moves to the Finished queue. Data on Tauro disk 

is not removed. 
7. Manually delete Tauro job in the Finished queue. 

• Data from \x2resources\Images\124\ is removed (This might take a few seconds).  

• Data from \x2resources\Jobs\34\ is removed (This might take a few seconds). 

 

16. Reject results 
1. Reject Tauro Layout 

1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. Import file “text boards 4 pages.pdf”. 
4. Enter Sheet size 800x800mm. 
5. Select al products and drag them to the Sheet so you get 2 

Sheets. 
6. Submit job > Make and send to printer. 
7. Tauro GUI: Select the checkbox next to Layout 2. 
8. Click the Reject button. 

The Layout gets a rejected icon in Tauro GUI. 



Tutorial Working with Tauro 

 

 
   Page | 44  

 

The Asanti job shows a thumbs down icon in the jobs list, in the results tab, Layout 2 gets a rejected state (strike through). 

 
9. Tauro GUI: Deselect the checkbox next to Layout 2. 
10. Tauro GUI: Select the checkbox next to Layout 1. 
11. Click the Reject button. 
12. The complete job is now rejected. The job is automatically moved 

to the Finished Queue. 
13. Edit the Asanti job. On Sheet 1 scale the product a little bit on the 

Sheet (When a layout is rendered again, the reject state of that 
layout is removed). 

14. Submit>Make and send to printer 
In Tauro GUI, the job is automatically moved to the “Ready” queue. 
Layout 1 doesn’t show a rejected state anymore. 

 

2. Reject Asanti Layout 

1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. Import file “text boards 4 pages.pdf”. 
4. Enter Sheet size 800x800mm. 
5. Select al products and drag them to the Sheet so you get 2 Sheets. 
6. Submit job > Make and send to printer. 
7. Select the job in the Asanti client. 
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8. In the results tab context click the name of the Layout > Reject Flat. 
9. Enter a comment and click “Reject”. 

The Layout shows a rejected state in Asanti (red strikethrough). A 
reject icon is shown next to the Layout. 
The Layout gets a rejected state in the Tauro GUI. 

 

17. Recurring jobs 
To prevent that recurring jobs are deleted a new property is introduced to indicate that a job is 
recurring or not. The following component is required for this functionality: FrontEndManager 2.7.0 
(See also 25 Verify FrontEndManager version on page 55). 

1. Create a recurring job 

1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. Import file “ASANTI Visual 390x250.pdf” and place the product on the sheet. 
4. Open the Job Identification inspector. 
5. Enable “Recurring job” 
6. Submit>Make and send to printer 

The Asanti job gets a “recurring job” icon 

 

The Asanti job filter can be used to filter recurring jobs. 

7. The job on Tauro also gets a “recurring job” icon 
 

Recurring jobs will never automatically be moved to the finished queue when they are finished.  
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2. Delete/edit a recurring job 

1. Context click the job in Asanti>Delete job 
2. To delete the job you must check the additional checkbox “delete recurring job”. 

 
3. Click cancel 
4. Edit the Asanti job 

You get an additional dialog that mentions it is a recurring job. 

 
 

3. Turn off recurring state 

1. Edit the Asanti job 
2. Open the Job Identification inspector. 
3. Disable “Recurring job” 
4. Submit>Make and send to printer 

The “recurring job” icon disappears from the Asanti and the Tauro job. 
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18. Job locking states 
• When the job is being edited in Asanti, the job in Tauro shows a locked state. This doesn’t prevent the user from printing the job. 

• When the job is selected in Tauro GUI, the job in Asanti shows a printer icon. When editing the Asanti job, a message is given that the 
job is being printed. The user can ignore this message and edit the Asanti job.  

1. Print Tauro job 

1. Create a New Wide Format job. 
2. Select printer Tauro. 
3. File>Add Products, open “ASANTI Visual 390x250.pdf” and place 

the product on the Sheet. 
4. Set sheet size e.g. 500 x 500 mm 
5. Submit job>Make and send to printer. 
6. In Tauro GUI, the Layout gets a green icon (1), this means it is 

available to be printed. 
 

7. Tauro GUI: click on the Layout to see its details. With Tauro 2500 
v4.0 or higher/Tauro 3300, the Asanti job shows a printer icon (2) 
when the job gets selected in the Tauro GUI. 

 
8. Edit the Asanti job. If the Asanti job shows a printer icon, the job 

can be edited but an informational warning is shown. Click “Edit 
Job” (3) to proceed. 
 
 
 

 

 
In Tauro GUI, the Layout gets a lock icon (4), this means someone is 
editing the job in Asanti. 
 

9. Submit job>Discard. 
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10. Tauro GUI: Select another job. 
In Asanti client the printer icon disappears next to the previously selected job. 
 
 

11. Select your job again, Print the job. When the job is printing in Tauro, the same 
job in Asanti will show a printer icon (even though that job might not be selected on Tauro.). 
 

19. Continue a layout in hold state 
If a layout is in hold in the jobs results tab (because the job was submit with print files: “Hold” or “Make And Hold”), it has a blue color in the jobs 
window. To continue the layout, context click the layout>Continue flat. 

  



Tutorial Working with Tauro 

 

 
   Page | 49  

 

20. Raster Preview a layout 
When a layout is in hold after the PDFRender (Submit>Make and hold) or when it is sent to the Tauro it is 
possible to Raster Preview the layout.  

1. Select a job in the Asanti jobs list that is rendered for Tauro. 
2. In the Results tab double click on the thumbnail of the layout (not on the name of the layout) to 

open the preview. 

 

 

 

21. Disk full 
In Tauro 2500 GUI 3.x two disk space thresholds are set: Critical Level. = 35GB, Warning Level = 40GB  

In Tauro 2500 GUI 4.0 or higher/Tauro 3300, three disk space thresholds are set: Critical Level. = 30GB, Warning Level = 50GB, Image Delete 
level = 60GB 

• When disk space on Tauro PC drops below Warning 
Level: Asanti client Message 
Board shows a warning message. 
In the System Overview, Tauro 
shows a blue man icon. 

It is still possible to process a 
job to Tauro. 

 

• Tauro 2500 v4.0 or higher/Tauro 3300: While disk space on Tauro PC is below Image Delete level, PEC files are deleted on Tauro for 
jobs in the Finish queue. When the Tauro operator would move a job from the Finish queue to the Ready queue and the PEC file is 
missing on Tauro, Raster Link Task Processor on Asanti will automatically resend the PEC file to the Tauro. 

• When disk space rises above Warn Level: Disk space OK Signal sent to Asanti. 

• While disk space is below Critical Level: receiving of further image data from Asanti is blocked. An error is shown in the message board. 
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In the message board, the Tauro Task Processor shows a “red man” icon. 
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22. Job statuses 
A job can have the following statuses: 

Action Asanti job list state Asanti results tab state Tauro job states Remarks 

Submit a job in Asanti with 
option hold/Make and hold. 

The Asanti job goes in 
hold before render (blue 
state). 

 

The Sheets show a blue color. 

 

Job is not visible. Job is only shown on 
Tauro when results are processed by 
Raster Link task processor. 
 

 

Submit a job in Asanti with 
option Make and send to 
printer. 

 
Continue job in hold 
before/after render: in the 
results tab, context click the 
name of the Layout>Continue 
flat. 

During processing, flow 
identifier is green 

 , when done 
processing, white. 

 

Render (if job was in hold before 
render), Raster Link and Raster 
Compose process the layout. The 
layout gets a finished identifier. 

 

The layout becomes visible on Tauro. 

 

 

Select a layout on Tauro. Asanti Job shows a printer 
icon 

 

No special state Click a layout in Tauro GUI to select it. 

 

When an Asanti 
job shows a 
printer icon and 
you edit the 
Asanti job, a 
message is given. 

Select a layout of a different 
job on Tauro. 

Printer icon is removed 

 

No special state No special state  

Edit Asanti job. The job shows an edit and 
a hold icon 

 

No special state During the edit, all layouts of this job 
show a lock icon. 

 

It is still possible 
to print the 
layouts of this job. 
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Action Asanti job list state Asanti results tab state Tauro job states Remarks 

A layout of the job is available 
in the Print queue on Tauro or 
a layout of the job is busy 
printing. 

Job shows a printer icon 

 
When no jobs are 
printing/in the print 
queue, the printer icon is 
removed. 

No special state The layout shows a busy state 

 

When an Asanti 
job shows a 
printer icon and 
you edit the 
Asanti job, a 
message is given. 

Move a Tauro job to the 
Finished queue. 

Job gets a green 
checkmark and flow 
identifier a finished icon. 

 

No special state Job shows a finished state in the finished 
queue. 

 

 

Reject a layout on Tauro.  Result is also rejected (Strike 
through) 

  

 

Delete Tauro job. No special state No special state Job is deleted  

Delete Asanti job. Job is deleted  Job is deleted  
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23. Double sided Asanti jobs 
In Asanti 5.1 it is possible to create products with a front and a back artwork. When placing such a product on the sheet, you get a front and a 
back sheet. When a job has minimum 1 back sheet, the job is considered as a double sided job. FrontEndManager 2.9.2 is required to send double 
sided jobs to Tauro (See also 25 Verify FrontEndManager version on page 55). When send a double sided job to a Tauro with an older 
FrontEndManager, the Asanti job will go in error. 
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24. Borderless Printing 
Borderless printing jobs are jobs where we print over one or more edge(s) of the sheet. A 
typical example of an Asanti borderless print job is a job where the bleed is printed over the 
sheet edge.  

 

 

 

 

 

 

A borderless print job on Tauro will have a warning icon on the Thumbnail. When you hoover over the icon a tooltip will 
indicate that overprinting will be done. Notice that there is no indication how much overprint will be done. 

 

 

Asanti client also adds a "Non printable borders" option in configuration settings (Type tab) of your Tauro Task Processor. 

 

 

The config option only influences the maximum media width (2540 mm) and media height (4000 mm) of the Tauro. The media width will increase 
with 10 mm with the current non printable borders values (- 5 
mm for Left and Right). 

The "Top" and "Bottom" values will increase the maximum 
height. For Hybrid Tauro devices the height will increase from 
75748 mm to 75758 mm. When you change the Tauro Type to 
'Flatbed' then these values will change the maximum height of 
4000 mm to 4010 mm. 

The current implementation is very basic and will be 
optimized/changed in later releases. Ignore the Non Printable borders "Gripper" option. This option should be removed. 
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25. Verify FrontEndManager version 
FrontEndManager is a component that runs on the Tauro PC. It gets installed 
automatically together with the Tauro software. The component is responsible for the 
communication between Asanti and Tauro. 

1. Open an Internet browser 
2. Enter the address http://Taurohostname:8891, this should give a reply. The 

info window shows the version of FrontEndManager. 
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