78 Creating Banners and Flags

AGFA &

Software version: Asanti 6.0
Document version: June 29, 2023

This tutorial demonstrates how to create banners and flags.

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).

Following products are covered in this Tutorial:
Canvas banners with grommets

Double banner with pole pockets

Flag
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Creating Banners and Flags

1. Create a job template.

1. File > New Wide Format Job.
2. Select a roll Printer and set roll width to 2000mm.

3. In the Layout Sheets Inspector, select “Keep centered” (to
center the roll on the available Print Layout).

4. In the Finishing Inspector set cutter to Ziind and Finishing
Margins to “iCut Corner Marks, between 10”.

5. Select File > Save as Template.

6. Click + to create a new category and give it the name “Banners-
Flags”.

7. Change the Template name to “2000mm roll” and click “Save”.

8. Close the layout editor and select “Delete Job”.

Changing these settings does not £ 34
affect the layout of existing results.

Combinations

Sheets:
(®) Place sheets on separate layouts
(O Combine sheets if possible

Double-Sided:
(®) Place sides on separate layouts
(O Combine sides if possible

¥ 1B
p. o 3B
Positions
I Keep centered VI

gagoooooddoo
B
¥

[ indude &l frames, sheet- and print layouts

" Nam:.'|.Z)DOmmml I

[CIMake available to StoreFront

Description:

Printer:
Meda:
Quality:
[[Juse as default template for device
[[Juse as default template for new jobs

[T
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Creating Banners and Flags

2. Canvas Banner with hem zone and grommets
The canvas banner in this tutorial has the following specifications:

»

o

e Extra material for sewing of hem zone: 25 mm.
e Grommets with 10 mm diameter.

e Distance of grommet center to the image edge: 12.5 mm.

e Distance between grommets: 300 mm.

File > New from Templates > Banners-Flags > 2000mm roll.

Enter as Job Name “Extremely Vivid Printing”.

Add “EVPPoster4.pdf” file from the SampleFiles to
the Products pane.

Double-click the product to open the Product Editor.
Set Product Size > Custom, break the chain which
preserves the ratio between width and height and set
width to 2000 mm and height to 1000 mm (these will
be the finished dimensions of our Banner).

In the Fitting Options set the Scaling to “Fill with
Image”, enable Maintain proportions.

e This means that a part of the image will be clipped.
Change the Alignment to “Top-Centered”.

e The alignment buttons can be used to position the
correct part of the image inside the product size.

Set Bleed to “None”.
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x
B8 Asanti Product Editor - Job "EVPPosterd", Product "EVPPosterd" (431.80 mm x 279.40 mm) - o x
[ Eveposters v > . ) »] zmmmo:;.: ml = ‘ 8 l F:‘ 7 ‘
o 2000 mm (Custom) v | 463.18% fo ] F ¥ Size:2000x 1000.00mm (%)
H: ~ = Artwork Size: 4318 279.4 mm
463.18 % B Crop (fitted): - 0 63.5 mm
[1000 [1400° Scale: * 463.18 463.18 %
ProductSze = 2000 1000 mm
» Sources
» Crop:
[Jstep &Repeat (make pattern)
® ¥ Product Size
' Custom v 5
F
%
* o %aB% 2000 mm
£ "
‘&,\ i 463.18% 1000 mm
. i v Fitting Options. Fill Top.
r e \\ Orientation: [ JRotate for better fit
- scig: [Faminase 7
N [/] Maintain proportions
® ® Algnment: | [0 |
Fl+4
LiLjd
¥ Bleed/Mask
Amount: omm
i
€2 O0mm “ = Omm
T
0mm
g Content:
__ M)
v
EEEEEEE T Ce= C=)
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Creating Banners and Flags

10.
11.

12.

13.
14.

15.

16.

17.
18.

19.

Select the Canvas Extensions Inspector, enable Canvas
Extensions, set the size to 25 mm.

e The total frame or print size = product size + canvas extensions
e The canvas extensions will be the hems

Enable to print line marks on extensions.
Change the line mark style to a dotted line.

Enable grommets on all sides and select as mark type “Circle
and Cross”.

Enter as Diameter “10 mm” and “14 mm” as line length.
Select “Magenta” as color in the color list button.

Select "Draw the grommets marks on the image and in the
extensions” at 12.5 mm from edge of Image.

e The center of the mark will be used to position the grommet.

Set the Max distance between marks to 300 mm (in both
directions).

Click “Apply” to save the Product Editor adjustments.

Drag the image on the sheet, press the space bar to rotate your
image and hold the “C” key (to center the image on the sheet).
Submit Job > select “Make and hold” for Print Files and “Make
and send to cutter” for Cut Files.

e | 8 &+

[] Canvas Extensions
Size
: § 1
@ | 25mm “ = 25mn

3

25 mi

[IFil comers
Content

Mirror image ~

No-ink Zone | 0 mm

Total frame size:  2050.00 mm x 1050.00

Print line marks

[]0n product size 0.35mm . -

¢3¢

|On extensions | 0.35mm | . -

[Jonly on edges with extension

] Grommets
.£ l
L4 Cd
Tye: @O @ +
] oraw outiined

Diameter: | 10 mm

Line Thickness: | 0.71mm

Line Lenght: | 14mm

Color: __Magental

Draw in:

From edge of: Image

Inset Outer Grommets:
< | 0mm ‘ f

f
@ |

Mark Reference:  Center

Interval:

Max distance between marks v

@ 300 mm

300 mm —‘[ | 300 mn

-
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Creating Banners and Flags

3. Banners thick canvas
Banners printed on thick material might not require hemming therefore we require:

e Grommets placed in the corners.

1. File > New from Templates > Banners-Flags > 2000mm roll.

Enter as Job Name “Banner thick canvas”.

Add “EVPPoster4.pdf” file from the SampleFiles to the Products

pane.

Double-click the product to open the Product Editor.

Set Product Size > Custom and set heigth to 1000 mm.

Set Bleed to “None”.

Select the Canvas Extensions Inspector, enable Canvas

Extensions, set the size to 25 mm use "Color” as Content option

and pick a greyish color.

8. Enable grommets on all sides and set 10 mm as
diameter.

w N

No o s

9. Select the last "Draw in” option to make sure we
have grommets in the corners of the extensions.

10. Place the grommets at 12.5 mm from edge of the VIV'D

Seec Foe ' PRINTING

11. Select Fixed number of marks: 8 horizontal and 6
vertical.
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Creating Banners and Flags

Banners printed on thick material might require cutouts in the corners therefore we require:
e Grommets placed at specific distance of the corners.

12. Modify the grommets draw mode: select to draw grommets
in the extensions.

¢ You will notice that now there are no longer grommets in
the corners.

13. Type 12.5 mm in the Inset Outer Grommets option to move
the grommets away from the corners.

14. Click “Apply” to save the Product Editor adjustments.

15. Drag the image on the sheet while pressing “c” to center the
image on the sheet.

16. Submit Job > select “Make and hold” for Print Files and

“Make and send to cutter” for Cut Files.

e 0 O ] o L

’ \ / ¢

. Cutouts in corners .

. / \ .

-1 e . . D o
A Draw in:

12,5 mm

@ [125mm | : > 12.5mm
12,5mm

e —
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Creating Banners and Flags

4. Double banner with pole pockets .

The double pole pocket banner has following specifications:
e Each banner has a size of 470 mm x 1200 mm. LEFT RIGHT
e Each pole pocket requires 130 mm. BANNERl BANNER

Grommets on right, above and below the pocket (for the left
banner).

Grommets on left, above and below the pocket (for the right
banner).

A hem zone of 25 mm left and right for each banner.

S —
1. File > New from Templates > Banners-Flags > 2000mm roll. Fovests IEON ~ EEE R
2. Enter as Job Name “Double banner”. w [ (o ] [sm% ]| oo ] _ | »Product
3. Add “EVP85x11.pdf” file, double-click the product to open it in = M D :m:"““m”"'“ 0
the Product Editor. : : e -
4. Set Product Size to Custom. ¥ Product Size
5. Break the chain which preserves the ratio between width and : E)ft{'emely [custom ] o
helght VlVld o a8e% & 470 mm "
6. Set width to 470 mm and height to 1200 mm. _ Printing 'Iﬁm:;“ H”L:_m"'"
Ori [Rotate for better fit
7. Fitting Options > Scaling > “Fill with image” and select the e [ —
“Maintain proportions” option. P r::""m
8. Alignment > Left-Centered. o ndnl
e This will become the left banner therefore we align left. ¥ Bleed/Mask
Amount:
9. Set Bleed to “None”. ¢ [om ] g = lom
frione U
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Creating Banners and Flags

10.

11.

12.

13.

14.

15.

16.

17.

Select the Canvas Extensions Inspector and enable Canvas
Extensions.

Break the chain which sets all sides equal and set top and
bottom extension to 130 mm (for the pole pockets), set
left/right to 25 mm (for the hems left and right).

Content > Color and click the white square to open the Color
Picker, set the CMYK values to 65% Cyan and 2% Magenta.

Print line marks > On Product size in 30% Black with line style
dot.

Enable grommets at the right side only.

e This will become the left banner therefore we only need a grommet on the right side.

Select Color > “Magenta” from the color list.

Select "Draw the grommets on the image” at 18mm from the
edge of the image.

Set Max distance between marks to 1200 mm (= product height)

e 8| 5| +

Canvas Extensions
Size 130 mm

1
€2 |25mm “ | 25mm

1

130 mm
Fill corners
Content
[ [coor ~ 0]
No-ink Zone | 0 mm ‘
Total frame size:  520.00 mm x 1460.00
Print line marks
[Fonmoductsze  [035mm [l - 2| [ Grommets 5
[[Jon extensions 0.35 mm ‘ . - < _’_—Hj_
d
D Only on edges with extension —[ ]r
Twe: [@]O[e][+
D Draw outiined
Diameter: [ 4mm
0.71mm
8mm
Color; | Magenta <oy

Draw in:

s e o . e e e o o

. ) . e .

sssa | 5 s eee | " |
Jooee (ssss LR RN

At:

From edge of: | Image ~

Inset Quter Grommets:
1 —ee
= | 0mm l
I U mm L ]

Mark Reference: | Center i

Interval:
Max distance between marks ~

e Only one grommet will be placed in the top and bottom right corner. @ =0

=
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Creating Banners and Flags

18. Open the Presets dialog and create a “Left banner” preset,
include Product Size/Scale, Step & Repeat, Bleed and Image Al c a[@F @ ||+
Processing settings. E =

19. Click “Apply” to apply the Product Editor changes.

» Size: 520 x 1460.00mm (%)

q * Sources

»  Crop:

¥ Product Size

[ custom vl »
- mex
@
e
¥ Fitting Options Al Right
Orientation: []Rotate for better fit
Scalng: |l with image v

i

EMaintain proportions
20. Context-click the product and select “Duplicate Product(s)”. o %:J:—
21. Change the Alignment from Left to Right-Centered. . |
@ [omm |« : » 0mm
== 3«

m ] ® || ¢+ |
[~] Grommets 5

22. Select the Canvas Extensions Inspector and change the

l from right to left ET
rommet placement from right to left. 0]
g p g :_‘
Tyee: [@][O][ @[ +]
[Joraw outlined
23. Click “Apply” to apply the Product Editor settings. Diameter:

Line Thickness: | 0.71mm

24. Drag both images on your sheet.
25. Submit Job > select “Make and hold” for Print Files and “Make
and send to cutter” for Cut Files.

Line Lenght: | 8 mm

ot [Magema_Jobog
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Creating Banners and Flags

5. Square flag with left-top pole pocket

We need to provide a canvas extension at the left and top to create a pole pocket.
The flag dimensions need to be 500x2000 mm.

Like previous exercise the pole pockets need to be 130 mm.

The pole pockets will be colored black.

File > New from Templates > Banners-Flags > 2000mm roll.
Enter as Job Name “Square flag”.

Change the media size to 700 mm.

Add “Agfa Flag.pdf” file from the SampleFiles to the Products
pane.

PN

5. Double-click the image to open the Product Editor.
6. Product Size > scale to 500%

7. Set bleed to “None”.

fap | Fe | 88 | 157 | 4

» Product
> Size: 500 x 2000.00 mm

» Sources

> Crop:

¥ Product Size

| Use image size (scaled) v b

— 500 % 500 mm
1 Foo % 2000 mm

¥ Fitting Options

Rotate for better fit
Fill with image

Maintain proportions
!
[+

¥ Bleed/Mask
Amount: [0mm
1

€2 [0mm “ = | Omm

I

[0mm

Content:

MNone V|\
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Creating Banners and Flags

8. Select the Canvas Extensions Inspector and enable Canvas ~ | [SI o a |m[r]® |+
Extensions, break the chain and set top and left canvas ] Camvas Extensions
extension to 130 mm (pole pockets), set right and bottom to 0 ’ | _ —— s 13”:"‘

mm. — = : e : €3 [130mm |« w[0mm
1
0mm

Fill corners

Content

Color w .|

No-ink Zone | 0 mm |

9. Content > Color, click the white square and change the CMYK
values to 100% Black (0 — 0 — 0 — 100).

Total frame size:  630.00 mm x 2130.00

Print line marks

[Jon product size 0.35mm | . —
[Jon extensions @ . _

[_]only on edges with extension

<> ¢

[] Grommets

10. Click Apply to save the Product Editor settings.

11. Drag the image on the sheet.
12. Submit Job > select “Make and hold” for Print Files and “Make
and send to cutter” for Cut Files.
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