78 Double Sided Printing
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This tutorial demonstrates how to create double sided jobs.
Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).

To send double sided jobs to Tauro, minimum FrontEndManager 2.9.2 must be installed. This is a component that runs on your Tauro PC. Check
with your service technician which version is installed. For all other printers there is no requirement/limitation to have a specific version.

1. Configure printer output file names
For Tauro there is no need to configure a file name convention for double sided work, this is done automatically.

For other printers it is useful to add a variable $SIDE to the output file name
convention.

1.

2.
3.
4

Open Asanti client.

Click Help menu>Configuration Wizard.

Click next until you see the settings of your printer.
Add $SIDE to the file name field. E.qg. full file name:
$JOB_Layout $SHEET_$SIDE

Click next, next,... and click finish.

Configuration Wizard X

Anapurma M2050

'Export directory' is the location where the flles for this davice need to be written, The file
name field indicates how the jobs show up in your device interface. Buffer before
printing/maging’ allows you to send a page a second time without rendering the: file again.

Name: | Anapurna M2050]

Export directory: |'n_'n,SS'fFI'EI'-'ICD\'PU'I'ER'Anapur".aRnnt'\SDE\f'[CE [3 ¢ A

File name: | $J06_Layout SSHEET_$SIDE Ir

For cutters there is no need to add $SIDE to the file name because only the cut files for the front sheets will output.
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Double Sided Printing

2. Create double sided products

Preferences

1. Select Edit > preferences. Gonert Tis O [ T v B Tk TTrawe T
2. Uncheck “Prompt for details when adding artwork files”. If this _
checkbox is enabled, a dialog box is shown when import files. Al :
For the exercises we will turn off this preference. Notcatons: [Py soursd on Gl Syt Messoges
3. Click OK. User Interaction [ Enable double~dlicking a job to Edit
Qi@+ | m st s bl S o4et
4. Select File > New Wide Format Job. | swsew T Pramot for detais when adding artwerk fcs |
5. Select a printer. PRt Al “aN Rl
6. Set the default workstyle to “Turn”. | Quaity
7. Set sheet size 600x700mm. - -
8. File>Add products... orkstyle
9. Open A4_1.pdf, A4_2.pdf, E—— . S [ee SRR e
A4 _3.pdf, A4_4.pdf and A4_5_6.pdf . t|::: | @tl:;j:: {C:::;)t v] % - ; F % % f
(from the Double Sided folder in the SampleFiles.). J_"“' A B B B B B B

6 single sided products are created. =
10. Drag all products to the sheet. The Front and back tabs are

disabled for both sheets. When dragging only single sided

products to sheets, you get single sided sheets. o
11. Sheet menu > Delete sheets > Delete all.

Single sided sheet

. Products 3/3 + v £
12. Select all products in the products pane.
13. Context click a product > Convert to double-sided product(s).
Products A4_1, A4 3 and A4_5_ 6 are now double sided. This is
visible by the icon next to the product.
14. Double click product A4_1. This opens the product in the Ad_1
210,00 x 297,00 mm o1

Product Editor. In the sources section you see front
artwork is set to A4_1, back artwork is set to A4_2.

ek | M8 DV ¢

¥ Sources
gD A4_lpdf v
Ad_1.pdf v
[ [8) A4 _2pdf | v

[
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Double Sided Printing

15.

16.
17.

18.

19.

20.
21.

22.

ClICk the ”Back” button A8 Asanti Product Editor - Job “A4_1", Product "A4_1" (210,00 mm x 257.00 mm)
View Window Product Help
to view the back artwork.  [... S0 Front
we [20mm [ a4 v|[wose || lee ~ F
[ [ = R 1 1 P 1

+

Click apply to return to layout editor.

Open the layout sheets inspector. Enable “Place sheets on
separate layouts” (1) and “Place sides on separate layouts” (2).
With this setting, a single side will be placed per layout. Select

v

Q{8 0™

Job Set-up

positions to printer side-lay (Home) (3).

Drag all products to the sheet. The Front/back buttons become
available.
Click the “Back” button to view the back side of the sheet.

(4) | sheets v] | [ Front ‘“m
x| 5 mm || we|425mm (Custom) \,| 100 % 0° “F D E K
;. Wi 5mm | Rl — [] Austo-fit B m m o

780 0 0 300 ZTRN TR FFTR 1 T ST )

The back artworks are positioned horizontally at the opposite
side of the sheet because workstyle “turn” is used.

Move one of the products on the sheet.

Click the “Front” button to view the front sheet. The product is

3 ~| M Beck

v

also moved on the front sheet.
Click the print layouts button.
8 Layout Editor - A4_1 (Asanti)
Fle Edt Arange Prtlayout \View W
Sheets (1)
Sheets 3/1

Print Layouts (1) ]

-
On the front layout, the front sheet is placed.

i/ v oL
Changing these settings does not L~
affect the layout of existing results.

Combinations

Sheets:

(®) Place sheets on separate layouts (1)
() Combine sheets if possble
Double-Sided:

(®) Place sides on separate layouts (2)
(O Combine sides if possble

1F 1B
b
Positions
Printer side-ay (home) (3) v
~ || Front
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1IN GIEIN Double Sided Printing

23. Click the “Back” button to view the back layout. On the back
layout, the back sheet is placed.
24. Submit > Make and send to printer.

apesx1s14 » AnapurnaRoot » Anapurna M2050

Maam
If you have a Wide Format device task processor that writes files ~
to disk, you can inspect the file names on disk (e.g. in 8] A4_1_Layout 1_Front.bmp
...\XShare\AnapurnaRoot\Anapurna M2050\). The file name IJ A4 1_Layout 1_Front.rl
should contain Front/Back. || A4_1_Layout 1_Back.bmp

|| A4_1_Layout 1_Back.rtl
3. Align the back sheet for perfect registration

When printing the back side and the actual width of the physical media Loyouts | Back

is different from the sheet width specified in Asanti, bad registration of —— - Physical sheet
front and back images will appear. It can already happen with 1 mm but N . size on printer
in this example we use 100 mm to clarify it. Sl 00mm

Asanti Sheet 1 Front
Size 600x700 mm -

Print front side !

layoutl v| < » Front

j Turn sheet on printer and
align to 0.0 Printer lay

FJ‘D FQ?D ﬁ ﬁ ﬁ ﬁ 320 160 ﬁ
Asanti Sheet 1 Back
Size 600x700 mm
N |
eb‘t Print back side |

Images are clipped
because of bad
registration

L
.

Solution: Align the back Sheet at the opposite side.
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Double Sided Printing

To align the back side to the opposite side:

1. Edit the job from the previous exercise. I§ Alignment Pin St - Anspuma Both sides ' ' - o x|
2. Window > Resources > Alignment Pins Sets. Nore: [Fompamaonsees (1)
3. Click + to create a new pin set. Pin widh: [0rom
4. Enter a name for the pin set. (1) refrence: | [ sotem e (2)
5. Select a reference. This is the physical lay of the printer (2): ; _ 1l
Tauro: TOD/ nght Configuration Mo | Confratn oo (4) |
. . Configuration Back Machine ID; | |
Jeti Printers: Bottom/Left.
Anapurna: Bottom/Right. Aignment Postion
6. Click + (3) to add a new Pin Configuration. o il :: = (S]]
7. Change the name of the configuration to o E H (6)
“Configuration Back” (4). o
8. Select the Alignment position. 3) +t [* |
9. Change the position to e.g. for Anapurna M2050: 2050 mm (5). [+ save caned | |

This position should be bigger than the sheet you print. The
maximum position is the maximum print width of the printer

(e.g. 2050mm for Anapurna M2050). ““3“'”{1)

10. Change Align to (6): | Tw;;'s.:.,'/ L D
Tauro: Sheet at the right side of the pin. .J Cngeg e setigecoesnct g3+
Jeti Printers: Sheet at the left side of the pin. r. ;Tb::am
Anapurna: Sheet at the right side of the pin. n O Flcehess sn scpren o

11. Click Save. Double-Sided:

(®) Place sides on separate layouts

i i : () Combine sides if possible

B8 Layout Editor - A4_1 (Asanti) (L) Combine sides if pos
1F 1B

12. Go back to Layout Editor.

13. Click the Print Layouts button.

14. Open the Layout Sheets inspector (1).

15. Select Positions > Your alignment pins resource (2).

16. Select Back pin configuration: “Configuration Back” (3). ClHaner lay
Pin configuration

\Configuration v

File Edit Amange Shest View  Window

EEE=TYUR Frict Levouts (1) | | - -

Products 4/4 (+) = { Positions
Anapurna Both sides (2] w

Badk pin configuration
Configuration Back (3 ) ~
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Double Sided Printing

17. Print Layout menu > Remake All Print Layouts.

18. Select the “Back” to view the back print layout. The back sheet

19.

is aligned to the opposite pin.

Submit job > Select “Make and send to printer”.

The following sequence needs to be
done to print the job:

On the printer align the media to the
0.0 lay.

Print Layout 1 Front.

Turn media.

Align the media to the pin set on e.g.

2050 mm.
Print Layout 1 Back.

5§ Layout Editor - A4_1 [Asanti)

Sheets (1) Pr Wew Empty Prirt Layout Carl«+Shift+N
Sheets 4/1 Duplicate Print Layout
Delete Current Prirt Layout
Delete Prirt Layouts...

mammmm

Reamangs Sheets Cirl«Shift+F

b Ctd+Alt+Shift+F

URO
d2ssomm Gommenwl
N Vv
3) Turn Media
1) align media to 0.0 lay printe; < 4) Align media to pin2540mm
2) print Layout 1 Front 5) Print Layout 1 Back
133HS 2HEE.
JETI U
SHEET T33He
3) Turn Media
1) align media to 0.0 lay printer 4) Align media to e.g. 1500
L s s
2)print Layout 1 Front 5) Print Layout 1 Back

ﬁ

ﬁ

ANAPURNA

)

SHEET

1) align media to 0.0 lay printer

2) Print Layout 1 Front

—

EE -

3) Turn Media
4) Align media to e.g. 1500 mm

<

5) Print Layout 1 Back

—
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Double Sided Printing

4. Use an import dialog to create double sided products —
1.

2
3.
4

o

Select File > New Wide Format Job. steti-page s

. Select a printer. | S create coubie sigedprosucs |
Hold the shift key and click ‘*' in the available products pane. — B
Release the shift button. e

Create Product from Artwork

Order Number

Open A4_1.pdf, A4_2.pdf, Ad_3.pdf, Ad4_4.pdf and A4_5_6.pdf. Product Code
A dialog is shown. Enable “Create double-sided products” and —
click “Create product”.

Copies

Grain
MNone o

3 double sided products are created.

I Create Product ] Cancel
N

If client preference “Prompt for details when adding artwork files” is enabled, this dialog always appears when importing artwork.

7.

Submit job > Delete job.

5. Create products with equal/mirrored back side

1.

e wbd

N o

Select File > New Wide Format Job.

Select a printer. ¥ Sources
File > Add Products... € A4_Lpdf v
Open A4_1.pdf, A4_2.pdf, A4_3.pdf, A4_4.pdf. 84 _1.pdf v
Double click product A4_1. This opens the product in product & - MO
editor. b Crog: Open.
In the sources section click the drop down for the back artwork.
P y o . :
Select “Same as front”. B i st w

Click the “Back” button, the back artwork has the same content

as the front ClICk agaln the Front bUtton' 18 Asanti Product Editor - Job "A4_1", Product "A4_1" (210,00 mm x 297.

—»

Click " ' to browse to the next product. " Edt  View Window Produt Hep

[ a4_1 v ’ I

W | 210mm A4 | [ 100 % || [oe Y E
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Double Sided Printing

10.

11

13

16.
17.
18.
19.

20.
21.

22.
23.

24.

. Select “Mirror of front”.
12.

In the sources section click the drop down for the back artwork.

Click the “Back” button, the back artwork has the same content
as the front but mirrored.

.Click " to browse to the next product.
14.
15.

In the sources section click the drop down for the back artwork.
Select “From Available”. This shows a list of all available
artworks in the current job. Select A4_4.pdf. This assigns
A4_4.pdf to the back.

Click " to browse to the next product.

In the sources section click the drop down for the back artwork.
Select “Open...”.

Open A4_5_6.pdf. This assigns the first page of A4_5_6.pdf to
the back.

In the sources section click the drop down for the back artwork.
Select From available. Select A4_5-6 - 2.pdf. This assigns the
second page of A4_5-6.pdf to the back.

Click the “Back” button.

Click on the thumbnail of the artwork (1). This allows you to
resize the artwork on the back. Change scaling to 50% in the
position toolbar (2).

Center the artwork horizontally and vertically (3).

v

[ 5tep & Repeat [make pattern)

¥ Prodiict Size

¥ Sources
G A4_3.pdf
[E] A4_3.pdf
[6] -

¥ Crop:

[ 5tep & Repeat (make pattern)

W P s Emm

50 % !2!
S0 %
[

[iL]

-

4

Open...

From Available

From Available

Open...

same a= fron
Mirror of front

AERNTI 1
il .

Ad_1.pdf

Same as front

Mirror of front

Font

w

)

F

Snap using

= (manual)

>

P

[

L AsaNTis
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Double Sided Printing

25. Click apply to return to Layout Editor.

26. Drag all products to the sheet. The Front/Back buttons become

available.

27. Click the “Back” button to view the back side of the sheet. The

v

back sheet should look like the screenshot.

28. Submit job > Select “Make and send to printer”.

Use marks for double sided jobs

1. Edit the job from the previous exercise.

2. Open finishing inspector.

3. Set Finishing margins to “iCut Corner Marks between 10”.
4. Select cutter Ziind.

5. Sheet menu > Rearrange all Frames in Job.

6

iCut marks are placed around the products block on the sheet on

front and back sheet.
Open the Marks palette.

© N

the lay corner.

Drag a sheet text mark underneath the image that is placed in

9. Open the Marks inspector.
10. Enter the text $sheet.side.side

. & F]1o

Mark Sels

»[al

$sheet side.sde - 2

Afirbutes posiion  Conficts  Spedial

Text:
Sshest,side.side |

11. On the front the text “Front” is shown.

»
>

€

S ITHAZA

k&

QA Ee &3 L

1 Sheet, Copy count:
Wase: 0,33 of 0.60m
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Double Sided Printing

12. Click the Back button to view the back sheet.

i

13. The text “Back” is shown at horizontally the opposite side.

Q.8 & + =3

14. Click the position tab in the marks settings.

Mark Sets
15. Uncheck “Mirror position on back”.
16. The text mark is now positioned at the same position as on the M
front sheet. Ssheet side side £~
17. Submit Job > select “Make and hold” for Print Files and “Make
and send to cutter” for Cut Files. Attributes “"’ Spedal
18. Context click job > Reveal Cut file for job. 1 Cut file is created:
for the front side. FieIn (50T SI08S v
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