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This tutorial demonstrates how to use the Generic SD, configured for a Raster workflow (there is a different tutorial for working in PDF mode).

Asanti will provide direct drivers for devices listed in the Asanti Supported Printers.

Sample Files: Download the Asanti Sample Files via the Asanti Client: Help > Asanti Online > Download Sample Files.

As mentioned above there are two Generic SD modes: PDF (Vector) and Raster.

For both workflows a PDF file will be output that needs to be processed by a Third party RIP which has a direct driver
for the non-Agfa Sign and Display device.

Generic SD with PDF workflow Generic SD with Raster workflow
Not rendering in Asanti Rendered in Asanti

No CMS used in Asanti CMS done by Asanti

Single CPM possible/supported Custom CPM'’s (Via wizard)

Additional Job Set-up options compared to generic SD with PDF workflow: White printing options (choke and opacity)
and Media Deformation.

Therefore, the Printing White Tutorial could also be performed with a Generic SD in Raster workflow.

Application
Quality:

Standard W
=[] White Pre-whitz, Solid Image Mask (Asant])

Solid Image Mask (Asanti) ~

Pre-white w

Choke (4px) |  Opadty:| 100 o,

Configuring the Generic SD can be done in the configuration wizard.

Printing
Printer:
GenericSD-Raster v

Calibrated Printing Mode:
5td - GenericSD - 4C v

Standard on Generic
Colors:  CMYKW
On Media: GenericSD
Profile: embedded
PST/TAC: NfA /[ 300%
On White: GenericSD
Profile: embedded
PST/TAC: NfA [ 300%
White: GenericSD / 100%

= [¥] Media Deformation ¥=95.5%
¥:| 00| % (Shutte)

¥ 99.9 % (Feed)

Generic SD-Raster resolution and compression

JPEG is a commonly used method of lossy compression for digital images. The degree of compression can be adjusted, allowing a selectable tradeoff between storage size and
image quality. IMPORTANT: JPEG supports only a maximum image size of 65535x65535. The following error will be generated when exceeding this limitation.

pixels.AGPS_JErrorHandler::error_exit_Maximum supported image dimension is 65500 pixels.

Page | 1
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Generic SD - Raster Workflow

1. Configure your Generic SD device

1.

w

Open the System Overview and click slowly two times on the
Generic SD name. When clicking properly, the name will
highlight in blue, which indicates that you can rename it.
Type the name you prefer; we will call our device "Generic SD-
Raster”.

Start the Configuration Wizard (Help > Configuration wizard).
Configure your Generic SD device.

Export directory = location where output PDF files are written.
File name = name convention of output PDF files.

Default lay = default edge where images are aligned to when
dragged on a sheet.

Buffer before printing/imaging= If "Buffer each page before
imaging” is on, then the renderer (or any other TP before the
output TP (Generic SD Raster)) is forced to write its raster data
results to disk. Therefore, there is no “volatile connection”
between Render and Printer.

Close the Configuration Wizard.

Configuration Wizard
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Generic SD - Raster

‘Export directory’ is the location where the files for this device need to be written, The file
name field indicates how the jobs show up in wour device interface. 'Buffer before
printingfimaging' allows vou to send a page a second time without rendering the file again.

Mame: | Generic 5D - Raster |

CQutput File Format: (O vector (®) Raster
Export directory: I 1V1$SYSTEMCOMPUTER \ GenericSDRoot) $DEVICE | Xl | ...
File name: | $10B_Layout $SHEET ‘ <Xoy
Default lay: | Left v
Ink set: I YK+ " ‘

[CJBuffer before printing/imaging

Back Cancel
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Generic SD - Raster Workflow

2. Create a basic job

1.

2.
3.
4

o o

In the job list select File > New Wide Format Job.

Select the Generic SD - Raster printer.

Set the size to 700 x 400 mm and select the Standard quality.
Select the Finishing inspector.

Set the Cutter to “Ziind” and the Finishing Margins to “iCut Corner Marks, between 5”.

Import the “Asanti Box_Pantones.pdf” file and drag the image twice on the sheet.
Submit Job > “Make and send to printer” for Print Files and

“Make and send to cutter” for Cut Files.

i Layout Editor - Asanti Box_Pantones (Asanti)
Fle Edt Amange Sheet View Window Heb

Print Layouts (1) ¥) [sheett AR NN =] e o b W Q. & & + =D
" 5~ e . e el 40 4
. L 0 0 0 T 0 [ @

u" %‘ v Generic SD - raster

Asanti Box_Pantones f Hedia

300,00 x 300,00 mm ne EA Generic -
E_ [(Iprint on roll
E ] Size: b
=2 (Custom) v
l;. 700 mm x | 400 mm WxH) =
n; = = () Portrait (®) Landscape
L: go 30 Thidmess: .125mncron
‘i - .I _‘ G.'::r;rawr‘.
& 11 Quality
= = e Standard
;i :' E | _. E :’cnf::::iesdedwn'kstﬂe
;. e . 'If A K ' A : ’f n et Turn
E— AS E : . I ; s ’ = 2 Application
. 300,08 x 300,00 mm || 300,06 x 300,00 mm » Chwee
n 100 x 100 % 100 x 100 %
= -
[ . ] .
o - ". Calibrated Printing Mode >
ﬁ‘ Ry PO | 2= 2 % « 9 & e s .08 of .38m2 0 B e - 4
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Generic SD - Raster Workflow

7. Open the output PDF file from the Generic SD output folder
(which we defined in the Configuration Wizard — see above).

PDF dimensions are smaller as the media size of the Asanti job.
The cut lines are in the output result, which is not wanted.

The file that is output by Asanti is a rendered continuous tone image (8 bit)
with a PDF wrapper.

8. Open the Ziind cutting file (default location is the shared
FinishingRoot folder):

The image frames are used as finishing operation which is not wanted. The
cut lines that define the box shape should be used.

9. Close the PDF files.

Finishing
» Clip to contour

£) PANTONE 1635C ThroughCut %,
B PANTONE 300C  Crease

£) Asanti Box_Pantones_Layout 1.pdf - Adobe Acrobat Pro DC (32-bit) - o X
File Edit View Sign Window Help

Home  Tools Asanti Box_Panton... X [--] @ a .
By &8 Q® © 1 n R MO @ wn= - & E 3

SASANTI
ASANTI

[} Asanti Box_Pantones_Sheet 1.pdf - Adobe Acrobat Pro DC (32-bit) - o X
File Edit View Sign Window Help

Home  Tools Asanti Box_Panton... % - ON W
BB QOO 1 MO 2= - o A X L
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Generic SD - Raster Workflow

@ Asanti Box_Pantones_Layout 1_1.pdf - Adobe Acrobat Pra DC (32-bit) — O X
File Edit View Sign Window Help

10. Edit the job, select both images on the sheet (using ﬁc'}'ﬁ"'ﬂ R .. 5o ranton ol W
SHIFT or CTRL) and open the Image Inspector. Cip o centaur

11. Click the “Add...” button in the Finishing pane. P e e —

@ PANTOME 300 C  Crease

12. Select the “Through Cut” operation for the PANTONE  |@ rantone 1835¢ Throughcut S
1635 C color.

13. Add also the PANTONE 300 C Finishing color and
select the “Crease” operation.

14. Context click on "Frame” in the Finishing operations | Add. 8-
pane and click “Delete” to delete this finishing
operation.

15. Click “Apply Changes” to update the Image thumbnails on your
Print Layout (box cut lines are no longer shown: by defining
them as Finishing operation they will be disabled for printing, 0 [ (]
see also Colors Inspector).

16. Submit Job > “Make and send to printer” for Print Files and
“Make and send to cutter” for Cut Files.

BAX®PBAQAOO /| K BOO a=- -~ AQAHELY

SASANTI
ASANTI

UV

Asanti Box_Pantenes_Sheet 1_1.pdf - Adobe A
File Edit View Sign Window Help

17. Open the new Generic SD output result (this is the file with _1 @ wone e ccmisoc| | ErETS
added to the name) from the GenericSDRoot. W ® 8 q R MO @ msm e e 4 = 2

(&

The cut lines (PANTONE colors which we defined as finishing q

color) are now no longer in the PDF file. @
18. Open the new Ziind cutting file. © . .

The file now includes the expected cut paths and cut
(registration) marks.

19. Close the PDF files in Acrobat.
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Generic SD - Raster Workflow

3. Converting spot colors

1. Inthe job list select File > New Wide Format Job.

2. Select the Generic SD - Raster printer.

3. Set the size to 300 x 300 mm, and select the Standard quality.

4. Select the Finishing inspector.

Set the Cutter to “Ziind” and the Finishing Margins to “iCut
Corner Marks, between 5”

5. Import the “Do Not Disturb (CMYK + 3 S).pdf” file and drag the
image on the sheet.

6. Select the image on your sheet and open the Image Inspector to
verify that the spot color ‘Through Cut’ is recognized as a
“Through Cut” finishing operation.

7. Open the Colors inspector and make sure that the three
PANTONE colors will be converted to CMYK based on the Color
Book definition.

8. Submit Job > “Make and send to printer” for Print Files and
“Make and send to cutter” for Cut Files.

9. Browse to the Generic SD root and open the “Do Not Disturb
(CMYK + 3 S) Layout 1.pdf” file.
10. Select Tools > Print Production > Output Preview to inspect the

content colors.

As you can see all the Pantone colors are converted to CYMK
NOTE: Generic SD with PDF workflow would not convert these
the Third Party RIP using the CMS of the Third Party RIP.

11.Close the PDF file.

O. @ &8+ | @]

Colors
Colors
|colr o
=] I:‘ Cyan —+ Cyan
& . Magents —* Magenta
&[] velow —+ Yelow
—+ Black
i [l PANTONE 234 C
& [[] PANTONE 243 C )
& [l PANTONE RHODAMINE ... K3t
WiEey -
White —+
PANTONE 234 C
P —
Print as
. CMYK — it 1.pdf - Adobe Acrobat Pro DC (32-bit)
elp

ot Disturb (C.. x

30 Not Disturb (CMVK + 3 5)_Layout 1 pdf}
v

Source:
Book: Pantone Plus coated 2010
Lab: 36,12, 63,15, 8,49

Simulate

Simulation Profile: | U.S. Web Coated (SWOP) v2 ~

Simulate Overprinting
[Jsimulate Paper Color

[ simulate Black Ink

Page has Overprint: No
[ et Page Background Color O

Ink Manager

Automatically Emulate Overprint w

Default Color Policies

f# Convert to Process

Color Definition

Books...

Generzl, Pantone Plus coated 2010, Pantone Phs uncosted
2010

| Automatically Emulate Overprint w

|Color Books, then Application CMYK w

DO NOT
DISTURB

working with [§

Name
Process Plat
Process Cya 0%
Process Magenta 0%
Process Vellow 0%
Process Black 0%
Sample Size: | Point Sample v I
[ Total Area Coverage W 20 %
Page has Transparency: No
Transparency Blending Color Space: None

Show
Show: | All ~|  Warning Opacity: |100 %

[Show art, trim, & bleed boxes Set Page Boxes

Preview: | Separations v

Separations
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Generic SD - Raster Workflow

4. Customize colors by applying curves

1.

2.
3.
4

10.

11.

In the job list select File > New Wide Format Job.

Select the Generic SD — Raster printer.

Set the size to 550 x 800 mm and select the Standard quality.
Select the Finishing inspector.

Set the Cutter to “Ziind” and the Finishing Margins to “iCut
Corner Marks, between 5”.

Import the “Woman with grapefruit 493x740.jpg”
file and drag the image on the sheet.

Submit Job > “Make and send to printer” for Print
Files and “Make and send to cutter” for Cut Files.
When the job is processed, double click to open
the job in the layout editor, select the image in the
images pane and right click to open the menu.
Select "Edit with Preview”.

The image will now be rendered at low resolution.
This low-resolution rendering is called the preview.
This preview might have been already created in

[ #3,10x 739,65 mm

- L

Woman with grapefruit 483x740
U1

| 0 I =

|1

T

a o

GetInfo

Show Preflight Report
Export

Delete Product
Duplicate Product(s)
Create Gnd

Set Back to be Sa
Set Back to Mirror Front
Set Back to Blank

Open in Product Editor

Edit With Preview...

Collapse Tiles

Expand Tiles

Fiting

Revert Product Size
Auto Layout Product.
Locate Product on Sheet

Proof Product...

R O S O

Fros

Check Out and Edit Document Witl

& g | |
o - — o e | Q.8 | @+ @)
s | - n
| 5= . o 3
@ . s D
o I T - i
. b . L - = ‘Prntu'
| Generic 50 - Raster v
HMedia
[ Generc v
[ernton rol
Size: ¥
| (custom) v
[ 550 mm :xlammm ‘(w-m -
: h] @ Portrait O Landscape
> w B
.‘,.. 3 Thickness: | 125 micron
8 Cresting Preview x Gran 2
| Nogran v‘
Create preview for “Woman with grapefiuit Quality
BT T
|standard v
Workstyle

the background (JoblistEdit > Preferences > General tab —

8 wom

Create color-managed Previews when adding images). The
Raster Preview will open when the preview is created.

Enable “Saturation”, set the value to 15 and enable
“Protect skin tones”.

Enable “Curves”, set channel to “Yellow” and change the
curve (emphasize yellow).

Close the Raster Preview and click the “Apply” button to
apply the changes you have made in the Adjustments
dialog.

Submit Job > “Make and send to printer” for Print Files
and “Make and send to cutter” for Cut Files.

B8 Applychanges and re-render “Woman with grapefruit 4937407 X

Your changes to the

. They wil be lost if

Agsly

"t

Defoult double-sided workstle

‘ Tumn

Page | 7



Generic SD - Raster Workflow

12. Browse to the Generic SD root and open the “Woman with grapefruit 493x740_Layout 1.pdf” and
“Woman with grapefruit 493x740_Layout 1_1.pdf” files.

Compare both files to see the effects of our color adjustments.

13. Close the PDF files.

Wornan with grapefruit 493x740_Layout 1.pdf - Adobe Acrobat Pre DC (. — O = Woman with grapefruit 493x740_Layout 1_1.pdf - Adobe Acrobat Pro DC...  — O X
File Edit View Sign Window Help File Edit VYiew Sign Window Help

Home  Tools Woman with grapef.. X ' @ A . Home  Tools Woman with grapef.. X ' @ A .
By ® 8 Q 11| uw e & BB % &8 Q /1| wm- =

NOTE: Making these adjustments would have no effect in the PDF mode because the job is not rendered in the Generic SD with PDF workflow.
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