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Software version: Asanti 6.x

Tutorial Preflighting the |I’IpUt FileS Document version: July 7, 2023

This tutorial demonstrates how to preflight an image in Asanti.
Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).
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Preflighting the Input Files

3. View the Preflight warning in the Snag List

1.

4.

Next to the product in the Products panel and in the right
bottom corner of the Layout Editor you see the yellow icon of
the Snag List.

Click it to open the Snag List.

Double click the “Preflight Warning” entry to open the Preflight
warning. It will display all warnings and fixes set by the selected

Preflight Parameter Set. It also lists all used actions. The action lists
between brackets can be ignored; these are automatically activated

depending on certain job settings.
Close the Preflight warning and the Snag List.

4. Open the Preflight report

1.

In the Products panel, context click the file > Show Preflight
Report.

The Asanti Preflight Report will be opened in Adobe Acrobat.
On page 1 the Report shows all Preflight Warnings and Fixes
for the current image.
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e A warning says there are images with a resolution above 451 dpi.

e A warning is posted because the page includes non-standard transparent objects. You are

advised to inspect the image in the Preview before printing.

e Several fixes were performed, such as image interpolation set to ON so
outputting the image scaled to a high resolution device results in

smoother output.

Preflight Report

Al e ASANT
Prefighted on: Jul 7, 2023 16.32 powered by APOGEE
Job:  untitied
Order: Asanti
Asanti Bax.pdf

Warnings

Job Set-up, Preflight : Coler/grayscale images have resolution above 451 dpi. Resolution(s) found are: 868 dpi (2x
on page 1)

Job Set-up, Preflight : This page includes non-standard transparent objects, which might be processad incorractly.
Please inspect the Preview closely (5x on page 1)

Fixes

@ Image - Finishing : The job has following finishing colors : Crease, Through Cut (1)

@ ob Set-up, Color Management : Output intent changed to Custom: ISOcoatedv2 profile was embedded (1x)

@ Job Set-up, Color Management : Image tagged with sRGE IEC61966-2.1 ICC profile (3x on page 1)

@ Job Set-up, Preflight : Interpolate Image was enabled for this page to ensure smooth transitions for low reslution
or scaled images (5x on page 1)

Warmings

Job Set-up, Prefight : Colorfgrayscale images have resolution above 451 dpi (2x on page 1)
Job Set-up, Prefight : This page includes non-standard transparent objects, which might be processed
incomectly. Please inspect the Preview closely (5x on page 1)

The report provides also other info, e.g. page 2 contains Document information and all

action lists which were used by Preflight.
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Preflighting the Input Files

5. Inspect the file with Preflight Reporter Tool Plugin (only Acrobat Pro)
The Apogee Preflight Reporter Tool is installed as a Plugln on Acrobat during the Asanti Client installation.

1.

4.

On page 1 of the Preflight Report; click the yellow sphere of the first
Warning message. This will open the input file and highlight the
respective elements. (The two small Asanti spheres in this case are
in a very high resolution.)

The second warning shows some Non-standard transparent objects.
These can cause unexpected results, verifying the image in the
preview is advised.

For this exercise we will continue and ignore the warning: Close the
file and do not save any changes. (Check the Preview later.)

Close the Preflight report.

6. Inspecting Preflight results after submit of the job

1.
2.
3.

Drag the file from the Products Panel on the sheet.

In the right lower corner of the layout editor click “Submit job”.
Select “Make and Hold”. This will render the Sheet but it will not yet
be sent to the Printer.

Click “Submit” even though there are warnings.

The Preflight Result is also consultable from the Job list. Click the
yellow warning triangle to see the Preflight warning in the Problem
Report. The “Open Page” button will open the file to inspect.

The Apogee Preflight Reporter Tool in Acrobat can be found under
Tools>Add-ons>Apogee Preflight Reporter.

Warnings

¢ Job Set-up, Preflight : Color/grayscale images have resolution above 451 dpi (2x on page 1)
Job Set-up, Preflight : This page includes non-standard transparent objects, which might be processed
incorrectly. Please inspect the Preview closely (5x on page 1)

Ly Submit Job "Asanti Box" H

nti Box” contains 1layout(s) for printing and cutting.

iy produce unexpected resuls. You may Show S

PrintFiles: | Make and hold

Job Media Flows
A 0 (¥ Asanti Box Generic &= =

In System Overview, an Apogee Preflight parameterset can be copied and altered by an Administrator to use more Apogee Preflight Reporter
or less checks. But always make sure the selected action lists are available to Layout jobs. See later.

Show/Hide Preflight Rep...
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Preflighting the Input Files

7. Selecting an Action Lists in a job to use a PDF Layer name as spot color name.

1.
2.

w

File>New Wide Format job to an Anapurna 2500i.

In the Job-Setup > Finishing Inspector: set the Ziind as Cutter
and set Finishing Margins to “iCut Corner Marks, between 10”.
In the Products Panel. Add the “Fish_Label_Layers.pdf” file.

In the Colors Inspector you see there are 2 spot colors. But
these do not have the finishing color names.

In the Products panel: context click the file > Check out and
edit Document. The file is opened in Acrobat and in the Layers
panel you can see the layers (see image below). There is a layer
for the cut operation and one for the crease operation.

In the Tools: Print Production > Output Preview you see that
these finishing operations are not drawn in corresponding spot
color names. The layer name is the only information there is.

O. @[ + 0]

Job Set-up

el @

&

Finishing
Cutter:

Ziind

Finishing Margins:
iCut Corner Marks, between 10

" Fish_Label Layers.pdf - Adobe Acrobat Pro DC
File Edit View Certificd POF PitStop Pro Window Help

oo

Home Tools Fish_Label_Layers.p.. X

e | Coated FOGRA38 (150 12647-2:2004) E
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ge Backg
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e Show
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Warning Opacity:

[ Show art, trim, & bleed boxes Set Page Boxes

[m]
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Preview: | Separations

Separations
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v PANTONE DS110-1 C
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7. Close Acrobat.
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Preflighting the Input Files

10.

11.

12.
13.

14.

15.

16.

17.

18.
19.

In the Job-Setup > Preflight inspector, type “layer” in the filter Preflight
field. v
Enable the “ap_Use PDF Layer name as spot color” action list.
The parameterset name is shown in italics and gets an asterisk ENEN -
to clarify the settings have changed for this job.

ap_lJse POF Layer name as spot color [+]

Click the Edit arrow at the right of the action list to open the Generae spocoors fom layers whose name s 8
action list to verify the settings. Finshing Opsretion Thess Spotcolors are somane

- The action list is set to change all layer names which
correspond with a Finishing Operation name found in

the Finishing Hub to a spot color. The elements found
in that layer will be drawn in that spot color. This is

the setting we are going to use in the exercise.

X . X 8 ap_Use PDF Layer name as spot color
Close the Action list window. S——
) S etngs | Iy
Click the apply Changes button at the e
M Use name from |Finishing Operation v | PDF layer
bottom. —

Preflight

[t [ o [TAayer x

ap_Use PDF Layer name as spot color o)
Generate spotcolors B2
Finishij spotoolors are automatic...

The colors Crease and Cutter are now in the Color List.
Select the image in the Images panel and go the Image
Inspector.

In de Finishing list the colors Crease and Cutter are set as
crease and Through Cut Operations

Click Apply Changes and open the Preview by context
clicking the image and selecting Edit with Preview. o St

The Finishing elements are not seen in Preview. :;“::e :::: Ok — 4
Place the image on the sheet.

Submit the job. Make and Hold the job, send the cut file

to cutter.
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Preflighting the Input Files

20. Go to the Finishing Root\Ziind and open the cut file to verify it

in Acrobat. The colors Crease and Through Cut are present in
Print Production>Output Preview.

Print Production =

Qutput Preview =

Simulate

Simulation Profile: [Coated FOGRA39 (150 12647-2:2004) -] .

Simulate Overprinting Page has Overprint:  Yes

["| Simulate Paper Color || Set Page Background Color @]

[T Simulate Black Ink Ink Manager

Show
Show: [AH v] Warning Opacity: 100 %
[7] Show art, trim, & bleed boxes Set Page Boxes
Preview: [Separations v]
Separations I,.’

MName |

Process Plates f

Process Cyan
Process Magenta
Process Vellow

0%
0%

0%

Process Black
Spot Plates

Crease
Through Cut

KKEERRKER R

0%

0%
0%

Sample Size: | Point Sample -

[] Total Area Coverage

Page has Transparency:

() |280 %

No

Transparency Blending Coler Space: None

_—
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Preflighting the Input Files

8. Disabling Preflight Check for scaled resolution

1.
2.

© o N

10.

11.
12.
13.
14.

File>New Wide Format job to an Anapurna 2500.

Select the “Wide format fixes” parameter Set in the Job-Setup >
Preflight Inspector.

Note that the "Check image resolution” is enabled above the
parameter Set dropdown list.

In the Job Set-up > Media Inspector set the sheet size to 1400 x
1000 mm.

In the Job Set-up > Printing Inspector: Select a High Definition
Quality as Printer setting. For example a 720x1080 CPM.
(Anapurna)

Add the "Disco_ball_600x400.jpg” file in the Products panel.
Place the file on the sheet.

Select the image on the sheet and set the scaling to 200%.

A Warning is posted in the Snag list saying that the resolution of
the image is less than the recommended minimum for the
selected quality. The check takes the image scaling and the
expected quality into account (image = 300 ppi, 200% is
150x150 ppi). At least 125x187 ppi is recommended. The
warning is only posted for images placed on the sheet.

In the Job Set-up > Preflight Inspector: disable the “Check
image Resolution for S&D” check box.

Remove the product from the sheet.

Place the file on the sheet again and scale 200%.

The warning is not posted any more.

This setting can also be saved in the Job Preset and Job
Template.

O. & & + 0O
Job Set-up
/ b - l Calibrated Printing Mode Ay
: +++
T . e | 1) HighDens - 8P DS Bi 7201440 - 6C -
| [V] Check image resolution |
Warn when the scaled image resolution is too low for X . .
the selected printing conditions High Density on Generic
Colors:  CMYKem
Preflight On Media: 8P DS Bi 720x1440
Profile: embedded
Viide format fixes - PST/TAC: WF-LightGCR / 300%
.ﬁf Wi 1200,1mm (Customn) | 200°%
! G
ot H: 799,9 mm Auto-fit 200 %
Print Layouts (1) (+) | sheet1 vl [V 5 Lof Lssleced 1400 1000.0 o
Products 1/1 [ORE- 24 X:| 5 mm w: 1200 1mm | [ (custom) v | | 100% o 2 B = e
58| v 5mm Hi 795.9mm | [¥] Auto-fit 100 % D m E margins
M ‘1!30 |1!ZO ‘1150 |1200 |]140 |1050 ‘]DZO ’960 ’900 M ‘750 ‘720 rééﬂ ISOO |540 |450 ’410 PSO ‘m ‘140 HlSO ‘110 ISO
Disco_ball_600x400
[ s00.0 400.0 mm ne g /
I Snag List a
A Al @ | Discoball 6005400 Resolution of Disco_ba an the recommended minimum for the selected quality
The

& Job set-up m |4
* Sheet Layout

* Print Layout

& Image Prablems m
* Mark Conflicts

125 250 ppi.

sheet 1 is 150 150 ppi, but the reco;

napurna H2500i LED - There
ediz, quality and printer. Select the wanted Calibrated Printing ‘

mmended R

are multiple ways € |
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Preflighting the Input Files

9. Editing an Action List permanently (Administrator mode)

1.

2.
3.
4

®

10.

11.
12.

File > New Wide Format job.
Go to the Job Set-up>Preflight inspector.

Type "trim” in the filter text field to filter all available action lists.

Context-click the "ap_Set PDF trim page box to media box”
Action list and select Manage Preflight ActionLists.

The action lists resource window is now opened. The action list is
selected.

From the cogwheel or Context click on the action list: Duplicate
the action list and set the settings as required.

Set the “when” value to “Always”.

Rename the action list so you will find it easily afterwards.

The Description can be changed as well. This can be of use when
using filtering later. The description is searched by the filter
functionality and is displayed in full when hovering with the
cursor over the action list in the Preflight Inspector.

Click the lock icon at the bottom or close the Action Lists
Resource to save the changes.

The new custom action list can now be used in all jobs.

Close the Layout Job Editor. Delete job.

Remove this action list if you do not need it.

Preflight
Wide format fixes -
[+ [ o [FAF om (=)
[l ap_Bleed creator [+]
(Create bleed (20pts - 7.1 mm - D.278 inch) by
mirroring the content around the Trim box edee,
[[] ap_CheckBleed (4]
This action list checks if the bleed is sufficient.
A waming notification is posted when there i an o..,
[[] @ap_Remove trim marks (=]
Thits action will remove the printer marks,
These marks are not neadad in an Asanti flow,
0 ap_Set PDF trim page box to media box if ...

Thits action list sets the PDF trim page box to the
mediz box, i this trim boo is missing. The resource ¢...

O

ap_Set PDF trim page box to media box if ...}

Edit...
Manage Preflight ActienLists

Settings | Info |.¢'nu'ailabilit'5«I

Mame: ap_Set PDF trim page box to media box if missing copy

Description:  This action list sets the PDF trim page box to the media Wox, if this trim box is missing.
The resource can be duplicated to set other PDF boxes.

Make TrimBox
Equal to  MediaBox

When Always

Only an Administrator has the privilege to Context-click>Manage action lists to edit

action lists permanently. An operator can edit the editable action lists only in the job
by clicking the gray arrow (or context click>Edit...) behind the Action List name as

shown in previous lesson.

Correct existing thumbnail for proper placement in layout

Note that with the “Manage Preflight Parameter Sets” from the dropdown list an Administrator can also create custom parameter sets.

Page | 8



Preflighting the Input Files

10. Availability of the Action Lists (Administrator mode)

1.
2.

File > New Wide Format job.

Go to the Job Set-up>Preflight inspector. The action lists you see in
the list are the ones which have the availability set to “Layout jobs”.
Context-click a random action lists and select Manage Preflight
ActionLists.

In the filter window (right top corner): type “Configure” and select the
“ap_ Configure PDF page boxes” action list.

Select the Availability tab and notice that this Action List is only
available for Other jobs.

Unlock the action list and set the Availability to Layout jobs. An action
list does not need to be duplicated to change the Availability.

Close the Action Lists Resource window or lock the action list to save
the change.

The “ap_ Configure PDF page boxes” action list is now available in the
list.

Close the Layout Job Editor. Delete the job.

Avatabity

Make Action List available for :
(V] i ayout jobs:
Other jobs

v

@ Click the lock to prevent further changes

Note that an Administrator can create a parameter Set containing a non-Layout-available action list. This action list will not be applied. You need
to set the Availability to Layout Jobs for it to be used in Layout Jobs.
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