AGFA &

Software version: Asanti 6.x

Tutorial Printing MUltiple SheetS on TaUI'O Document version: October 12, 2023

This tutorial demonstrates how to work with multiple sheets to a Jeti Tauro using Alignment Pin Sets.
This tutorial uses sample files: download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).

The Jeti Tauro allows the user to place multiple sheets\boards next to each other on the printer bed to be printed in the same print run. The Tauro
engine has moveable alignment pins which slide over the setbar to be fixed at desired positions.
Each sheet will result in its own separate cut file. Sheets which were printed multiple times will only result in 1 cut file.
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The input side of the Tauro with 3 sheets aligned to the media set bar and placed against 3 alignment pins.
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Printing Multiple Sheets on Tauro

1. Tauro Manual Pin Set — Front\Back on a large board
An Alignment Pin Set for manual placing of up to 3 sheets or fewer large boards is available for download.
This Alignment Pin Set contains 3 pin configurations.
e 3 up - max 825 mm media width.
o Use this pin set to print 3 sheets simultaneously.
e Center - 2 up max 1250 mm media width.

o Use this pin set to print sheets or boards. If the pin is positioned centered in combination with smaller sheets sizes Tauro
will print faster in combination with the parameters turn shuttle outside of image or outside of media.

o Media loading can be optimized because the sheets can be pushed against the centralized alignment pin and the media set
bar.

e Left and Right - 2 up max 1265 mm media width.

o This pin set can be used to print 2 sheets but also to print front back with correct registration. If smaller sheets are used in
combination with this Pin Set the printing shuttle will always move over the complete table and printing speed will not
decrease when printing smaller sheets.

o To achieve correct front back registration, it is important that the front lay side of the media is positioned against the media
set bar and that the side lay side is placed against the alignment pin. This is also known as work and turn.
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Side Lay side of
the media should
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the lay on pin.
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Printing Multiple Sheets on Tauro

2. Download/ install the Tauro Manual Pin Set

. . . . . 18 i i _ 5 R ]
1. Download the Asanti Alignment Pin Sets.zip file. S Algnment Finses e Taue “|
2. Extract the Asanti Alignment Pin Sets. Y HignmentPin Sets gy p— x|
3. Select your Tauro in the System Overview and open the jjjg jeme  alence Locicin | @ Asar_4.0_ Abgrmers_Pin_Set Y @d = mr
Alignment Pin Sets resource. - - Narme - Bl
';} __| Anapurna 2050 ABF.mime 20
Receniplaces __| Anapurna 2500 ABF.mime 20
4. Click the Import button and browse to the extracted Tauro 2500 B Crosossomime -
Manual Pin Set (.mime file). Petiop [ Touro 250 Veruel P 5 mims e &
e || Taurc H3300 auto load Back.mime 20
IiElJ | Taurc H3300 auto load Front.mime 20
Libraries
5. The Tauro Manual Pin Set resource contains 3 Pin A
Configurations. JDEE S This Computer
“w
MNetwork ¢ \ *
File name: Tauro 2500 Manual Pin Set.mime w
Lo i Alignment Pin Set - Tauro 2500 Manual Pin Set - Jeti Tauro H 2500 LED = B Files of type: Alignmert Pin Sets " mime) v Cancel
Brocess Mame: | Tauro 2500 Manual Pin Set
Pin Width: | 30 mm
ﬁ ’J Reference: -Topright v
Preprocessor PDFRender
— MName: | 3up - max 825 mm media width
J; 1 'g 3up - max 825 mm media width

18 Alignment Pin Sets - Jeti Tauro .. — O

~sit Alignment Pin Sets

Taura 2500 Manual Pin Set 3

+[H[z] x [@la

Center - 2up max 1250 media width
Left and Right - 2 up max 1265 media width

Machine ID:

Alignment Position

0mm

865 mm

2540 mm

+ H x

Position: | 0 mm

+ e ®

Save

Cancel
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Printing Multiple Sheets on Tauro

3. Using the Tauro Manual Pin Set for manual multi sheet printing — Left and Right of bed

1.

ok wN

® N

10.

11.

12.

Start a new job by selecting File > New Wide Format job.
Select the Tauro and name the job “Tauro Manual Pin Set-1".
Set the sheet size to 1400 x 1000 mm.

Add the Asanti visual 1200x797.jpg file from the Sample Files.
Place the product on the sheet.

Go to Print Layouts View by clicking the right button “Print

Layouts” which is positioned above the Product pane at the left.

The sheet is placed at 0 degrees rotation on the bed.

In the Layout Sheets Inspector: Combinations: Select “Combine
sheets if possible”. Under Positions: set the Tauro Manual Pin
Set and select the Left and Right — 2up Pin Configuration.

From the menu Print Layouts>Delete Layouts...

Select Delete all Layouts.

Drag the sheet on the bed — Press the SPACE BAR once and
release. Do this 2 times. There are now 2 sheet on 1 Layout.
Submit the job and select "Make and hold”.

. @ W]+ B
Job Set-

Bul|l/ v @D

Layout S

Changing these settings does not - 2
affect the layout of existing results.

Combinations

Sheets:

() Place sheets on separate layouts

(®) Combine sheets if possible —
Daouble-Sided:

(@) Place sides on separate layouts

() Combine sides if possible

2 1F 2B 18

Positions

Tauro 2500 Manual Pin Set v ‘ﬁ
[IHonar lay

Pin configuration

Left and Right - 2 up max 1265 media width h

Back pin configuration
Left and Right - 2 up max 1265 media width

8 Layout Editor - Asanti visual 1200x797 (Asanti)
Fle Edt Arange Prntlayost View Window Help

Sheets (1) Print Layouts (1)
[
Do you want to delete all existing Print Layouts and start with a
new, empty one?
You cannot undo this. /

EE=CYGVINN Print Layouts (1) #) [ ayout 1

{Custom)

Auto-fit

Sheets 0/1 \ ’ —o
o
. =

f

D

Sheet 1
1400,00 x 1000,00 mm

/

pon — Fan 4o Ban

00 [1620 [i40  [1260  [10gn
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Printing Multiple Sheets on Tauro

4. Using the Tauro Manual Pin Set - Pin configuration with center pin
For faster 2 up printing on smaller sheets the Pin configuration with the middle pin can be used.

1.
2.
3.

File > New Wide Format job: name it “Tauro Manual Pin Set-2".

Select the Tauro printer and set the sheet size to 650 x 500 mm. 0. & | o/ m
Add the Sample Files: Disco_ball_600x400.pdf and CHIMAY Job Setp
BLEU.j e _-_|| Z % i
Jpg | Layout Sheets
Place the Disco_ball file on Sheet 1 and fill Sheet 2 with the Changing bese setirgsdossrot e
CHIMAY BLEU file: context click the product on the Sheet > T
Duplicate Frame on sheet and select Fill sheet. T o s
Go to Print Layouts, you will see two Layouts. S :
Double-Sided: Sheets (2]
(®) Place sides on separate layouts
{ Combine sides if possible
In the Layout Sheets Inspector: Combinations: select “Combine Fr 5
Sheets if possible”. Under Positions: select the Tauro Manual Pin s B -
Set and the “Center — 2 up max 1250mm” Pin configuration. positns iﬁ . L B
Tauro 2500 Manual Pin Set v |- R
[[JHonor lay Horizontally | £+ R |
The present Layouts are not automatically reorganised therefore e - rawoManua|  Rearrange Sheets
select from the cogwheel: Remake All Print Layouts. ok o confuratin Center - 20p Rearrange All Sheets in Job
Center - 2 up max 1250 media width v il Remake All Print LE}fDLItS -
Both sheets are now aligned left and right of the middle pin.
Submit the job and select Make and hold. _
-I\'-f;l Layout 1 v . mv % EC E
oo (Custom) Job Set-up
* uta-f 1w s v B0
TEDD  |2520 2240 [19e0 [1eED 400 JliZ0 EE0 250 Layout Sheets
e Changing these settings does not Fa R
affect the layout of existing results,
B Combinations
= Sheets:
(") Place sheets on separate layouts
- (®) Combine sheets if possible
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5. Creating and using a custom alignment Pin Set on a Jeti Tauro — 3 sheets
The Agfa Jeti Tauro print engine has a media set bar which includes several alignment pins which can be set at a custom distance from the 0-

point.

Only Single row is supported for the vertical alignment; you can only place multiple boards horizontally next to each other on the belt. The boards

are loaded at the input side.

1. In System Overview, select the Tauro and open the “ff:
Alignment Pins Sets. Alignment Pin Sets

Click the + button to create a new Alignment Pin Set.

Name it “Tauro Alignment Pins”.

Name the New Pin Configuration “3 Pins”.

In the right upper corner set the pin width to 30 mm.
Reference should be Top/Right for the Tauro.

With the + button: Create 3 pins with the sheet on the left side
of the pin (see icon) at 0 mm, 740 mm and 1480 mm.

Nogagkrwbd

s Alignment Pin Set - Tauro Alignment Pins - Jeti Tauro H 2500 LED

MName: | Tauro Alignment Pins

Pin Width: | 30 mm
~
Reference: ‘ Top / Right

3Pins

Mame: | 3 Pins

Machine ID:

_—

Align to: @ L'

Alignment Position

The directions left and right are to be seen in the media feed direction (the media moves away from you when printing). The
icons in the editor window depict the 0.0 side-lay edge by a red hook. The pin is the white vertical stripe.

8. Save the Pin Set.
9. Close the Alignment Pin Sets window.

0 mm

740 mm

1430 rmm
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Printing Multiple Sheets on Tauro

10. In the Jobs Window: File>New Wide Format job for the Jeti
Tauro.

11. In the Finishing Inspector: select Ziind as Cutter and set “icut
corner marks, between 5” as Margins.

12. Set the Sheet size to 500 x 700 mm.

13. Add the files “Disco_ball_600x400.jpg”, “Miller Lite Logo.jpg”
and “Pancakes.pdf” to the Product pane.

14. Scale the Miller and Pancakes files by 50%. Place the products
on the sheet, use SPACE bar for the Disco_ball file; to get 3
sheets.

15. In the Layout Sheets Inspector Inspector: Combinations: select
“Combine Sheets if possible”. Under Positions: Select the Tauro
Alignment Pin Sets and set “3 Pins”.

16. Go to the Print Layout View by clicking the Print Layouts tab.

17. From the Print Layout menu > Delete Print Layouts. Click
“Delete All".

18. View> Print Layout Editor Orientation>Setbar\Leading edge as
on printer.

O. % o)™
Job Set-up

/v @D

Sheets (3)

Print Layouts (3)

File

Edit Amange @ Prirt Layout . View
e 0 IECIERTTED

Layout Sheets

Changing these settings does not £~
affect the layout of existing results.

Combinations

Sheets:

() Place sheets on separate layouts

(®) Combine sheets if possible ‘_

Double-Sided:
(®) Place sides on separate layouts
() Combine sides if possible

2 IF 28 1B

Positions

Tauro Alignment Pins Sets v ‘
[]Henor lay
Pin configuration

3 Pins v =
Back pin configuration

3Pins v | o=

Print Layout Editor Crientation

v  Setbar/Leading edge as on printer

Setbar/Leading edge always on bottom of window I’\‘?

Sethar/Leading edge always on top of window
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Printing Multiple Sheets on Tauro

19. Drag all sheets on the Layout.

20. The sheets are now alignment following the “3 Pins” Alignment
Set configuration. With the setbar at the top you see the view
from the back of the engine, just like the icons showed during

the Pin Set creation.

21. Select the Print Layout Inspector. It shows the Run Length,

Alignment Position

0 rmrm

740 mm

1430 mm

media and more information about the Layout.
22. Submit the job and look at the result on Tauro.

Layout 'Disco_ball_600x400_Layout 1

1480 mm

740 mm

PrintTasks
Nr. Passes

‘Sheet 3

Width: 500mm
Height: 700mm

“Sheet 2

Width: 500mm
Height: 700mm

Estimate 01:00:00

‘Sheet 1°

Width: 500mm

Height: 700mm Edit Layout

mi=isl=]=y=l=]=]=

(#) | Layout 1 v [« Noframes 2540 x400] m T8 [z E
. (Custom) Align to Job Setup
Auto-fit marging P g |
b = e Z % i
730 [pse0  [A00  [p2%0  [pos0 1520 [17E0  [iE0D  [1#40  [1280  [LL30 F0 &0 Layout Sheets
- 2 Changing these settings does not 1
= affect the layout of existing results.
|=|
_ Combinations
= Sheets:
= () Place sheets on separate layouts
‘ = (®) Combine sheets if possible
= Double Sided:
£ (®) Place sides on separate layouts
() Combine sides if possible
2
12|
FF 8 1B
(2]
= Tauro Alignment Pins Sets v
2 [ ] Honer lay
=1 Pin configuration
2 v| 3Pms v
1 i > 2o, £ '
= =
x vvmn || [somn | e | [100% HEH une G q. EIRN )
2 v om Do | it (% ]| 7 0 T [0 [ oo f—
B 2 e e il = I
A 00 00 00
il Layout 1
| - Run Length: 1
| \,//’7’—\\\ Media: Generic
a S i Thickness: 125 micron
H )@ ‘ \‘ Sze: 00,0 700,0
K ‘(WI/ ) T EEDEEEE
= e StartPrinting: 1, 1mm
= (\ - /// End Printing: 1909, 629 mm
| R\ TS
| == 8
= Media
= 3 sheets, Pins: “Tauro Alignment Pins™
i sheet  [poston ) s k)
= Lshestz [] 0,0mm 500 700 mm
= 2.sheet3 []740,0mm 500 700mm
= 3.Sheet1 [] 1460,0mm  500x 700mm
B
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Printing Multiple Sheets on Tauro

6. Custom alignment Pin configuration on the Jeti Tauro - 2 pins

To print large boards 2 pins can be used: one on the far left and one on the far right.

No o~

®

10.
11.
12.

13

15.
16.

17.
18.

In the System Overview, open the Alignment Pins Resource of
the Jeti Tauro.

In the “Tauro Alignment Pins” Set create a new Pin
Configuration: “2 Pins Left\Right”.

Set a pin with the sheet at the left side of the pin at 0 mm and
set a pin with the sheet at the right side of the pin at 2540 mm.
(The Jeti Tauro is 2540 mm wide) (Back view).

Save the new Pin Set Configuration.

In Jobs Window: File>New Wide Format job for Jeti Tauro.

Set the Sheet size to 500 mm W and 700 mm H.

In the Finishing Inspector: select the Ziind as Cutter and set
“icut corner marks, between 5” as Margins.

Leave Bleed to 2,4 mm.

Add the file “Disco_ball_600x400.jpg”.

Drag the file to the sheet. Use the SPACE bar to rotate.

Go to the Layout Pane by clicking the “Print Layouts” tab.

In the Job Set-up > Layout Sheets Inspector: Combinations:
select “Combine Sheets if possible”. Under Positions: select the
“2 Pins Left\Right” Pin Configuration.

. The already placed sheet was aligned to the 0 mm Pin.
14,

Context-click the sheet on the Layout and select “Duplicate
Sheet on Layout”.

Create 1 additional copy.

The second sheet was positioned automatically at the other pin
of the configuration.

Submit the job and look at the result on Tauro.

Only one cut file is exported to the Finishing Root.

g Alignment Pin Set - Tauro Alignment Pins - Jeti Tauro H 2500 LED = =
Name: | Tauro Alignment Pins
Pin Width: | 30 mm
-
Reference: 1 Top /Right v
Pocomigraten 4 Neme: | 2Pins Leftiight
3Pins
2Fins Leftyight Machine ID:
Alignment Position | — |
o u Position: | 2540 mm
0 mm
2540 mm ._' Aignto: (O L.
=l .—' N .J
_ BT
D. %M
Job Set-up
+ 14 ¥
|lu s v b
Layout Sheets
Changing these settings does ot P
affect the layout of existing results.
+ | H %
on separate layouts
ctsif possble  mmmm—" Save Cancel
@ separate layouts
() Combine sides if possible
F F B 1B
Positions
Tauro Alignment Pins Sets v -
] Honor lay
Pin configuration
2Pins LeftiRight v |
Back pin configuration
2Pins Left\Right v
Fle Edit Amange Printlayout View Window Help
Sheets (1) Print Layouts (1) (#) | Layout1 v Plofan= =) <
- : ; 3 =
Sheets 1/1 [+ 2 X 0 mm 500 mm (Custom) 100 % 0 H JEI[ Align to
bgd 700 mm Auto-fit 100 % n marging
F

Sheet 1
500.0 x 700.0 mm

o0 F0  feo| B fe0
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7. Printing on 1 large media on the Jeti Tauro — 1 Pin
For very large Boards it is easier on the Tauro to align the media at the far left corner (as seen from the back of the engine where the media is
loaded). For this we will create a Pin Set with only 1 Pin at the furthest corner of the setbar.

No o~

®

10.
11.

12.
13.

14.

In System Overview, open the Alignment Pins Resource of the
Jeti Tauro.

In the “Tauro Alignment Pins” Set create a new Pin
Configuration: “1 Pin - 1 Large Board”.

Position the sheet on the right of the pin at 2540 mm. (seen
from the back of the engine)

Save the Pin Set Configuration.

In the Jobs Window: File>New Wide Format job for Tauro.

Set the Sheet size to 2000 W x3000 H.

In the Finishing Inspector select the Ziind as Cutter and set “icut
corner marks, between 5” as Margins.

Add the file “Disco_ball_600x400.jpg”.

Drag the product to the sheet, use the SPACE bar to rotate and
scale the product 450%.

Go to the Print Layouts mode by clicking the Print Layouts tab.
In the Layout Sheets Inspector: “Combine Sheets if possible”
and select the “1 Pin - 1 Large Board” Pin configuration.
Context click the sheet on the Layout > Rearrange Sheet.

The sheet is now aligned at the furthest corner (rear
view\loading side), so you can push the media to the pin.
Submit the job and look at the result on Tauro.

48 Alignment Pin Set - Tauro Alignment Pins - Jeti Tauro H 2500 LED = =
Name: | Tauro Alignment Fins
Pin Width: | 30 mm
-
reference: | [ o /Richt v
Name: | 1Pin - 1Large Board
2Pins Leftyight
3Pins Machine ID:
1Pin - 1Large Board
Aligrment Position [
2540 mm ._I Position: | 2540 mm
ignto: (O L.
Alignment Position o
+ | (%

When the sheet does not place itself automatically, this might mean that the alignment of the

pin is incorrect. This validation still needs to be implemented.

Instead of rearranging each sheet you can also select Print Layout > Rearrange all Sheets in job

from the Print Layout menu.
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8. Known issues and limitations

e APR-68570: Alignment Pin Set Resource should not be shared among all Large Format Printers. Most have different sizes and some
have a different 0-point.

e APR-68921: When you change the Print Layout ganging rule for the current job, the initially placed sheet will already have been

positioned according to the initial rule. You will always need to apply Print Layout>Rearrange All Sheets in Job. — This behavior will not
be changed.
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