
Tutorial 

 

 

  Page | 1  

Software version: Asanti 6.x 

Document version: July 13, 2023 

 

 

     

This tutorial demonstrates how to use tiling within Asanti.  

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files). 

 

1. Overlapping tiles with fixed number of tiles 
We will create a poster of 6 x 4 m, composed of a fixed number of tiles. 

1. File > New Wide Format Job. 
2. Select your printer (e.g. Anapurna M2500). 
3. Set the Size to 1130 x 1130 mm. 
4. Select the Finishing inspector. 

Set the Cutter to “Zünd” and the Finishing Margins to “iCut 
Corner Marks, between 10”. 

5. Click File > Save as Template… 
6. Create a new category “Tiling”. 
7. Enter the template name “Tutorial” and click Save. 
8. Add the “Disco_ball_600x400.pdf” file from the Sample Files. 
9. Double-click the product to open the Product Editor.  
10. The Product inspector is selected, showing the settings for the 

image and the final product size. 
11. Change the “Product Size” to 1000% (1).  
12. Select the Tiling inspector.  
13. Enable Tiling and set the number of tiles to 6 x 4. 
14. Choose “Visible Size” from the drop-down list (2).  

‘Visible Size’ is the part of the tile that is visible after the tiles 
have been assembled. ‘Total Size’ is the sum of the visible 
size and the overlaps or extensions.  

15. Choose “Overlapping tiles” in the Tiling Arrangement (3). 
16. Set the overlap size to 100 mm (horizontal & vertical).  
17. Set the no-ink zone to 50 mm (horizontal & vertical). 
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The image will be updated if the view options are enabled.  

 
18. Click on the lower right tile in the ‘First Tile’ option (1) and click the ‘Proceed’ 

drop-down and select the second option (2). You will see that the anchor 
point, overlaps and the tile numbering are changed accordingly on the image. 

19. The “Actual Total Sizes” show the smallest and largest total (not necessarily 
from the same tile).  

20. Enable “Print tile marks”.  
21. Click the “Export and Open” button. 

The Montage instructions PDF is opened. On page 1 you will get a summary 
of the job and tiles, and page 2 shows the montage schema. (see ‘Montage 
Instructions’ Preferences for more info) 

22. Close the PDF. 
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23. Click the “Apply” button.  
The Product Editor is closed and all tiles are shown inside the Product in the Layout Editor. 

24. Select the first tile and drag it to the sheet. 
25. Submit Job > Change the job name to ‘Tiling Lesson 1’ > “Make and hold” for Print Files and “Hold” for Cut Files. 
26. When the tile is rendered, open it in the raster preview. 
27. Zoom in to the upper left corner and you will see the overlap marks. 
28. Move the preview horizontally to the middle of the window and you will see the ‘Tile name’ mark.  
29. Close the raster preview. 
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2. Overlapping tiles with a fixed tile size 
We will create a poster of 6 x 4 m, composed of tiles with a fixed size.  

1. File > New from Templates… 
2. Open template “Tutorial” from the ‘Tiling’ category. 
3. Add the “Disco_ball_600x400.pdf” file from the Sample Files.  
4. Double-click the product to open the Product Editor.  
5. Set the “Product Size” to 1000%.  
6. Select the Tiling inspector and enable ‘Tiling’. 
7. Change the size to “Total Size” and set it to 1000 x 1000 mm.  
8. Set the overlap size to 100 mm (horizontal & vertical). 

You will see that the tiles of the last column and the last row are 
smaller than the other tiles. 
 

9. Enable “Print tile marks” and click the pencil. 
10. For the ‘Tile name’ mark, enable the “Outline” and the “Omit 

where no overlap” option. For ‘Overlap’, set the length to “Print 
across entire size”.  

11. Click “OK”. 
12. Click the “Apply” button. 

The Product Editor is closed and all tiles are shown inside the Product 
in the Layout Editor. 
 

13. Drag the first and the last tile to the sheet. 
14. Submit Job > Change the job name to ‘Tiling Lesson 2’ > “Make and 

hold” for Print Files and “Hold” for Cut Files.  
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15. When the first tile is rendered, open it in the raster preview. You will see that the overlap marks are placed across the entire size.  
16. Zoom in to the ‘Tile name’ mark in the center at the bottom. The mark is rendered outlined. 
17. Select the second tile by clicking the ‘Next Layout’ arrow. Because there is no overlap on this tile, there are no overlap marks and 

because the “Omit where no overlap” was enabled also the ‘Tile name’ is not drawn. If you would disable the option, the ‘Tile name’ 
mark would be placed inside the image. 

18. Close the raster preview. 
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3. Overlapping tiles based on the media size 
We will create a poster where the tile size will be depended on the media size.  

1. File > New from Templates… 
2. Open template “Tutorial” from the ‘Tiling’ category. 
3. Add the “Disco_ball_600x400.pdf” file from the Sample Files.  
4. Double-click the product to open the Product Editor.  
5. Set the “Product Size” to 1000%.  
6. Select the Tiling inspector and enable ‘Tiling’. 
7. Enable “Tile for current media”. 
8. The tile sizes will be calculated based on the current media and 

finishing margins. ‘Total sizes’ is automatically selected and 
disabled. It is also not possible to edit the number of tiles and 
sizes. The ‘Direction arrows’ remain enabled, so you can choose 
to keep the ‘Total Size’ equal across all tiles or to use the 
maximum size for all but the last tile. 

9. Set the overlap size to 100 mm (horizontal & vertical) (1). 
You will see that the size of the tiles is re-calculated (2). 

 
 
10. Enable “Print tile marks” and click the pencil. 
11. For ‘Overlap’, select “Centered in overlap/extension” (3) and set 

the length to “Print across entire size” (4). 
12. Enable “On Total Size” (5) for the ‘Print tile line marks’. 
13. Click “OK”. 
14. Click the “Apply” button. 

The Product Editor is closed and all tiles are shown inside the 
Product in the Layout Editor. 
 

15. Drag the first tile to the sheet. 
16. Submit Job > Change the job name to ‘Tiling Lesson 3’ > “Make 

and hold” for Print Files and “Hold” for Cut Files. 
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17. When the tile is rendered, open it in the raster preview.  
18. Zoom in to the lower right corner. You will see that the ‘tile line mark’ is drawn 

on the ‘Total Size’ and that there is some bleed.  
19. We specified 100 mm overlap, and the line is drawn in the center at 50 mm.  
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4. Non-overlapping tiles 
There are 2 different tiling arrangements for non-overlapping tiles: 

1. Non-overlapping tiles with gaps between all tiles (e.g. self-adhesive tiles for window panes), with extra material to accommodate for 
size variations. 

2. Non-overlapping tiles with optionally extra material for welding or framing at each side (e.g. painting canvas on frames). 
 

Non-overlapping tiles with gaps between all tiles, with extra material to accommodate for size variations 
1. File > New from Templates… 
2. Open template “Tutorial” from the ‘Tiling’ category. 
3. Change the media size to 440 x 440 mm. 
4. Add the “Disco_ball_600x400.pdf” file from the Sample Files. 
5. Double-click the product to open the Product Editor.  
6. Set the “Product Size” to “Custom” (1), click the lock (2) and enter the 

values 1280 x 840 mm.  
7. Select the Tiling inspector and enable ‘Tiling’. 
8. Make sure “Visible Size” is selected. 
9. Set the number of tiles to 3 x 2.  
10. Select the ”Non-overlapping tiles with gaps…” arrangement. 
11. Set the gap size to 40 mm (horizontal & vertical). 
12. Set the extensions size to 10 mm (horizontal & vertical). 

The extensions are added on the opposite sides of the anchor points and 
only inside the gaps. 

13. Enable “Print tile marks” and click the “Apply” button. 
14. Drag the first and the last tile to the sheet. 
15. Submit Job > Change the job name to ‘Tiling Lesson 4’ > “Make and hold” 

for Print Files and “Hold” for Cut Files. 
16. When the first tile is rendered, open it in the raster preview. Check that the 

overlap marks are visible in the lower right corner (10 mm extension).  
17. Open the last tile and check that there are no overlap marks because this 

tile does not have extensions because it is on the outer edge of the image.  
18. Close the raster preview. 
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Non-overlapping tiles with optionally extra material for welding or framing at each side  
1. File > New from Templates… 
2. Open template “Tutorial” from the ‘Tiling’ category. 
3. Change the media size to 410 x 410 mm. 
4. Add the “Disco_ball_600x400.pdf” file from the Sample Files. 
5. Double-click the product to open the Product Editor.  
6. Set the “Product Size” to 200%.  
7. Select the Tiling inspector and enable ‘Tiling’. 
8. Set the number of tiles to 3 x 2.  
9. Select the ”Non-overlapping tiles with optionally extra material…” 

arrangement. 
10. Set the gap size to 40 mm (horizontal & vertical). 
11. Set the extensions size to 10 mm (horizontal & vertical) and 

make sure “Add to outer edges” is selected to add 
overlaps/extensions on all sides of the tile. 
 

12. Enable “Print tile marks” and click on the pencil. 
13. For ‘Tile name’, set the orientation to “Prefer vertical overlap”. For 

‘Overlap’, set the length to “Print across entire size”. 
14. Click “OK”.  
15. Click the “Apply” button. 
16. Drag the first tile to the sheet. 
17. Submit Job > Change the job name to ‘Tiling Lesson 5’ > “Make and hold” 

for Print Files and “Hold” for Cut Files. 
18. When the tile is rendered, open it in the raster preview.  

You will see the overlap marks on all sides of the tile. 
19. Zoom in to the center at the right side of the tile. 

You will see that the ‘Tile name’ mark is printed in the vertical overlap.  
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5. Interactive tiling 
Automatic tiling uses the settings from the Tiling inspector where most of the tiles have the same size. However, you can use interactive tools to 
create a tiling arrangement or to modify the rows or columns of an existing arrangement. 

 

 

Custom tiling arrangement 
1. File > New from Templates… 
2. Open template “Tutorial” from the ‘Tiling’ 

category. 
3. Change the media size to 430 x 430 mm. 
4.  
5. Add the “Disco_ball_600x400.pdf” file 

from the Sample Files.  
6. Double-click the product to open the 

Product Editor.  
7. Set the “Product Size” to 200%.  
8. Select the Tiling inspector. 
9. Select the Split tool (in the toolbar or by 

pressing the K key) (1).  
10. Hoover the mouse over the image, the 

Split cursor appears with a magenta line 
parallel to the shortest side of the image, 
and showing the width of the tiles that will 
be created (2).  

• You can change the split orientation by 
clicking on the space bar or the TAB key.  
Clicking a second time, to split in both 
directions, and a third time, to get in the 
original state.  
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11. With a mouse click, ‘Tiling’ is 
enabled and the tiles are 
created. (1) 
The blue text “Tiles have been 
changed interactively” is 
displayed. 
 

12. Now you can also choose a 
tiling arrangement, and change 
the corresponding settings (2).  
 

13. When you have changed e.g. 
the overlap size, new created 
custom tiles will also use 
these settings. 

• When you press the SHIFT 
key, you can extend the 
splitting across all the tiles. 

 

14. Create some tiles. 
 

15. To stop tiling, click the A key. 
This will select the Selection 
Tool. 

 

16. Disable ‘Tiling’ and enable it 
again. 
The previous interactive changes are removed. 
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Modify an automatic tiling arrangement 
1. Set the number of tiles to 3 x 2.  

 
2. Select the ”Non-overlapping tiles with optionally extra 

material…” arrangement. 
 

3. Set the gap size to 40 mm (horizontal & vertical). 
 

4. Set the extensions size to 10 mm (horizontal & vertical) and 
make sure “Add to outer edges” is selected. 
 

5. Disable ‘Tiling’ and enable it again.  
The previous settings are re-applied since they are kept as 
long as you do not close the Product Editor. 
 

6. With the Selection tool (1) selected, move the mouse 
pointer to the center between tile 1 and tile 2. Drag the 
seam (2) to change the size of the tiles. 
 

7. Drag the seam completely to the left or between tile 2 and 
3 and the tiles will be merged together. 

 

• You can also merge 2 or more tiles, by selecting the tiles (with CTRL pressed) and clicking “Merge tiles”  

in the position toolbar (CTRL-G). 

 

8. When you have changed some settings interactively, you 
can always undo them (CTRL-Z).  
 

9. Click the cogwheel and select “Re-apply tiling setup” to 
undo all changes. 
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10. When a tile doesn’t have to be printed, you can 
disable the tile.  
Select tile 2 and uncheck the “Print” check box 
(1) or press the Delete key.  
 
You will see that the tile will be grayed out.  
The tile numbering and the total number of tiles 
is modified accordingly.  
 

11. Select tile 4 (2) and change the width and height 
to 400 mm (3). 
You will see that the size of tiles 2 and 5 is 
changed as well. 
 
For self-adhesive tiles, it might be easier to start 
sticking at the left side for the first tile and at 
the right side for the last tile.  
Select tile 5 and click on the anchor point drop 
down (4) and select the right top corner. Note 
that this is only possible when tiles are not 
overlapping. 
 

12.  Select the cogwheel and click “Re-apply the 
tiling setup”. 
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13. You can give a name to a specific tile or to a group of tiles. Select 
tiles 1, 2 & 3 and click on the pencil (1) in the position bar. You can 
now enter ‘Upper row’ as “Set Name” and click OK. The tiles are 
renamed and renumbered. 

 

 
 
 
 
 
 
 
 
 
 

14. You can change the rotation or mirroring of a tile.  
Select tile 1 and change the orientation to 90 degrees (1), and click the “Print tile mirrored horizontally” icon (2). 

15. You will see that a ‘F’ is drawn on the tile. 
Rotation and mirroring only affects the positioning of the tile on the sheet. 
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16. Click the “Apply” button. 
17. Drag the first tile to the sheet.  
18. Check that the tile is placed with the applied orientation. 
19. Submit Job > Change the job name to ‘Tiling Lesson 6’ > “Hold” 

for Print Files and “Hold” for Cut Files. 
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6. Split Tile dialog 
Tiles can be split interactively one by one which can be time consuming. Another way to 
split the product in tiles, is splitting by entering a range of sizes. 

1. File > New from Templates… 
2. Open template “Tutorial” from the ‘Tiling’ category. 
3. Add the “Disco_ball_600x400.pdf” file from the Sample Files.  
4. Double-click the product to open the Product Editor.  
5. Set the “Product Size” to 200%.  
6. Select the Tiling inspector and enable ‘Tiling’.  
7. Right click on the image and select “Split Tiles” (CTRL-U) to open the “Split Tile” 

dialog. 
8. In the “Sizes As” drop-down you choose 

between ‘Visible Size’ or ‘Total Size’ (see 
Overlapping tiles with a fixed tile size). 

9. By default, the “Equal size” option is selected. 
Select the second option “Arbitrary sizes” 

 which allows you to specify multiple horizontal 
and/or vertical sizes for the tiles.  

10. Set the first field for horizontal splitting to 100 mm, 
the second to 200 mm and enter a * in the third and 
fourth field and click “Split”. 
The image is split into 4 tiles, where the first is 100 
mm, the second 200 mm and the rest is divided 
into 2 equal parts. 
 
If you enter a value of 100 mm in the first box and 
none in the second, you will get 1 tile of 100 mm 
and a tile with the remainder of the image. 
 

11. Select the cogwheel and click “Re-apply the tiling 
setup”.  
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12. Open the “Split Tile” dialog again (CTRL-U).  
13. Select the third option “Advanced entry”.  

In these fields you can enter 1 or more tile sizes, 
separated by a space or semicolon (;).  
 
Enter 100 2x150 * * in the split vertical 
field, press TAB and click “Split”. 
The image is split into 5 tiles, where the first tile is 
100 mm, the second and third 150 mm, the rest is 
divided into 2 equal parts. 
 
You can set the size of multiple 
successive tiles by using the (n) ‘x’ (size) 
construct. 
 

14. Click “Apply”. 
15. Submit Job > Change the job name to 

‘Tiling Lesson 7’ > “Hold” for Print Files. 
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7. Constraints 
To avoid that you create tiles which are too small, the Product Editor will indicate when a ‘Visible Size’ is smaller than the built-in minimum of 5 
mm or a custom defined size. 

 

1. File > New from Templates… 
2. Open template “Tutorial” from the ‘Tiling’ category. 
3. Add the “Disco_ball_600x400.pdf” file from the Sample 

Files.  
4. Double-click the product to open the Product Editor.  
5. Select the Tiling inspector and enable ‘Tiling’.  
6. Set the number of tiles to 6 x 4 and check that the image is 

split correctly (blue tile lines).  
7. Change the tile size to 4 x 100 mm. The red tile lines 

indicate that the tiles are smaller than the built-in minimum 
of 5 mm. 

8. Set the ‘Minimum Visible Size’ to 100 mm (1). 
9. Change the tile size to 50 x 100 mm (2). The amber tile lines 

indicate that the tiles are smaller than the ‘Minimum 
Visible Size’.  

10. Set the number of tiles to 1 x 1. 
11. Open the ‘Split Tile’ dialog (CTRL-U). Set the number of tiles 

to 5 x 5 and click ‘Split’. 
12. Check that you get a warning. 
13. Click “OK”, close the dialog and click “Apply”. 
14. Submit Job > Change the job name to ‘Tiling Lesson 8’ > 

“Hold” for Print Files. 
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8. Presets 
Presets let you apply all the tiling settings you defined for a particular image to other images. 

 

Create a Preset  
1. Edit job ‘Tiling Lesson 2’. 
2. Double-click on one of the tiles to open the Product Editor. 
3. Click the “Presets” button (CTRL - Shift - P) to open the Presets dialog. 
4. Click the + button to add a new Preset (1). 
5. Enter a name (2) e.g. ‘Tiling 1000 x 1000’. 
6. Unlock, and enable the ‘Product Size/Scale’ and the ‘Tiling’ 

checkbox (3).  
7. Close the Presets dialog. 
8. Click “Apply” in the Product Editor. 

 

 

 

 

Apply a Preset 
1. Collapse the tiles in the Products panel. 
2. Add the “Asanti Visual 390x250.pdf” file from the Sample Files.  
3. Select the file in the Products panel and open the Presets dialog. 

Note that this can be executed in the Product Editor as well. 
4. Double-click the ‘Tiling 1000 x 1000’ preset (or right-click on the preset/cogwheel and select “Apply Preset to…”). 

The settings from the Preset are now applied to the new image.  
5. Close the Presets dialog. 
6. Double-click one of the tiles to open “Asanti Visual 390x250.pdf” in the Product Editor and check that the image is scaled 1000% 

and tiles of 1000 x 1000 mm are generated. 
7. Click “Apply” in the Product Editor. 
8. Submit Job > “Make and hold” for Print Files and “Hold” for Cut Files. 
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9. ‘Montage Instructions’ Preferences 
1. Edit job ‘Tiling Lesson 1’.  
2. Double-click on one of the tiles to open the Product Editor. 
3. Click the cogwheel and open “Preferences…” (Ctrl + ,). 

The preferences contain the settings for the Montage 
Instructions, a PDF file with the montage instructions for 
the tiling arrangement.  
The PDF will be exported if you check ‘Export montage 
instructions’ when the tiles are generated, or when you 
click the ‘Export and Open’ button. 

4. Keep the default settings and click ‘OK’. 
 

5. Click the “Export and Open” button. 
The generated PDF contains a summary about the job and 
the tiles and a montage schema. 
 
 
 

6. Close the PDF. 
7. Click “Apply” in the Product Editor. 
8. Submit Job > “Hold” for Print Files and 

“Hold” for Cut Files. 
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10. Issues/limitations 
• It is possible to enable DQS for tiling jobs but note that some marks might not be shown correctly in the Raster Preview (due to 

rounding issues and a lower resolution). The output will be fine. 
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