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This tutorial demonstrates how to use Wide Format Hot Tickets in Asanti.  

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).  
 

1. Hot Tickets for manual placement 

Create Hot Ticket 
1. Click the Hot Tickets link at the bottom of the client window to 

navigate to the Hot Tickets window. 
2. In the Hot Tickets window, select File > New from Templates. 

• Select Category Asanti. 

• Select Template Asanti. 

• Enter Hot Ticket Name: Manual placement. 

• Select the Printer. 

3. Click Open. 
The Hot Ticket automatically opens in Layout editor. 

4. Change the required settings in: 

Workflow Automation: Hot Tickets 
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• Job-Setup > Media inspector:  

o Media: Generic. 

o Sheet size: enter width x height 850x1300mm. 

o Quality: Standard. 

• Job-Setup > layout Sheets inspector: 

o Make sure that “Automatically place products on sheets”  
is not selected: In the resulting jobs, products will not be placed automatically on a sheet. 

  

• Job-Setup > Finishing inspector:  

o Cutter: Zünd. 

o Finishing margins: iCut Corner marks, between 5. 

• Job-Setup > Color Management inspector: Select e.g. Color Management Simulate. 

• Job-Setup > Preflight inspector: Select e.g. “Wide format fixes” from the drop down list. 

• Job-Setup > Job Identification inspector:  

o If wanted, you can still change the Hot Ticket name, 

o Enter a remark “This is my remark”. 

5. Click Submit to confirm.  

Import files 
1. In Windows explorer, browse to \\[YOUR ASANTI 

SERVER]\Hotfolderroot\Manual placement. 
2. Copy files to Hot Ticket Name folder: “Woman with grapefruit 

493x740.jpg” and “Asanti Box_Pantones.pdf”. 
3. Another way to input a file to a Hot Ticket is by dragging the file 

to the Hot Ticket in Asanti: drag “ASANTI Visual 390x250.pdf” 
to the Hot Ticket. For each document that is copied to the 
Hot Ticket, a job is created. All jobs automatically process the 
documents until they arrive in the Products panel. The jobs 
are in an idle state. 
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Output a job 
1. Click the Jobs link at the bottom of the client window to 

navigate to the Jobs window. 
2. Edit job “Woman with grapefruit 493x740”. This opens Layout 

Editor. The settings in the Job-Setup inspectors are set the same 
as in the Hot Ticket (e.g. Finishing inspector > Cutter = Zünd). 

3. Drag “Woman with grapefruit 493x740” on the Sheet. 
4. Submit job,  
5. Enter a new name for the job 
6. Choose Print Files: Make and send to printer. 

a. “Hold” will put the resulting jobs in hold before the render. 

b. “Make and hold” will put the resulting jobs in hold after the render. 

c. “Make and send to printer” will automatically output the resulting jobs.  

7. Choose Cut Files: Make and send to cutter. 

a. “Hold” will not automatically output the cutting files for the resulting jobs. 

b. “Make and send to cutter” will automatically output the cut files for the 
resulting jobs.  

Preparing jobs to be merged 
1. Edit job “Asanti Box_Pantones”. 
2. Select the product in the Products pane. 
3. Select the Frame/Product inspector. 
4. Change number of copies to 8 (1). 
5. In the Finishing settings, edit Content element Frame (2). 
6. Change Content Element (3) to PANTONE 1635 C and click OK. 
7. Make sure that “Clip to contour” is enabled (4). 
8. Submit job, Print files: Make and Hold. 
 
 



Tutorial Workflow Automation: Hot Tickets 

 

 
   Page | 4  

 

Merge jobs 
1. In the jobs list select jobs 

“Asanti Box_Pantones” and 
“Asanti Visual 390x250” (use 
CTRL key to select multiple 
jobs). 

2. Context-click the selected 
jobs > Merge jobs. 

 
 

 
3. Uncheck “Delete when job 

finishes”. 
4. Specify the Order Number “my new order” and Job Name 

“merged jobs” in the Merge Assistant. 

 
5. Click the “Merge Jobs” button to open the Layout Editor. 
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6. Sheet menu > Auto Layout Products… 
7. Select Type: True-Shape Nesting. 
8. Click Auto Layout 2 Product(s). (Keep all other settings) 
9. Click Stop Optimizing 

• “Asanti Box_Pantones” is placed 8x. 

• Spot PANTONE 1635 C (= the Through Cut Operation) is used for the nesting. 

• “Asanti Visual 390x250” is placed 1x. 

10. Submit job, Print Files: Make and hold, Cut Files: Make and send 
to cutter. 

11. Close Merge Assistant. 
 
 

 

Hiding merged (original) jobs 
1. Context click the Custom Filter at the left side of the jobs list 

and select Edit. 
2. Click the “Clear All” button. 
3. Enable checkbox for “been merged”. 
4. Set the dropdown list to “Has not”. 
5. Click OK. 
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The merged (original) jobs are now hidden (“Asanti Box_Pantones” and “Asanti Visual 390x250”). 

 
6. Click on “Custom filter” to disable the filter again. 

Hiding merged (original) jobs doesn't mean that they are removed from the system. 

 

Automatically delete merged (original) jobs 
1. Delete job: “Merged jobs”. 
2. In the jobs list select jobs “Asanti Box_Pantones” and “Asanti 

Visual 390x250” (use SHIFT OR CTRL key to select multiple 
jobs). 

3. Context-click the selected jobs > Merge Jobs. 
4. Enable “Delete when job finishes”, enable “Immediately” in the 

Merge Assistant. 
5. Specify the Order Number “my new order2” and Job Name 

“second combined job”. 
6. Click the Merge Jobs button to open the Layout Editor. 
7. Place the products on the sheet. 
8. Submit job, print files: Make and send to printer, cut files: Make 

and send to cutter. 
9. Close the Merge Assistant. 

When the job second combined job is finished, the original jobs 
are automatically deleted (“Asanti Box_Pantones” and “Asanti 
Visual 390x250”). 
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2.  Hot Tickets for automatic Products placement 

Create Hot Ticket 
1. Navigate to the Hot Tickets window. 
2. Context click the previously created Hot Ticket >Duplicate 

ticket. The new Hot Ticket automatically opens in Layout editor. 
3. Change the settings in Job-Setup > Layout Sheets inspector (1): 

• Check “Automatically place products on sheets”, when no 
frames place: “single product per sheet” (2): In the resulting 
jobs, products will automatically be placed on separate sheets. 

• Check “Optimize orientation” (3): When placing the product on 
the sheet, Asanti tries to auto-rotate the product on the sheet 
for best fit. 
 

4. Submit job.  

• Enter a new name for the Hot Ticket: Automatic Output. 

• Choose Print Files: Make and send to printer. 

o “Hold” will put the resulting jobs in hold before the render. 

 

o “Make and hold” will put the resulting jobs in hold after the render. 

o “Make and send to printer” will automatically output the resulting jobs.  

• Choose Cut Files: Make and send to cutter. 

o “Hold” will not automatically output the cutting files for the resulting jobs. 

o “Make and send to cutter” will automatically output the cut files for the resulting jobs.  

 



Tutorial Workflow Automation: Hot Tickets 

 

 
   Page | 8  

 

Import files 
1. In Windows explorer, browse to \\[YOUR ASANTI 

SERVER]\Hotfolderroot\Automatic output. 
2. Copy files to this folder: “text boards 4 pages.pdf”, “Asanti 

visual 1200x797.jpg” and “Asanti Box.pdf”.  

• For each document that is copied to the Hot Ticket a job is created. 

• Al jobs automatically output and get a finished state. 

3. After the jobs are output, edit job “text boards 4 pages”. 

• Each product is placed on a separate sheet. 

• The settings in the Job-Setup inspectors are set the same as in the Hot Ticket (e.g. media size, quality, cutter,,…). 

• Cutter registration marks are placed around each product (Finishing inspector > Cutter= Zünd). 

• The product on sheet 2 is rotated 90°. Because optimize orientation is enabled in the Hot Ticket, Asanti rotates portrait shaped products 
90° if possible. 

4. Submit job and click Discard. 
5. Edit job “Asanti visual 1200x797”.  

The product is rotated, otherwise it doesn’t fit on the sheet. 
6. Submit job and click Discard. 
7. Edit job “Asanti Box”. 
8. Select the product. 
9. Click the Frame/Product inspector, automatically spots are 

recognized and assigned to finishing operations. 
10. Submit job and click Discard. 
11. In Windows explorer, browse to \\[YOUR ASANTI 

SERVER]\FinishingRoot\Zünd. 
12. For each job, finishing files are created, this is because cutter 

Zünd was used. 
13. Open “Asanti Box_Sheet 1.pdf” in Acrobat. This file contains 

cutting info for Crease and Through Cut. 
14. Close Acrobat. 
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Automatically place multiple products on a sheet 
1. Edit Hot Ticket “Automatic Output”. 
2. Change the settings in Job-Setup > Layout Sheets inspector 

• Select When no frames, Place: “Multiple products per sheet”. 

3. Submit job.  

• Set Hot ticket name to: “Automatic output on 1 sheet” 

• Choose Print Files: Make and send to printer. 

• Choose Cut Files: Make and send to cutter. 

4. Upload files to the hot ticket: “ASANTI Visual 390x250.pdf” and 
“text boards 4 pages.pdf”. 

• For each document that is copied to the Hot Ticket a job is 
created. 

• Al jobs automatically output and get a finished state. 

5. After the jobs are output, edit job “text boards 4 pages”. All 
pages of the same document are ganged on the sheet.  

6. Submit job and click Discard. 
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3. Hot Tickets with frames 

Create Hot Ticket 
1. In the Hot Tickets window, select File > New from Templates. 

• Select Template Asanti. 

• Enter Hot Ticket Name “Frames”. 

• Select the Printer. 

2. Click Open. 
3. In Layout Sheets inspector, enable automatically place products 

on sheets. The optimize orientation option doesn’t influence 
placement of products when frames are placed in the Hot Ticket. 

4. In the finishing inspector, select Cutter: Zünd, Finishing 
Margins: iCut Corner Marks, between 5. 

5. Select the Frame tool and draw a frame on the sheet. 
6. Set the frame to X: 15mm, Y:15mm. 
7. Unlock the size interlock to change the width and height 

independently. 
8. Set W: 500mm, H: 300mm. 
9. Context click Frame > Fitting > Fitting Options. 

• Enable “Auto-fit Product to Frame” (Fill frame with product). 

• Enable “Maintain proportions”. 

• Enable “Rotate for better fit”: Asanti checks the aspect 
ratio’s (portrait or landscape) of the product and the 
frame, and places the product so that the amount of 
scaling or cropping is minimal.
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10. Click OK to save the Fitting Options. 
11. Draw another frame on the same sheet. 
12. Set the frame to X: 550mm, Y: 200mm,  

W: 250mm, H: 150mm. 
13. Set fitting options to : 

• Enable “Auto-fit Product to Frame” (Fill frame with product). 

• Disable “Maintain proportions” and  “Rotate for better fit”. 

14. Click OK to save the Fitting Options. 
15. Select the Mark Sets inspector. Around the products block, Cutter 

registration marks are shown because cutter “Zünd” is selected. 
16. Manually enable the Sheet mark set “Cutter info”. All marks 

placed in the Hot Ticket will also appear in the resulting jobs. 
17. Submit job. 

• Choose Print Files: Hold.  

• Choose Cut files: Hold. 

Import files 
1. Upload “text boards 4 pages.pdf” to Hot Ticket “Frames”. 
2. Edit job “text boards 4 pages”. 

• Pages 1 and 2 are placed on sheet 1, pages 3 and 4 on sheet 2. When a sheet in a Hot Ticket has one or more frames (without ids), 
Asanti places the products in those frames. This completely ignores the placement options selected in the Layout rules inspector. 
Unnamed frames will receive subsequent products, similar to ganging. 

• The products are placed using the fitting options of the frames.  

• The settings in the job-setup inspectors are set the same as in the Hot 
Ticket (e.g. media size, quality, cutter, finishing margins,…). 

• Cutter registration marks are placed around each product (Because 
selected cutter= Zünd). 

3. Submit job and click Discard. 



Tutorial Workflow Automation: Hot Tickets 

 

 
   Page | 12  

 

Use Content IDs 
1. Edit Hot ticket “Frames”. 
2. Select the small frame on the sheet. 
3. Open the Frame/Product inspector. 
4. Set Content ID to 1. 
5. Select the Large frame on the sheet. 
6. Set Content ID to 2. 
7. Submit job and change Hot Ticket name e.g. Frame-Content ID 

• Choose Print Files: Hold.  

• Choose Cut files: Hold. 

8. Upload file to Hot Ticket: “text boards 4 pages.pdf”. 
9. Edit job “text boards 4 pages” and select sheet 1. 

• Different content IDs get different products. When the content IDs are numbers, 
these numbers define the order. Page 1 is placed in the small frame (ID1), page 2 is 
placed in the large frame. 

• The products are placed using the fitting options of the frames: Page 2 is rotated in 
the frame because fitting option Rotate for better fit is enabled. 

10. Submit job and click Discard. 
11. Edit Hot ticket “Frame-Content ID”. 
12. Select the Large frame on the sheet. Set Content ID to 1. Both 

frames have the same content ID 
13. Submit job. 
14. Change the Hot Ticket Name to e.g. Frames-Same ID 

• Choose Print Files: Hold.  

• Choose Cut files: Hold. 

15. Upload file to Hot Ticket: “text boards 4 pages.pdf”. 
16. Edit job “text boards 4 pages”. 
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17. The job contains 4 sheets. Each page is placed 2 times on a 
sheet. Frames with the same content ID on a sheet contain the 
same product. 

18. Submit job and click Discard. 
 

 

4. Hot tickets with a Product Preset 

Create a Product Preset 
1. Go to the jobs window. 
2. File Menu>New from templates. 
3. Open template “Asanti”. 
4. Select your printer e.g. Anapurna M2050. 
5.  
6. File Menu>Add product… 
7. Open “ASANTI Visual 390x250.pdf”. 
8. Context click the product > Open in Product Editor. 
9. Open the canvas extensions inspector. 
10. Enable Canvas Extensions. 
11. Open the Presets window (Bottom left Product Editor). 

 

12. In the Presets window, click  to create a new Product preset. 
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13. Give the preset a name. 
14. In the Presets window, check Canvas extensions. This will only 

include the Canvas extensions settings in the Preset. 
15. Click the lock icon to save changes. 
 

 

An existing Preset can always be updated with new settings from the 
current product by clicking “Update Changed” in the Presets window. 

16. Close the Presets window. 
17. Click Apply (right bottom Product Editor). 
18. Submit job and click “Delete Job”. 

Use a Product Preset 
1. Go to the Hot Tickets window. 
2. File > New from Templates. 
3. Select Template Asanti 
4. Change Hot ticket name to “Working with Presets”. 
5. Select your Printer. 
6. Select Sheet size 650x500mm 
7. Click open. 
8. Open the Presets window. 
9. Context click your preset > Apply Preset to job. This will apply 

the preset for this hot ticket. It is only possible to apply 1 Preset 
per Hot Ticket. 
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10. Close the Presets window. 
11. Submit job, select Print Files: Hold. 
12. Upload file to Hot Ticket: “ASANTI Visual 390x250.pdf”. 
13. Edit job “ASANTI Visual 390x250”. 
14. The product contains mirrored canvas extensions. 
15. Submit job and click “Discard”.  

 

5. Save Hot Ticket as template 
A Hot Ticket can be saved as template, so when creating another new Hot Ticket, the saved 
template can be used to start from. 

1. Context click a Hot Ticket > Save as template. 

  
2. Create a new category: “My category”.  
3. In the name field keep the default name, click save 

It is not possible to save a Hot Ticket template in the categories: All and Asanti. 

4. File>New from Templates. 
5. Select “My category”. 
6. Select the saved template. 
7. Enter a new Hot Ticket name, click open 
8. The Hot Ticket opens with the same settings as in the Hot Ticket 

template. 
9. Submit the Hot Ticket>Delete. 


	1. Hot Tickets for manual placement
	Workflow Automation: Hot Tickets
	2.  Hot Tickets for automatic Products placement
	3. Hot Tickets with frames
	4. Hot tickets with a Product Preset
	5. Save Hot Ticket as template

