m AGFA &
. . Software version: Asanti 6.0
Tutorial WOI‘kI I'Ig W|th Bleed Document version: August 2, 2023

Bleed is image data outside the finished product which will be trimmed off after printing. It accommodates for deficiencies in printing and
finishing to avoid white edges on the finished product.
This tutorial describes how bleed is managed in Asanti:

1. Documents and files that include bleed.
2. Documents and files that do not include bleed and where bleed is required.
3. Apply different bleed settings within 1 Asanti job.

Download the Asanti Sample Files via the Asanti Client (Help> Asanti Online> Download Sample Files).

1. Detecting bleed in a File U. @ @ + @
1. File > New Wide Format Job. ;SM v 8D
2. Select a printer, select a media and set size 650x500 mm. CF;““
3. Select the Finishing Inspector. Select a Ziind cutter, select [zand ]
Finishing Margins “iCut Corner Marks, between 10”. Set the [‘E“;”;:jf::ks —— ‘3| —
default job’s bleed to 2.4 mm. | <
manually adjusted. v Preview
4. Open the view options ® enable Margins and Bleed zone. cDur:_ngﬁlesm ) ® E::j:
i Sheet
5. Click the line after the Margins to change it’s appearance e — -
(full line/dashed line/dotted line). - g e C
[z 5 I s
q i Image
6. Close the View Options. ® [2am Jo o 24m S B R
2.4mm W statonnu...
7. Add the “Asanti Visual 390x250” pdf file from the N E E'EET?:
SampleFiles. B s
8. Double-click the file to open it in the Product Editor. - =
@ M Framebox —
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Tutorial

10.

11.

12.

13.

14.
15.

16.

17.

Working with Bleed

The Bleed settings in the Product Inspector are picked up
from the default job’s bleed settings.

Open the View Options and enable only the Trim Box and
Frame in the Product group, deselect the other View
Options in the Product group.

Adjust the color scheme for Trim Box to yellow by
clicking the colored square.

Change the line type of the Frame to a dashed line by
clicking on it.

Zoom in to one of the corners.

e The Trim Box is indicated with a yellow line and
indicates that our file already has some bleed.

[[]step &Repeat (make pattern)

¥ Product Size

From design v
o R

1 Eimov. 250 mm

¥ Fitting Options

Close the View options and the Product Editor. —
Context-click the file in the Products pane and select “Get Info”. ﬂ
e Get Info [}
Select the “Dimensions” tab in the Info dialog. z:i::m
e The Bleed box is 396 x 257.2 mm and the Trim box is 390 x 250
A8 Info - ASANTI Visual 390x250.pdf, page 1 @ HotFolder (ASANTI Visual 390x250) = [m] X

mm which means that the image has sufficient bleed at all edges
(left/top/right/bottom) (at least 3 mm on all sides).

General Dimensions Resources

Dimensions in mm. Width x Height

| TemBox Bleed Box

Close the Info dialog.

|crop Box

Page 1 390.0 x 250.0 396.0 x 257.2

396.0x 257.2

ASANTI Visual 390x250.pdf - Page 1:
Artbox: 396.0 x 257.2
Media box: 396.0 x 257.2
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Tutorial

Working with Bleed

2. Inspecting the bleed on the Sheet
Place the product on the sheet and
zoom in on the lay corner (left or right
bottom corner depending on the
selected Printer, the lay is indicated
with a green triangle).

1.

The "iCut Corner marks, between 10"
specifies a 15 mm image to sheet
edge margin which provides
sufficient space for the Ziind
registration marks.

Within this 15 mm margin you can
see the default 2.4 mm bleed zone.

You can use the measurement tool
to measure these distances: in order
to measure the bleed you need to
use a “long” click for the second
measurement point and select
“Current Location”.

Increase the Bleed margin to 5 mm.

Earlier on we noticed that the image provided 3 mm of image
bleed which you can now also see on the sheet. About 2 mm of
the provided Bleed margin does not contain any image bleed
(measurement is 2.99 mm instead of 3 mm due to measuring

inaccurate).

Submit the Job.

(#) [ sheet1

gl

fio

18 Finishing Margins

O ek | 8|+ @]
Job Set-up
g__:::ﬂ‘b D

Toolwigth : [ | "
Minimal Material Next to Cut ():
— 8
e
Miimal Distance Betveen Images (q):
Minimal Distance Between Images and Sheet Edges (m): .- m
15 mm
o [om ] oo I
15mm
[/ conea |

Finishing

Cutter:

[ zana Y]
7}

| iCut Corner Marks, between 10 v‘

Changing margins might require existing layouts to be
manually adjusted.

Cutting files
[irror cutting fies

[ Generate Cutting File

Reveal Cutting Fie Location...

Bleed/Mask
Amount: 2.4mm

1
® [zim ] |

2.4mm

B 2.4mm

Default Bleed Overlap Handiing
Automaticaly spiit bleed overlaps

Y CEEEE T

Bleed/Mask
Amount: 5mm
1
® [smJor | w5

Defalt Bleed Overlap Handing

Automatically split bleed overlaps
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TG EIW Working with Bleed

3. Creating/adjusting bleed with the Product Editor

1.
2.

File > New Wide Format Job.

Select a printer, select a media and set size

550x800mm.

Select Finishing Inspector, Ziind cutter and “lcut corner

marks between 10”.

Import the “Woman with Grapefruit” JPG file.

¢ JPG files can never have any image bleed therefore if
bleed is required, it must be created.

Open the Product in the Product Editor.

e As mentioned above, there is no Bleed (image content
stops at Trim box/frame edge: blue-yellow line).

In the Bleed/Mask section change bleed to 5 mm and use as Bleed

Content option “Always create bleed”.

¢ Notice that this immediately creates bleed next to the Trim

V Bleed/Mask

Amount: 5mm

@ | 5mm “ = | 5mm

box/frame (blue-yellow line).

e The default bleed content creation is done by mirroring the image
content at the edge.

e A grey curved arrow next to the Bleed/Mask header indicates that
the current settings are different as the default. Clicking the arrow
restores the default values.

Click the pencil icon next to “Always create bleed”.

e You could change the bleed content creation method by selecting a different option if this is more
appropriate for your job.

e The Inset option allows you to define where the image mirroring needs to start: at the image edge (0
mm) or a specific distance from the image edge.

® You can also select to preserve the bleed that is already provided within you images if applicable.

Content:

| Always create bleed I v ¥
AP Bleed Generator X
Method: | Mirror edge content ~
The inset looks for content on the inside of the trim box. This
might be useful when the content doesn't run up to the trim
box or contour.
Options: [ ]Preserve any existing bleed under created one
=
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1NGIEIN Working with Bleed

8. Close the Bleed Generator dialog and click the “Apply” button to apply the bleed to the image and return to the Layout Editor.
A b DD

Finishing

Cutter:
B ~|

Finishing Margins: 0

| iCut Corner Marks, between 10 v|

Changing margins might require existing layouts to be
manually adjusted.

e Notice that the default jobs’s bleed is still set to 2.4 mm which is the Bleed that is set for any new files Cuttn fies
that are added to the job. [JMiror cutting fies

BleedMask
Amount: 2.4 mm

it
® [zim Jo | 24
T

2.4 mm

gL+ @

Frame/Product

-

Selection

9. Select the product in the product list and click on the Frame/Product Inspector. —

Product

e This inspector shows the bleed settings we defined in the Product Editor. [ Wornan with grapefrt 5536720

e Notice again the arrow to indicate that the bleed settings for the selected product are different than ., m

the default job’s bleed settings, clicking the arrow will revert bleed settings to the default job bleed =

Scale: * 100 100 %

Settings. Product Size = 493.1 739.65 mm

Edit product...

w Bleed/Mask -

Amount: 5mm

T
@ [sm o | o 5m
I

5mm

Content:

Always create bleed v %y
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Working with Bleed

4. Saving various Bleed settings in presets

1.

2.
3.
4

Click the Presets button at the bottom of the Layout Editor.

In the Presets dialog click the + button to create a new Preset.
Give the new Preset a name for instance “Create Bleed”.
Enable the “Bleed” option to save the current Product Bleed
settings within this Preset.

e Next to the settings name you will see a summary of the
defined settings (eg. “Always create bleed, 5.00 mm).

Change your Product Bleed settings to “From image, create if
needed”.
Create a new Preset and label it “Create Bleed if required”.

Change your Product Bleed settings again (click link icon to
access the top, right and bottom bleed values) as indicated in the
screenshot and make another Preset “Create Bleed Left-Right”.
Close the Presets dialog.

Original
Presets [ <] Woman with grapefruit 493x740
Presets ®b . d Coples: [ 1
. — . > Size: 493,10 x 739.65 mm
x
Bl Create Bleed ] luct Size/Scale Edit product...
=14 [] 1mage Processing v Bleed/Mask -
[[] canvas Extensions Amount: Smm
[ ine Marks ,t
e = ® | 5mm Ikl = |5
[ miing S mem
] color Adjustments
T, (] 1mage Mark Sets Content:
Always create bieed Sl b
Finishing
Indude None Include All O Cip to contour
m Click the lock to prevent further changes : ol
B Frame
\ )
s 4 al - 1 sse Ny o ooon) [ Pravens | [(Sdewih ] M #oosy
> Size: 483.10 x 735.65
Presets [ x| o 2 ies
Presets + B 4 Edit product...
x
v Bleed/Mask "
L2 [] Product Size/Scale Amount: 5
Bleed = t
5 - -
=42 [] image Processing o I
[[] Canvas Extensions =
[] Une Marks
[[] Grommets Content:
[:J i From image, create if needed v IS
[[] Color Adjustments
* - ST
Presets n > Size: 493.10 x 739.65 mm
Presets ¥ v 4 Edit product
bat
v Bleed/Mask Y
Fc 12 [ Product Size/Scale [~ 0 mm
f [] Bleed ays create bleed, 50,00 mm 1
= if2 [] Image Processing €y [smm |« : w [smm
[ canvas Extensions
e
Grommets
O Content:
[ miing
[ Color Adiustments Always create bleed v 1%
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NG EIN Working with Bleed

5. Applying Bleed Presets
1. Place the “Woman with Grapefruit” on the Sheet.
2. Zoom in at the corner with the printer lay.

e The last Preset we created was the “Create Bleed Left-Right”so
probably you will only see Bleed at the left or right side of your

product.

3. Select the Product in the Product List,
and open the Presets dialog: Double-

click the “Create Bleed if required”
Preset.

e Because the product has no bleed,
Asanti will create bleed at the
bottom.

4. Close the Presets dialog and Submit the

o[t [stom) -] [100% CaR - cap | Framerodt
. H:| 739.65mm Auto-fit 100 % { 2 margins
ﬁl pso, Jo, peo, [0, o, 90, ST LT T T LT ) . e
a = ~
o
Woman with grapefruit 493x740
e [1 ]
13 O product Size/Scale > Sge: 493.10 x 739.65mm
Bleed From mage, create if needed, S.00mm | [ e
=82 (] 1mage processing Edtproduct...
[ canvas Extensions
[ tine Marks v Bleed/Mask
[ Grommets Amount: 5mn;
O 1iing @ - ~» Smm
[ color Adjustments ‘E 1
(% O 1mage Mark Sets Smm
Content:
Inchude None Inchude Al Update Changed
Finishing
@ Cick the lock to make changes © dip to contour
I Frame
v
S >
T
rrofme +la 8 @ e ST pu () & e

job.
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NGEIN Working with Bleed

6. Applying Bleed Presets automatically

1.
2.
3.

10.
. Select the “Apply Bleed automatically” template from the

11

12.
13.

14.

File > New Wide Format Job.

Select a printer, select a media and set size 550x800mm.
Select Finishing Inspector, Ziind cutter and “lcut corner marks
between 10”.

Open the Presets dialog and context-click the “Create Bleed if
required” Preset and select “Apply to New images”.

e The Preset will now be listed in Bold.
e The Preset icon will also be colored with green dots.

Close the Presets dialog.

¢ Notice that also the Presets button in the Layout Editor is now colored

with the green dots to indicate that a default Preset is active.

Add the “Woman with Grapefruit”.
Place the product on the sheet and inspect the Bleed Settings.

e Bleed will have been generated as defined in the Preset that
we selected.

Select File > Save as Template..., name the template “Apply

Bleed automatically” and save it in the Tutorials category.

Close the current layout job and select to delete the job.

File > New from Templates ...

Tutorials category.
Add the “Woman with Grapefruit” to the Products pane.
Place the product on the sheet and inspect the Bleed Settings.

Presets

Presets (+)

L

...== Create Bleed

E Create Bleed if require |

i..=2 Create Bleed Left-Right ogg

Begz

] Bleed

|:| Image Processing

E I:l Product Size/Scale

From image, create if needed, 5.00 mm

D Canvas Extensions

D Line Marks

Products 1/1 v

" = o 4|32 ¥ 1 iyssie
\ =

ooo? X[ 15mm wi[993.1mm | [(custom) | [100% e~ B8d

. v 15mm | an;\m.ﬂm lzm:n [100% m B nll @ Ordon

a0y %, %0, [ B,

o,

LT

2

7o

0

B0y

B,

B, B

/d

‘Woman with grapefruit 493x740
[ #3.10x 739.65mm neo

e Bleed will have been generated as defined in the Preset that we selected.

Submit the job.

B0, B0, %, [N, S,
-
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1NGIEIN Working with Bleed

7. Bleed Overlap
The default behavior concerning overlapping bleed of two adjacent images is to split the bleed in two as indicated in the Screenshot below.

- Bleed/Mask
Amount: 2.4 mm
@ [2.4mm “ = 2.4mm
I

2.4mm

Content:

From image, create if needed v
Overlapping bleed
Automatically split overlaps

Bleed/Mask
Amount: 2.4mm
1
- “ e zemm
I
2.4mm
Content:
From image, create if needed v
Overlapping bleed
[[J Automatically split overlaps

Sheet > Fix Bleed Overlaps allows you to customize the overlaps but this option is only provided for customers with the Packaging option.
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